Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bei Dialogfenstern funktioniert der Standard-Button manchmal nicht.

Frage Microsoft

Mitglied: mike55

mike55 (Level 1) - Jetzt verbinden

06.07.2009, aktualisiert 16:01 Uhr, 3789 Aufrufe, 6 Kommentare

Bei Dialogen wird der OK-Button bzw der Standardbutton blau eingerahmt und man kann ihn nicht mehr drücken.

Hallo Admins,

mal wieder ein total verrücktes Problem: Bei einigen Dialogfenstern kann ich die OK-Schaltfläche nicht mehr klicken. Nebenbei ist diese auch noch mit einem blauen Rahmen versehen. Ich dachte es ist so ein Art Passwortmanager, doch das ist es nicht. Auch der Virenscanner ist nicht fündig geworden.

Wisst ihr vielleicht worum es sich hier handelt?

Danke.

Hier ein Bild von einem Dialogfeld (Das Phänomen tritt nicht nur bei Internet Explorer auf, sondern bei vielen Programmen):
807e61ef628c33a6d67712f1d00d0aa1-anmeldebutton - Klicke auf das Bild, um es zu vergrößern
Mitglied: 80220
06.07.2009 um 22:14 Uhr
Also ich würde an deiner Stelle dem Rechner erst einmal ein vernüftiges Betriebssystem mit allen aktuellen Updates spendieren und ausschließlich einen Browser verwenden, der auch eine Versionsnummer besitzt.
Bitte warten ..
Mitglied: mike55
07.07.2009 um 08:38 Uhr
Was wäre denn deiner Meinung nach ein "vernünftiges Betriebssystem"? Bei diesem Computer handelt es sich um Windows Vista mit allen Updates installiert, sowohl die von Microsoft als auch jene vom Hersteller. Mit dem Browser hat das ganze gar nichts zu tun, da das Problem unter anderem beim Browser auftritt, aber auch bei VNC-Viewer usw.
Bitte warten ..
Mitglied: 80220
08.07.2009 um 00:07 Uhr
Ein "vernüftiges Betriebssystem" ist eins, das man ungefragt neben anderen Dingen angibt, wenn man Probleme hat und Hilfe bekommen möchte. Bei deinem Computer handelt es sich auch nicht um Windows Vista, sondern lediglich um eine Ansammlung von Hardware.
Und Windows Vista ist kein Betriebssystem, sondern der Name einer Produktfamilie, von der es verschiedene Versionen gibt, die sich teilweise erheblich voneinander unterscheiden.
Da du ja offenbar genau weißt, womit das nichts zu tun hat und glaubst, entscheiden zu können, was jemand, der dir vielleicht helfen könnte, wissen muss bzw. wissen darf, kannst du dir auch sicher viel besser selbst helfen.
Du hast den Schuss nicht gehört bzw. den Wink mit dem Zaunpfahl nicht verstanden. Pech für dich.

Tschüss,
Bitte warten ..
Mitglied: mike55
08.07.2009 um 09:50 Uhr
Achso, das war gemeint. Ich dachte mir du willst mich für Linux bekehren oder so was.

Nungut, auch wenn mein Zug abgefahren ist dann schreibe ich hier doch die Daten auf, villeicht kannst du mir ja doch helfen oder villeicht kennt jemand anderes das Problem:

Microsoft Windows Vista Business Edition mit SP2 und allen Updates
Microsoft Internet Explorer 8

Das Problem tritt beim IE, beim VNC-Viewer und auch bei Crestron-Toolbox auf.

Vielen Dank für eure Hilfe!
Bitte warten ..
Mitglied: mike55
13.07.2009 um 16:56 Uhr
Kann mir niemand helfen?

Bitte bitte....
Bitte warten ..
Mitglied: mike55
03.08.2009 um 16:21 Uhr
So, nun konnten wir das Problem finden. Der Biometrics Scanner funktionierte nicht richtig und blockierte damit den OK-Button. Nach Deaktivierung unter den Diensten war das Problem behoben.

Danke!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
gelöst Visio 2013 Standard - Suche local shapes funktioniert nicht (20)

Frage von 116480 zum Thema Microsoft Office ...

Linux
LTSP: PXE Boot funktioniert nicht (16)

Frage von Fenris14 zum Thema Linux ...

Windows Server
gelöst Windows Server 2012 Standard Upgrade auf R2 (8)

Frage von Hendrik2586 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...