Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

dialup osx auf w2003s mit ppp kann kein chap

Frage Apple Mac OS X

Mitglied: sysad

sysad (Level 3) - Jetzt verbinden

22.07.2005, aktualisiert 12.08.2005, 2903 Aufrufe, 1 Kommentar

Hallo,

beim Versuch, von einer OS X 10.4.2 Maschine zu einem W2003 Server eine Einwählverbindung per Modem/Telefonleitung herzustellen, kommt keine Verbindung zustande, wenn man die "normalen" Authentifizierungen nimmt (CHAP und MPPE). Erst wenn ich auf dem Server alle Protokolle bis auf PAP rausnehme, kommt die Verbindung zustande, aber eben mit unverschlüsseltem PAP.
Das ist wegen der Telefonleitung kein grosses Sicherheitsproblem, aber es müsste besser gehen.

Woran kann das liegen und hat jemand schon eine bessere Lösung?

Danke!
Mitglied: sysad
12.08.2005 um 22:25 Uhr
Gerade stelle ich fest, dass auch der Dialup von Xppro nach w2k3s nur mit pap geht, d.h. wenn mannn alles andere ausschaltet. Hat jemand eine funktionierende Telefoneinwahl mit Verschlüsselung?
Bitte warten ..
Ähnliche Inhalte
Windows Server
2012 verliert CHAP Settings von iSCSI Laufwerk bei reboot
Frage von HenereWindows Server3 Kommentare

Hallo Gemeinde, ich habe 2 x QNAP TS563 mit identischer Konfiguration. Auf QNAP Nummer 1 greift ein 2012R2 per ...

Mac OS X
Auf Windows Dateipfade zugreifen von OSX
Frage von nd5000Mac OS X8 Kommentare

Hallo zusammen, Kollegen die Windows nutzen schicken immer wieder Mails mit Links zu Datein auf einem Netzlaufwerk. Zum Beispiel: ...

SAN, NAS, DAS
Eternus DX60 iSCSI Host und CHAP - ESXi
gelöst Frage von TSK2008SAN, NAS, DAS3 Kommentare

Hallo, wir richten derzeit einen Eternus DX60 Storage mit iSCSI zur Verbindung mit unseren beiden ESXi Hosts ein. Ich ...

Mac OS X
MAC OSX ISO Gesucht
gelöst Frage von Hendrik2586Mac OS X13 Kommentare

Hello @ all, ich hab da nur mal ein kurzes Anliegen. Unsere Firma will demnächst ein paar Mac einführen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 TagenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...