Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst konfigurationsfreie Drahtlose Verbindung startet nicht

Frage Microsoft

Mitglied: oszi

oszi (Level 1) - Jetzt verbinden

23.02.2007, aktualisiert 03.04.2007, 21723 Aufrufe, 6 Kommentare

Hallo,
diesen Beitrag gibts zwar schon einmal, aber deswegen das System neu aufspielen ist wohl nicht der richtige Weg.
Es handelt sich um ein Notebook Fujitsu Siemens Amilo Serie L, bei dem seit längerer Zeit alles ohne Props läuft. Jedoch von einem Tag zum anderen bricht die Drahtlose Verbindung nach etwa 1 Minute nach dem Start ab und ist dann nicht mehr verfügbar.
Das System meint dann, das ein anderes Programm zum Konfigurieren der Verbindung vorhanden sei und es geht gar nichts mehr. Obwohl der Dienst Konfigurationsfreie Drahtlose Verbindung auf Automatisch starten steht, startet er nicht und ein anderes Programm zur WLAN Konfiguratuion ist auch nicht installiert, wenn jedoch der Dienst gestartet wird läuft alles wie gehabt. Starte jetzt als Notlösung den Dienst via Batch-Datei und es geht. Das kann aber nicht die Lösung sein.
Hat jemand eine Idee weshalb dieser Dienst nicht startet?
Bei FSC hab ich schon mal nach neuen Treibern gegoogelt, ist aber seit 2004 nichts passiert. Liegt es evl. an einem der letzten Updates von MS?
Danke schon mal..
Mitglied: Henne
23.02.2007 um 21:14 Uhr
hi,

schon mal den dienst deaktiviert? dann neustart.
schauen was passiert, evtl aktuellen treiber für
den wlan-adapter installieren.
aktiviere den dienst dann wieder....., bei dem rechner meiner
schwester funktionierte es (ihr rechner ist aus der
selben familie).

drück dir daumen, gruss
Bitte warten ..
Mitglied: oszi
23.02.2007 um 21:54 Uhr
Ja, das hab ich schon getestet, da ähnliches schon bei anderen Geräten geklückt ist. Hier ging es leider nicht, und wie schon geschrieben, einen aktuellen Treiber für den Adapter gibt es leider nicht...
Bitte warten ..
Mitglied: chriZ
23.02.2007 um 22:14 Uhr
Hi,

normalerweise deaktiviert sich der Dienst von selbst wenn ein anderes Prog (meistens wird ein kleines Programm beim Setup von WLAN Karten mit installiert) die WLAN Verbindungen verwalten will. Schau doch mal im Systemtray welche Programme da alle aktiv sind, schmeiss es auch aus dem AUTOSTART Ordner raus.
Wenn kein anderes Programm "im Weg" ist sollte sich der Dienst starten lassen bzw. automatisch starten.

hoffe es war hilfreich,

chriZ
Bitte warten ..
Mitglied: oszi
25.02.2007 um 09:16 Uhr
Ursprünglich war durch Installation von T-Online Software der Hotspotfinder drauf, der wurde aber schon deinstalliert. Habe mit dem RegCleaner den Autostart aufgeräumt, auch alle mir unbekannten Programme die laufen gecheckt. Ist nichts mehr da was stören könnte. Seltsam ist aber auch, das selbst ein zurücksetzen eines Systemwiederherstellungspunktes als alles noch lief den Fehler letztlich nicht beheben konnte. Es kann also nur so sein, das die Aufforderung den Dienst zu starten nicht erfolgt. Sobald ich noch was sinnvolles herausgefunden habe, poste ich es hier..
Bitte warten ..
Mitglied: BigtimeBerlin
03.04.2007 um 18:22 Uhr
Hallo !
Hast du inzwischen neue Erkenntnisse ?
Habe ein ähnliches Problem.....
Danke !
Bitte warten ..
Mitglied: oszi
03.04.2007 um 22:38 Uhr
Ich starte den Dienst jetzt via Batch-Datei über Autostart. Anders war nichts zu machen. Es kommt gelegentlich vor das der Dienst trotzdem nicht startet, deswegen habe ich mir noch eine Verknüpfung auf die Batch-Datei raus gelegt. Wenn ich dann wenige Augenblicke später diese nochmal ausführe geht es immer. Offenbar läuft zu dem erforderlichen Zeitpunkt ein anderer Dienst noch nicht, so das dieser Dienst nicht starten kann. Abhängigkeiten dafür kenne ich aber leider nicht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...