Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der Dienst Microsoft Exchange Mailübergabe stürzt sporadisch ab

Frage Microsoft Exchange Server

Mitglied: Mauiman

Mauiman (Level 1) - Jetzt verbinden

25.07.2011, aktualisiert 12:43 Uhr, 7338 Aufrufe, 7 Kommentare

Hallöchen! ja wie im Betreff schon steht, zeigt mir mein Exchnage 2010 immer mal ca. 1-2x die Woche, dass der Dienst: Microsoft Exchange Mailübergabe unerwartet beendet wurde.
Ich hab mich auch schonmal bzgl. dessen begooglet, aber hab nichts hilfreiches erfahren dürfen.

Nun meine Frage an euch!

Ist das evtl ein zu vernachlässigender Fehler? oder sollte man sich darum mal kümmern?
Wenn ja, was könnte denn diesen Absturz in der Regel so auslösen?

Mich macht dieser Fehler halt etwas wuschig, weil sonst das Log absolut sauber ist.

Freue mich über Tipps!

Mein BPA lügt doch oder?

0749081a4fd9c2391a05e584dc485ffe - Klicke auf das Bild, um es zu vergrößern

3eab163d44a2b3b9b398b18b57e7f52c - Klicke auf das Bild, um es zu vergrößern
Mitglied: -s-v-o-
25.07.2011 um 10:35 Uhr
Tach auch

Was steht den genau in der Log (ID, ......)
Schon bei bei eventid.net geschaut?

Mfg
-s-v-o-
Bitte warten ..
Mitglied: Mauiman
25.07.2011 um 10:48 Uhr
Genau steht da drin:

Protokollname: System
Quelle: Service Control Manager
Datum: 25.07.2011 09:23:07
Ereignis-ID: 7031
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: exchange-srv.test.local
Beschreibung:
Der Dienst "Microsoft Exchange-Mailübergabe" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 5000 Millisekunden durchgeführt: Neustart des Diensts.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7031</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2011-07-25T07:23:07.087816300Z" />
<EventRecordID>9156</EventRecordID>
<Correlation />
<Execution ProcessID="600" ThreadID="7784" />
<Channel>System</Channel>
<Computer>exchange-srv.test.local</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">Microsoft Exchange-Mailübergabe</Data>
<Data Name="param2">1</Data>
<Data Name="param3">5000</Data>
<Data Name="param4">1</Data>
<Data Name="param5">Neustart des Diensts</Data>
</EventData>
</Event>

die ID scheint wohl nur drauf hin zu deuten, dass ein Dienst abgestüzt ist.
Bitte warten ..
Mitglied: -s-v-o-
25.07.2011 um 11:05 Uhr
Tach auch

Was sagt denn der BPA?

http://www.microsoft.com/download/en/details.aspx?displaylang=en&id ...

Normal ist das auf jeden Fall nicht

Mfg
-s-v-o-
Bitte warten ..
Mitglied: Mauiman
25.07.2011 um 12:37 Uhr
Ich hab oben mal 2 Screens eingefügt.

Der BPA bemängelt Berechtigungen an dem Ordner unterhalb von OAB, welche aber (siehe Screen2) eig. gesetzt waren/sind.
Bitte warten ..
Mitglied: -s-v-o-
26.07.2011 um 08:36 Uhr
Tach auch

Sorry, voll übersehen (Montag halt)
Jep, der BPA lügt dich an. Das gleiche habe ich auf meinem Ex2007 auch.

Ist der Ex2010 aktuell? (Sp1 UR2)
Ohne irgendwelche Fehler wird es schwer herauszufinden was ihn stört

Mfg
-s-v-o-
Bitte warten ..
Mitglied: Mauiman
28.07.2011 um 07:55 Uhr
Ich hatte jetzt wieder mal Zeit, mich mit meinem Exchange zu befassen und ich hab noch ein paar Zusammenhänge endecken können.
Jeder Absturz, wird auch noch duch einen Dr. Watson Report, in den Anwendungslogs ergänzt:

Protokollname: Application
Quelle: MSExchange Common
Datum: 27.07.2011 09:24:36
Ereignis-ID: 4999
Aufgabenkategorie:Allgemein
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: exchange-srv.test.local
Beschreibung:
Der Watson-Bericht steht kurz vor dem Versenden für die Prozess-ID: 2308, mit den Parametern: E12, c-RTL-AMD64, 14.01.0218.015, MSExchangeMailSubmission, M.Exchange.StoreProvider, M.M.MapiEventManager.SaveWatermarks, M.Mapi.MapiExceptionArgument, 69c9, 14.01.0218.011.
ErrorReportingEnabled: False
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="MSExchange Common" />
<EventID Qualifiers="16388">4999</EventID>
<Level>2</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-07-27T07:24:36.000000000Z" />
<EventRecordID>23345</EventRecordID>
<Channel>Application</Channel>
<Computer>exchange-srv.test.local</Computer>
<Security />
</System>
<EventData>
<Data>2308</Data>
<Data>E12</Data>
<Data>c-RTL-AMD64</Data>
<Data>14.01.0218.015</Data>
<Data>MSExchangeMailSubmission</Data>
<Data>M.Exchange.StoreProvider</Data>
<Data>M.M.MapiEventManager.SaveWatermarks</Data>
<Data>M.Mapi.MapiExceptionArgument</Data>
<Data>69c9</Data>
<Data>14.01.0218.011</Data>
<Data>False</Data>
<Data>
</Data>
</EventData>
</Event>

Evtl sagt dem das dem Einen oder Anderen ja etwas?

Dessweiteren tritt der Absturz IMMER um 9:24Uhr auf.
Zehn Sekunden später, wird der Dienst dann autom. wieder gestartet.

Was ich mich auch noch frage.
Ist in diesen 10 Sekunden Clientseitig evtl. irgendetwas von diesem Crash zu spüren? also wenn man genau da ne Mail verschickt? oder ist dafür nen anderer Dienst zuständig?
Bitte warten ..
Mitglied: chrismi
26.10.2011 um 16:51 Uhr
Hallo,
gibt es zwischenzeitlich eine Lösung? Bei mir tritt der Fehler auch alle 24h auf .

mfg
Michael
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Microsoft Exchange Syncing (2)

Frage von PharIT zum Thema Exchange Server ...

Exchange Server
gelöst Microsoft Exchange 2016 Standard (6)

Frage von Xaero1982 zum Thema Exchange Server ...

Server-Hardware
Fehlersuche, Anwendung stürzt sporadisch ab. Vorgehensweise (4)

Frage von Sebastian06 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...