Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst -RAS Verbindungsverwaltung- läßt sich nicht neu starten

Frage Microsoft Windows Server

Mitglied: Kalma73

Kalma73 (Level 1) - Jetzt verbinden

14.11.2012 um 12:43 Uhr, 8856 Aufrufe, 8 Kommentare

Hallo,

habe folgendes Problem.

Wir haben einen Server auf dem Windows 2003 R2 SP2 Server läuft.

Dort ist auch der Dienst Telefonie eingerichtet.



Seid ein paar Tagen ist dieser Dienst leider ausgefallen (Telefon über Outlook und TK Anlage geht nicht mehr).

So nun wollte ich den Dienst wieder neustarten.

Aber wenn ich Ihn neu starten will kommt die Abhängigkeitsmeldung das die Dienste FAX und RAS Verbindungsverwaltung.

Und jetzt kommt das Problem:

Diese RAS Verbindungsverwaltung läßt sich nicht beenden bzw. neustarten.

Kommt immer Fehler:

Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.


Wie kann ich das Problem lösen ohne den Server neu starten zu müssen.

Weil bis vor ein paar Wochen konnte ich den Dienst ohne probleme neu starten, wenn mal wieder Telefonie ausgefallen ist. Und da mußte ich den Server auch nicht neu starten.

Dank im Voraus.

Kalma
Mitglied: dreckigersocken
14.11.2012, aktualisiert um 13:01 Uhr
Mit dem Befel taskkill /F kannst du solche Sachen erzwingen.
Weitere Infos bekommst du mit taskkill /?
Bitte warten ..
Mitglied: Kalma73
14.11.2012 um 13:02 Uhr
und wie soll ich erkennen welcher welcher ist. da steht leider nicht dran RAS Verbindungsverwaltung
Bitte warten ..
Mitglied: dreckigersocken
14.11.2012 um 13:18 Uhr
hmm sry, so wie es ausschaut kommt man hier mit Taskkill nicht weiter. Normalerweise kann man sich über Taskmanger-> Dienste den Dienst raussuchen und hat dann die "PID" die PID zeigt auf eine svchost.exe die wiederrum noch von einigen anderen Diensten genutzt wird.
Dadurch würdest du wohl zuviel abschießen
Bitte warten ..
Mitglied: Kalma73
14.11.2012 um 14:09 Uhr
hat keiner eine Idee woran das liegen kann.

bzw.

wie ich das Problem lösen kann?

gibt es eigentlich einen CMD befehl wie ich einen Dienst neustarten kann.

finde bis jetzt nur:
NET STOP "Telefonie" bzw NET START "Telefonie" aber kein NET RESTART "Telefonie"
Bitte warten ..
Mitglied: Pjordorf
15.11.2012 um 00:12 Uhr
Hallo,

Zitat von Kalma73:
und wie soll ich erkennen welcher welcher ist. da steht leider nicht dran RAS Verbindungsverwaltung
Doch Ein Tasklist /? hilft auch bei dir. Und ein Tasklist /SVC zeigt dir auch an wo dein RAS versteckt ist Danach ncoh ein taskkill /F PID und... wenn du Pech hast startet dein Server aber trotzdem weil du ihm per Zwang Grundlagen entziehst.

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
15.11.2012, aktualisiert um 00:23 Uhr
Hallo,

Zitat von Kalma73:
gibt es eigentlich einen CMD befehl wie ich einen Dienst neustarten kann.
Doch

finde bis jetzt nur:
NET STOP "Telefonie" bzw NET START "Telefonie"
Schade, du hast die Zwei schon gefunden

aber kein NET RESTART "Telefonie"
Warum sollte es ein NET Restart geben? Ein Einzeiler ala
NET Stop "Telefonie" & NET Start "Telefonie"
tut genau das. Wenn aber der Start nur nach erfolgreichen NET Stop erfolgen soll dann reicht der Einzeiler
NET Stop "Telefonie" && NET Start "Telefonie"
. Lies mal nach was ein & oder zwie && in einer Batch- oder CMD Datei oder direkt in einer Kommandozeile bewirken.

Gruß,
Peter
Bitte warten ..
Mitglied: Kalma73
15.11.2012 um 14:37 Uhr
nunja das mit der Server reboot ist so eine Sache.
Leider ist bei unserem Server im laufenden betrieb die grafikkarte ausgefallen.
Also nur noch grau schwarzer Bildschirm.
jetzt weiss ich nicht ob am Server noch mehr kaputt ist und er ein reboot nicht überlebt.

ich komme nur noch per RDP auf den Server und kann ihn verwalten.

Neue Hardware ist schon geplant aber noch nicht freigegeben?

Was ist eure Meinung.
Bitte warten ..
Mitglied: pichocki
14.04.2014 um 09:36 Uhr
Bei uns taucht ebenfalls immer wieder genau das Problem auf, das hier beschrieben ist:
http://www.technologische-hilfe.de/antworten/routing-und-ras-dienst-bee ...

Mit den Tipps von hier , konnte ich die Symptome reparieren:
- Ich konnte den Standorttunnel nicht neu aufbauen, habe deshalb versucht den Dient "Routing & Ras" neu zu starten
- Aber er ließ sich nicht beenden und hing bei Ausführung des Befehls
- Kommandozeile geöffnet und mit TASKLIST /SVC den Prozess gesucht, unter dem auch die RAS-Dienste aufgeführt waren
- Diesen Prozess mit TASKKILL /F /PID <id des gefundenen Prozesses> abgeschossen
- Bei mir startete er automatisch neu
- Danach konnten alle Standorttunnel manuell wieder aufgebaut werden (auf den automatischen Aufbau wollte ich nicht warten)

Es gibt also einen "Workaround", aber mich würde trotzdem interessieren, wieso der Dienst immer wieder hängt. Es scheint fast so, als würde das immer nach der Zwangstrennung der Telekom (trotz fester IP!) passieren. Sobald wir getrennt werden, wählt sich unser TMG über unser Zyxel-DLS-Modem wieder ein, aber in der Zwischenzeit hat unser zweiter Standort wohl schon die Geduld verloren und versucht, den Tunnel neu aufzubauen. Dabei scheint sich die eine oder andere Seite irgendwie irgendwo "festzufressen", und danach ist der Dienst Routing & Ras nicht mehr nutzbar, bis er neu gestartet wird.

Hat vielleicht jemand eine Antwort, woran das liegen könnte oder wie man das verhindern kann?

Liebe Grüße, Ralf Pichocki.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Rechner neu starten per Script via Aufgabenplanung klappt nicht (4)

Frage von MaxKlaus13 zum Thema Windows Server ...

Windows 7
gelöst Dienst wird nicht gefunden . Per Task starten (3)

Frage von xbast1x zum Thema Windows 7 ...

Server-Hardware
gelöst Domäne neu einrichten (5)

Frage von DerNeueITler zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...