Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste über die Gruppenrichtlinie

Frage Microsoft Windows Server

Mitglied: lenny4me

lenny4me (Level 2) - Jetzt verbinden

15.09.2010 um 11:34 Uhr, 6280 Aufrufe, 7 Kommentare

Hallo,

ich möchte den Firewalldienst auf meinen Clients per GPO starten.
ich habe unter Computer -> Richtlinien -> Windows Einstellungen -< Sicherheitseinstellungen -> Systemdienste den Dienst Firewall auf Automatisch gesetzt, und als Sicherheutsgruppe "Authentifizierte Benutzer" hinterlegt mit der Berechtigung Starten/Anhalten/Unterbrechen.

Aber es tut sich nichts.

Es gibt unter Einstellungen -> Systemsteuerungseinstellungen -> Dienste ja noch einmal Konfigurationsmöglichkeiten.

Auch hier habe ich den Firewalldienst auf Automatisch starten gestellt.

Auch hier tut sich nichts.

Kann mir jemand verraten was unter "Einstellungen -> Systemsteuerungseinstellungen -> Dienste" genau eingestellt werden kann was ich unter Systemdienste nicht kann?

Benötige ich zum starten des Dienstes(er steht momentan auf deaktiviert) beide Einstellungen oder eventuell sogar noch eine 3.?

Habe an meinem TestPC mehrmals gpupdate /force laufen lassen und neu gestartet. GPO kommt an (gpresult) allerdings weigert er sich den Dienst von Deaktiviert auf Aktiviert zu stellen.


Grüße Lenny
Mitglied: Brocki69
15.09.2010 um 14:39 Uhr
Gib dem User "Service" mal Vollzugriff. Dann passt das schon.

Gruss
Bitte warten ..
Mitglied: lenny4me
15.09.2010 um 14:43 Uhr
Dieser User ist mir nicht bekannt... Auch mein AD kennt Ihn nicht.
Auth Benutzer müsste doch reichen.. Es sind alle User und alle PC's in meiner Domain
Bitte warten ..
Mitglied: Brocki69
15.09.2010 um 15:07 Uhr
Gib in den GPO unter sicherheit mal dienst ein und lass den Namen prüfen. Dann sollte er eigentlich erkannt werden. Warum aktivierts du die Firewall eigentlich nicht in den GPO, dann geht das auch.
Bitte warten ..
Mitglied: lenny4me
15.09.2010 um 15:11 Uhr
die ist per Script deaktiviert worden. Ich will das Sie für die Domain aus und für alle andern Verbindungen an ist. Was auch wunderbar funktioniert (per GPO) solange der Dienst auf Automatisch steht.

Clients bei denen die FW allerdings unter services.msc deaktiviert ist kommen mit der GPO nicht zurecht und belassen den Dienst auf deaktiviert.
Wenn es eine leichere Lösung gibt immer her damit
Bitte warten ..
Mitglied: Brocki69
15.09.2010 um 15:17 Uhr
Was sind denn das für Clients. Und warum deaktiviertst du das per Script, wenn du dann wiederrum mit GPO drübergehst. Ist das ne 2003 domain oder 200.
Bitte warten ..
Mitglied: lenny4me
15.09.2010 um 16:28 Uhr
Hallo Ist eine 2008er Domain. Nicht ich habe per Script. Sondern mein Vorgänger hat mit Script.

Die genannten Clients sind Notebooks und wenn die hier das heimische LAN verlassen soll die FW anspringen... Was sie in meiner GPO ja auch tut. Aber nur wenn der Dienst schon auf automatisch steht.
Bitte warten ..
Mitglied: lenny4me
20.09.2010 um 15:55 Uhr
naja werde nun bei den Laptops per Hand die FW auf automatisch setzen... Sind nur knappe 10-15 Notebooks...
Leider habe ich keine passende Lösung finden können. Ich kann die FW zwar konfigurieren und Sie starten und stoppen, allerdings bekomme ich den Dienst nicht von deaktiviert auf Startart automatisch...

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Internet
Google Down: Google-Dienste in Zentraleuropa gestört (2)

Link von runasservice zum Thema Internet ...

Windows 10
gelöst Net Framework über Gruppenrichtlinie aktivieren (10)

Frage von DarkScabs zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...