Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dienste reagieren nicht bei manueller Änderung ihres Status

Frage Microsoft Windows Server

Mitglied: dstein

dstein (Level 1) - Jetzt verbinden

01.09.2005, aktualisiert 17:32 Uhr, 7205 Aufrufe, 3 Kommentare

Ich habe auf einem W2k Server (SP3) ein Problem mit den Diensten.
Ich kann den Zustand der Dienste nicht ändern.
Wenn ich versuche über die Dienste-GUI den Status eines Dienstes zuverändern.
Z.Bsp.: Starttyp ändern von Automatisch in Manuell
Dann Übernehmen clicken, cursor wird zur Eieruhr und das war es.
Die Dienste-Gui erscheint wie eingefroren.

Im Taskmanager steht bei Anwendungen "Dienste" Status: Keine Rückmeldung

Nur über den Taskmanager kann ich den Prozeß "Dienste" beenden.

Versuche ich es über CMD-Console mit Net stop "myDienst" erhalte ich die Meldung
"Der Dienst kann in seinem gegenwärtigen Zustand nicht kontrolliert werden."

Oder es erfolgt die Meldung: MyDienst konnte nicht beendet werden.

Auch ein Server neustart ändert nichts an der Situation.

Ich habe den Server auf Viren und Würmer untersuchen lassen. Ohne Befund!

Hat einer von Euch eine Idee was hier abläuft?
Mitglied: Karo
01.09.2005 um 11:51 Uhr
Moin,

da scheint irgendein Dienst zu blockieren. Welche NICHT Standarddienste laufen denn? Evtl. im abgesicherten Modus mal einige Dienste auf manuell or deaktiv stellen.
Übrigens: SP3 ist ein recht anfälliger Kandidat (MSBlast etc.). Falls nichts dagegen spricht solltest Du schleunigst auf SP4 mit aktuellem Hotfixstand gehen!

KAro
Bitte warten ..
Mitglied: dstein
01.09.2005 um 12:07 Uhr
Fehler ist gefunden!

Es ist das APC Problem.

Siehe:
http://www.mbormann.de/default.htm?/gaz/Aug06_05.htm
Bitte warten ..
Mitglied: Karo
01.09.2005 um 17:32 Uhr
Hi,

fein

Wurde von mir und anderen an anderer Stelle schon angesprochen

Karo
Bitte warten ..
Ähnliche Inhalte
Linux
Änderung Distributionsinhalt (2)

Frage von BAMA1971 zum Thema Linux ...

Windows Server
Status-eMails vom Windows Server 2012 R2 Foundation (1)

Frage von Calvus zum Thema Windows Server ...

Schulung & Training
gelöst Suche Firewall die eventuell noch Dienste hat (20)

Frage von Azubine zum Thema Schulung & Training ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...