Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste starten nicht automatisch (w2k8r2 unter Hyper-v)

Frage Microsoft Windows Server

Mitglied: tobischka

tobischka (Level 1) - Jetzt verbinden

16.08.2011 um 13:39 Uhr, 4878 Aufrufe, 3 Kommentare

Hallo Fachleute,

wir haben mehrere Server auf denen Hyper-V als hypervisor laeuft. Auf diesen Servern sind mehrere Gastsysteme (alle 2k8r2_ent.) installiert. Auf diesen Gastsystemen laufen verschiedene Dienste wie z.B. Exchange 2010, DFS, WSUS etc. Nun ist es so, dass wenn man die Gastsysteme neustartet, einige Dienste in den Gastsystemen einfach nicht gestartet werden. Es gibt auch keine Fehlermeldung, wie es noch bei Server 2003 der Fall war.

Die Dienste werden einfach still und heimlich nicht gestartet. Durch einen SCOM2k7 koennen wir das recht gut erkennen, welcher Server gerade Schmerzen hat. Aber es ist sehr aergerlich, dass verschiede Dienste (sporadisch, also nicht immer die gleichen) einfach nicht starten, obwohl diese auf "automatisch" stehen.

Hat jemand einen Tipp fuer uns? Ist das wieder ein Problem, welches mit Hyper-v zusammenhaengt?

Wir sind froh ueber jeden Tipp

Danke schon einmal.

LG
Thomas
Mitglied: DerWoWusste
16.08.2011 um 14:01 Uhr
Moin. Im Eventlog müssen Fehler zu finden sein. Was passiert, wenn Du sie manuell nachstartest?
Bitte warten ..
Mitglied: tobischka
16.08.2011 um 14:15 Uhr
Ja also im eventlog steht dann eine fehlermeldung das der Dienst nicht laeuft, aber nicht wieso. Nachstarten ist kein Thema. LG Thomas
Bitte warten ..
Mitglied: DerWoWusste
16.08.2011 um 14:30 Uhr
Was genau steht dort?
Versuch mal die Startart auf "verzögerter Start" zu stellen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Geplante Tasks starten nicht automatisch

Frage von TiTux zum Thema Windows Server ...

Vmware
gelöst VMWare Workstation VMs automatisch starten (6)

Frage von Stefan007 zum Thema Vmware ...

Vmware
ESXi automatisch starten möglich? (2)

Frage von Stefan007 zum Thema Vmware ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (13)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...