Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste und Systemwiederherstellung sind weg

Frage Microsoft Windows Userverwaltung

Mitglied: Taumel

Taumel (Level 2) - Jetzt verbinden

27.01.2012, aktualisiert 07.06.2012, 2748 Aufrufe, 2 Kommentare

Blockiert Trojaner Dienste und Systemwiederherstellung? Wie kann ich beides wieder aktivieren?

Bei einer Bekannten von mir, habe ich heute für einen Virenscann die Systemwiederherstellung deaktivieren wollen. Aber sie lässt sich weder öffnen noch wird sie angezeigt. Desshalb wollte ich in der Syst.-Steuerung mal unter "Dienste" nachschauen, ob etwas deaktiviert ist. Aber ich kann nur die Verknüpfung unter Systemsteuerung öffnen und dann sind keinerlei Einträge darin zu finden. Zeigt mir bei "Eigenschaften" an "Daten = 0 Byte". Wie ist dies möglich? Ist der Trojaner daran Schuld?

Unabhängig davon, dass ich den PC neu aufsetzen werde, ist es doch recht verwunderlich. Ach ja, der Trojaner sitzt im ATI-Grafikkartentreiber und der "System Volume Information".

Betr.-System ist WinXP Prof., SP3 und allen aktuellen Patches.
Danke!
Mitglied: StefanKittel
27.01.2012 um 00:14 Uhr
Hallo,

oh, man kann ganz viel deaktivieren oder löschen.
Die Einträge in der Systemsteuerung sind z.B. nur Dateien im richtigen Verzeichniss mit der Endung cpl.
Dateien gelöscht -> Systemsteuerung leer.

Klick mal auf den Arbeitsplatz rechts und dann Verwaltung.

Stefan

PS: Keine Zeit für ein Hallo?
Bitte warten ..
Mitglied: Taumel
27.01.2012 um 09:40 Uhr
Hallo Stefan!
Zumindest hab ich ein Danke angehängt
Und Danke auch für Dein Post. Aber da hast Du mich etwas falsch verstanden oder ich hab mich falsch ausgedrückt. UNTER der Systemsteuerung --> DIENSTE --- DORT stehen keinerlei Einträge mehr drin.
In allen anderen "Ordnern" der Systemsteuerung ist es wie installiert, also alles vorhanden.
Schönen Tag noch!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Windows 7
Systemwiederherstellung mitoriginal Windows 7 Prof DVD (8)

Frage von Fitzel69 zum Thema Windows 7 ...

Ubuntu
gelöst Dienste fahren nach Neustart nicht vernünftig hoch (Uhrzeit) (5)

Frage von Moddry zum Thema Ubuntu ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...