Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste unter Windows 7 plötzlich mit anderem Namen und starten nicht mehr ...

Frage Microsoft Windows 7

Mitglied: derSESO

derSESO (Level 1) - Jetzt verbinden

29.01.2013, aktualisiert 20:52 Uhr, 1824 Aufrufe, 10 Kommentare

Hallo!

Ich hatte hier im folgenden Beitrag schon einmal das Problem.
http://www.administrator.de/content/detail.php?id=194953#comment-798173

"Behoben" haben wir es damals mit einem Windows-Upgrade.
Jetzt habe ich eben gesehen, das schon wieder 2 Dienste dieses Phänomen darstellen.
4487518d3826fcf1835aa0fb312734ac - Klicke auf das Bild, um es zu vergrößern

Wenn man versucht die "umbenannten" Dienste zu starten, kommt die Fehlermeldung, das es nicht geht, da die Module nicht gefunden wurden (Fehler 126)
Was ist das?
Wo kommt das her???
Mitglied: DerWoWusste
29.01.2013 um 21:07 Uhr
Moin.

Mal genauer, bitte: Was wurde wie upgegraded?
"Fast User Switching Compatibility" - der Dienst hat auf win7 nichts verloren. Welche .exe steht dahinter?
Bitte warten ..
Mitglied: derSESO
29.01.2013 um 21:23 Uhr
Hi!

Bei XP gibt es ja die Reparatur-Installation, bei Win7 leider nicht.
Hier kann man sich mit einer Upgrade-Installation behelfen.

Hinter dem "Dienst" steht: C:\Windows\system32\svchost.exe -k netsvcs
Ebenso bei "Ias".
Bitte warten ..
Mitglied: keine-ahnung
29.01.2013, aktualisiert um 21:27 Uhr
Hi,

was ist das für ein AIS? Da laufen teilweise noch Dienste, die mit dem Faustkeil programmiert wurden sind ...

Aber mal ganz nebenbei: machen die nicht gestarteten Dienste irgendwelche Sprotten? Eventuell ist das ja ein Selbstheilungsversuch des OS ...

LG, Thomas

Tante Edith: bezgl. svchost hilft das eventuell weiter ...
Bitte warten ..
Mitglied: derSESO
29.01.2013 um 21:34 Uhr
Hi keine-Ahnung!

Hab eben mal deinen Link aus deiner Signatur aufgerufen und das Tool ausgeführt.
Siehe da ...

8f5b15b48d76d9abc0b0f463badc238e - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: keine-ahnung
29.01.2013 um 21:43 Uhr
Mmh,
da sind wir nur einen kleinen Schritt weiter. Die DLL ist für die Shellerweiterungen für Freigaben (lt. Papa Google), gehört aber prinzipiell nicht in das o.g. Verzeichnis. Irgendwas ist da am System komplett faul ...

Wenn's meiner wäre, würde ich ihn mit dem Flammenwerfer kurieren, bevor der das ganze LAN verseucht ...

LG, Thomas
Bitte warten ..
Mitglied: derSESO
29.01.2013 um 21:46 Uhr
Jupp, Darauf wird es hinauslaufen.
Allerdings wird das nen riesen Aufwand ... da läuft eine Datenbank-Software drauf, für die eine spezielle Firma zur Installation anrücken muss. *würg*

Mal schaun ... zumindest hat mir dein Tool schon mal erheblich weitergeholfen.
Bitte warten ..
Mitglied: DerWoWusste
29.01.2013 um 21:49 Uhr
Also wer oder was auch immer auf Dein Win7 diesen Dienst genagelt hat: in einem Temp-Ordner liegen nie und nimmer Systemdienste. Mit einiger Sicherheit hat das mit Viren zu tun. Scan den Rechner mal offline mit einer Boot-CD.
Bitte warten ..
Mitglied: keine-ahnung
29.01.2013 um 21:52 Uhr
Yep, in meiner kleinen Welt gehören Datenbanken auf den Server

Nimm das Teil aus dem Netz und scanne ihn mal durch, aber wie gesagt, wenn`s meiner wäre ...

LG und viel Spass, Thomas
Bitte warten ..
Mitglied: derSESO
29.01.2013 um 21:52 Uhr
Jupp, wird mir den mal vornehmen, mach auf jeden fall grad nen Scan.
Wird mir die Kiste morgen mal vornehmen.

Danke Euch beiden erst mal.
Werde später berichten.
Bitte warten ..
Mitglied: Fidel83
29.01.2013 um 21:53 Uhr
Zitat von derSESO:
Jupp, Darauf wird es hinauslaufen.
Allerdings wird das nen riesen Aufwand ... da läuft eine Datenbank-Software drauf, für die eine spezielle Firma zur
Installation anrücken muss. *würg*

Mal schaun ... zumindest hat mir dein Tool schon mal erheblich weitergeholfen.

Hallo

Die Installation der Software sollte dein geringstes Problem sein. Gegenwärtig würde ich mir mehr Sorgen um die Sicherheit der Daten in der DB plus das Netzwerk machen. Du hast das Problem, laut deinem anderen Thread, ja bereits seit 2 Monaten. Das heißt, deine Daten können seit mindestens 2 Monaten schon sonstwie korumpiert sein.

LG
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Linux über Windows 7 Bootloader starten (4)

Frage von oecke77 zum Thema Windows 7 ...

Windows 10
Standard App in Windows 10 starten nicht mehr (7)

Frage von zeroblue2005 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...