Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Digital Stromsparmodus

Frage Hardware Grafikkarten & Monitore

Mitglied: docday0

docday0 (Level 1) - Jetzt verbinden

26.05.2007, aktualisiert 13.06.2007, 17792 Aufrufe, 9 Kommentare

Guten Abend,

mein Problem ist folgendes.

Während des Online/Offline Spielen's bleibt das Bild stehen und nach ein paar Sekunden wird der Bildschirm schwarz, dann kommt ein blauer Hinweis "Digital Stromsparmodus", danach geht es wieder für einige Minuten mit dem Spielen. Dieser Vorgang wiederholt sich ständig. Im Hintergrund läuft das Spiel da man die Geräuschkulisse über Headset hören kann.
Dies passiert aber nur beim Zocken, denn das Anzeigen von Videos oder Internetseiten funktioniert tadellos.

Graka ist ATI Radeon X1600XT 256 MB
Das VPU ist deaktiviert und die Temp. ist so bei 46°C unter Last.
Natürlich ist der neueste Treiber drauf. Es wurden auch schon alle von Version 5.11 bis 7.4 ausprobiert.

Kann es sein das die Graka defekt ist oder könnte es noch andere Ursachen geben.!?

Vielen Dank
Mitglied: onegasee59
26.05.2007 um 22:13 Uhr
hallo,
schwarz, dann kommt ein blauer Hinweis "Digital Stromsparmodus",
Kommt vermutlich vom Monitor. Prüfe mal da in den Einstellungen.
[edit] oder auch einem angeschlossenen USB-Gerät (mp3-Player ect.) [/edit]

gruß
Bitte warten ..
Mitglied: docday0
27.05.2007 um 21:34 Uhr
Angeschlossen war nur ein Drucker über USB.
Heute habe ich dann mal das ganze System neu gemacht aber das Problem ist immer noch.
Bitte warten ..
Mitglied: onegasee59
27.05.2007 um 21:38 Uhr
Angeschlossen war nur ein Drucker über USB.
Heute habe ich dann mal das ganze System neu gemacht aber das Problem ist immer noch.
Der Fehler besteht auch weiter:
-ohne angeschlossenen Drucker?
-mit anderer Grafikkarte?

Bei der X1600XT mal in den Einstellungen/Optionen des Catalyst Control Center und Stromsparmodus Powerplay prüfen

wenn obiges nichts bringt:
1.
BIOS auf Default (standard) einstellen. OnBoardgrafik auf Disabled stellen.
2.
Start, Ausführen, msconfig
Systemstart, alle deaktivieren.
Dienste, alle MS-Dienste ausblenden, den Rest deaktivieren.
Neustart. Der Fehler ist jetzt vermutlich weg.
Jetzt in msconfig Dienst für Dienst und Systemstart-Zeile für Zeile
aktivieren und nach jeder Zeile neu starten, bis der Fehler wieder auftritt
und somit der Schuldige gefunden ist.

gruß
Bitte warten ..
Mitglied: docday0
28.05.2007 um 13:55 Uhr
Danke für deine Tipps aber es brachte leider nichts. Ich versuche mal die nächsten Tage eine andere Graka aus.
Die Games laufen zwar an aber wenn es unter Last geht bleibt nach wie vor das Bild einfach stehen.
Soweit ich näheres zu berichten habe melde ich mich wieder.
Bitte warten ..
Mitglied: UdLacio
29.05.2007 um 12:43 Uhr
Könnte es vielleicht an einem zu schwachem Netzteil liegen? Wenn der Bildschirm in den Stromsparmodus geht, dann dürfte er ja kein Signal von der GraKa bekommen. Du sagst ja, dass das Problem unter Volllast auftritt. Einen Versuch wäre es wert!


Ciao
Bitte warten ..
Mitglied: docday0
29.05.2007 um 17:49 Uhr
Das Netzteil ist ein LCPower SSilent 550Watt.
Nur wie gebe ich dem LG 1970H mehr Saft.? Im OSD kann man da nichts einstellen.
Bitte warten ..
Mitglied: onegasee59
29.05.2007 um 18:23 Uhr
Hallo,
Nur wie gebe ich dem LG 1970H mehr Saft.? Im OSD kann man da nichts einstellen.
Gut so das das nicht geht.

Prüfe doch erstmal obs wirklich am Monitor liegt
1.
Stelle ihn zurück auf Werkseinstellungen.
2.
Teste den Monitor an anderem PC
3.
Teste den PC mit anderem Monitor.

gruß
Bitte warten ..
Mitglied: docday0
13.06.2007 um 09:27 Uhr
Das Problem hat sich gelöst.!

Ursache war die Graka Radeon X1600XT, welche auf der Rückseite einen mit unter Spannung stehenden Kreuzverschraubung befestigten Lüfter hat, der durch die Rotation gelockert war und dadurch einen minimalen Abstand zur Wärmeleitpaste hatte. Diese war nun nach Jahren dadurch ausgetrocknet und verhärtet gewesen.
Nachdem ich diese erneuert hatte lief alles wieder bestens und der "Digital Stromsparmodus" war verschwunden.

Danke für eure Geduld.!
Bitte warten ..
Mitglied: onegasee59
13.06.2007 um 09:43 Uhr
Hallo,

Bitte gerne
Markiere bitte den Thread als gelöst!
Dazu dein Erstposting über "editieren" aufrufen und dann die entsprechende Option markieren.
Danke!

gruß
Bitte warten ..
Ähnliche Inhalte
Sicherheitsgrundlagen
Digitale Signaturen? Ahnungslos, leider (7)

Frage von -BassT- zum Thema Sicherheitsgrundlagen ...

Verschlüsselung & Zertifikate
Exchange 2013 - Postfix - digitale Signatur (17)

Frage von NoobOne zum Thema Verschlüsselung & Zertifikate ...

Microsoft
Office Dokumente und PDF-Dateien digital unterschreiben (3)

Frage von eazy-isi zum Thema Microsoft ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (18)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...