Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Digitalkamera wird nicht mehr unter Windows XP erkannt (Fehlercode 39)

Frage Hardware

Mitglied: jethro

jethro (Level 1) - Jetzt verbinden

01.09.2009, aktualisiert 18:39 Uhr, 6250 Aufrufe, 3 Kommentare

Hallo Leute,

ich weiß leider nicht mehr weiter.

Folgendes Problem:

Wenn ich eine Canon IXUS 800 IS über das USB Kabel am USB-Port anschließe, erscheint die Meldung "Neue Hardware gefunden", danach steht da "Canon Digital Kamera", und dann erscheint die Meldung "Bei der Installation der Hardware ist ein Fehler aufgetreten ..." . Wenn ich im Geräte Manager schaue, wo das Problem liegt, sehe ich unter "Bildbearbeitungsgeräte" den Eintrag "Digitalkamera" mit einem Ausrufezeichen davor. Die Details zu "Digitalkamera" sagen mir dann, das es einen Fehlercode 39 gibt, die Treiber fehlen oder defekt sind.

Der PC ist etwas älter, AMD XP 3000, mit Windows XP Service Pack 2, und USB 2.0 Ports.

- Ich habe alles an Canon Software deinstalliert, neu installiert, das Problem ist immer noch da.

- Die USB Ports habe ich aus dem Gerätemanager entfernt, neu installieren lassen, Problem immer noch da

- Ich habe alle "ausgeblendeten Geräte" mir im Gerätemanager anzeigen lassen, unter "Bildschirmbearbeitungsgeräte" bekam ich eine Liste mit ca. 10 Einträgen "Digitalkamera", die habe ich alle gelöscht, noch mal USB Ports entfernt, PC ausgeschaltet, für ca. 15 sek. Power Knopf festgehalten, PC wieder gestartet, alle USB Ports neu installieren lassen, Trotzdem wird die Kamera nicht erkannt.

- Service Pack 3 installiert, Kamera wird nicht erkannt.

- Temp Dateien gelöscht, inf-cache geleert, usbscan.sys und zwei weitere usb..dll Dateien gelöscht, Kamera eingesteckt, Kamera wird nicht erkannt (die usbscan.sys und die anderen zwei usb...dll Dateien hat Windows neu erstellt)

Die Kamera lief vorher an dem PC, es ist von jetzt auf gleich passiert, dass sie nicht erkannt wird. Ich habe nix neu installiert oder so. Außer ein Arcor Sicherheitspaket, das ich ganz schnell wieder gelöscht habe.

Mir fällt nun keine Lösung mehr ein. Habe die Kamera an einem Laptop angeschlossen, wird sofort erkannt und läuft.

Canon bietet keine Treiber an.

Notlösung: Windows XP neu installieren, das möchte ich aber noch nicht. Lieber wäre es mir ohne neu installation.

Also ich denke das es irgendwo einen Konflikt mit den USB dll Dateien gibt oder so.

Ich würde mich über weitere Lösungen freuen, oder wenigstens ein paar Gedankenanstösse.

Vielen Dank !
Mitglied: Weasel1969
01.09.2009 um 19:49 Uhr
Hy,

hast du im GM wg. den ausgeblendeten Gerät wirklich "alle" anzeigen lassen ?

Setz mal in den Systemparametern unter Systemeinstellung -> Erweitert -> Umgebungsvariablen bei
"Benutzervariablen" den Paramter" DEVMGR_SHOW_NONPRESENT_DEVICES" mit dem Wert 1,
Eigenschaften alle schliessen , alle Fenster dicht mit OK machen, dann nochmal im GM die ausgeblendeten Geräte anzeigen.

Vielleicht tummelt sich da noch so einiges ...
Entferne alle " Treiber / Device - Leichen" bis auf die sektion Audio / Video/Gamecontroller"

Gruß,
Andy
Bitte warten ..
Mitglied: pudelpointer
01.09.2009 um 23:15 Uhr
Moin,

hast Du zufällig Acronis True Image 11 drauf?

cu
pudelpointer
Bitte warten ..
Mitglied: jethro
02.09.2009 um 21:07 Uhr
Hi,

also, ich habe alles entfernt. Habe deinen Tipp Andy noch mal ausprobiert. Es ist nun alles weg an Treiber Leichen.

Trotzdem, immer noch das selbe.

@pudelpointer
Acronis habe ich nicht installiert.

Was installiert ist, ist ein Digital Photo Navigator, aber das Programm ist so aufgebaut wie Picasa.

Ich weiß nicht mehr weiter

Beste Grüße
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...