Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Digitalknipser nicht im Arbeitsplatz

Frage Microsoft Windows Installation

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

30.08.2005, aktualisiert 31.08.2005, 4151 Aufrufe, 8 Kommentare

Meine Digitalkamera Casio Exilim S100 will immer einen Treiber sehen, sobald ich ihren Cradle an den USB-Port anschließe

Früher war so ein Treiber nie notwendig und es gibt ihn auch nicht bei Casio.Dort gibts nur Treiber für ältere Windows-Systeme, mit dem Hinweis, dass man unter XP keine benötigt. Früher funktionierte das auch prima, die Kamera band sich als Wechseldatenträger ein.

Wo kriege ich diesen Treiber her? Liegt es vielleicht daran, dass ich vor kurzem Probleme mit meinem USB-Hub hatte und dann alle USB-Sachen im Gerätemanager gelöscht habe?

Grüße aus Schwaben
Corni
Mitglied: MiSt
30.08.2005 um 17:14 Uhr
hi...
was zeigt er denn im gerätemanager an?
Bitte warten ..
Mitglied: Bierkistenschlepper
30.08.2005 um 18:15 Uhr
Ein gelbes Ausrufezeichen
Bitte warten ..
Mitglied: MiSt
30.08.2005 um 19:37 Uhr
versuche mal diese zu deinstallieren... sonst musst du mal versuchen den usb-controller neu zu installieren... oder versuche es mal mit der systemwiederherstellung von xp...
Bitte warten ..
Mitglied: Bierkistenschlepper
30.08.2005 um 20:28 Uhr
Habe ich bereits. Deinstallieren hilft auch nichts. Systemwiderherstellung ist ausgeschlossen, da ich die Kamera ja nicht so oft anschließe und das somit schon viel zu lange zurück liegt!

Nach dem Deinstallieren kommt wieder das Fenster für den Treiber...


Den Controller werde ich nicht nochmal löschen, sonst sind wieder ALLE Geräte weg!
Bitte warten ..
Mitglied: 8343
30.08.2005 um 22:20 Uhr
Hi.

Kannst Du im Menü der Kamera einstellen, daß die Cam als Wechseldatenträger arbeiten soll? Hatte das gleiche Problem unter Windows XP mit einer HP-Digitalkamera. Wollte ständig einen Treiber bei USB-Verbindung, war aber unterwegs und leider offline.

Im Menü der Kamera habe ich dann "Wechseldatenträger" aktiviert und somit benötigte ich keinen Treiber mehr.

Gruß, Marcus
Bitte warten ..
Mitglied: Bierkistenschlepper
30.08.2005 um 22:41 Uhr
Könnte ich mir gut vorstellen, da ich da mal rumgespielt habe. Leider war die Option bereits auf Mass Storage...Die andere Auswahl wäre Picture Bridge PTP oder so
Bitte warten ..
Mitglied: 8343
30.08.2005 um 22:56 Uhr
Hm.

Im Gerätemanager kannst Du dir auch die ausgeblendeten Geräte anzeigen lassen.
Ist hier vielleicht eine Auffälligkeit?

Gruß, Marcus
Bitte warten ..
Mitglied: Bierkistenschlepper
31.08.2005 um 12:03 Uhr
Habe jetzt rausgefunden, dass es am anderen USB-Port funktioniert. Dann geht aber mein WLAN-Adapter nicht mehr (kriegt keine IP)

Aer das ist jetzt ohnehin egal, siehe der andere Thread!
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
Virtuelle Arbeitsplätze bereitstellen (5)

Frage von WPFORGE zum Thema Virtualisierung ...

Switche und Hubs
gelöst Empfehlung für Arbeitsplatz-Switch gesucht (35)

Frage von Kassel34123 zum Thema Switche und Hubs ...

Off Topic
Mein Arbeitsplatz wurde Outgesourced (86)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...