Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DirectX-Setup bricht ab, Komponentendateien werden verwendet

Frage Microsoft

Mitglied: superhappyxxl

superhappyxxl (Level 1) - Jetzt verbinden

29.10.2009 um 10:48 Uhr, 6380 Aufrufe, 1 Kommentar

DirectX-Setup bricht ab, Meldung: DirectX-Komponentendateien werden verwendet

Hallo!
Ich möchte ein Programm installieren (ACAD2010).
Dabei werden vorher verschiedene Installationen automatisch durchgeführt.
Bei der Installation von DirectX 9c bricht die Installation mit Fehler ab:
"Eine oder mehrere DirextX-Komponentendateien werden derzeit von einer Anwendung verwendet."

Die Installation bricht auch bei einer Stand-Alone DirectX-Installation ab.

Betriebssystem Windows XP SP3

Es laufen keine weiteren Anwendungen derzeit auf diesem PC.
Wie kann ich die Installation erfolgreich fortsetzen?
Mitglied: Marwed
30.10.2009 um 10:22 Uhr
Hallo,

Was sagt DXDiag (C:\WINDOWS\system32\dxdiag.exe) - Reiter "DirectX Dateien" dazu ? ( 'Probleme' ?)


Installation
Starte msconfig.

DIENSTE -> Haken bei 'Alle MS-Dienste ausblenden' -> 'Alle dekativieren'
SYTEMSTART -> 'Alle dekativieren'

Neu starten.

Nun neuer Installationsversuch.

Gruß,
Marwed
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Suche Setup zu Super Doctor 5 Beta (7)

Frage von DerWoWusste zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Kleines Büro. Welches Firewall-Setup sinnvoll? (7)

Frage von Juergen248 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...