Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

direkte Abmeldung nach Anmelden - Trojaner

Frage Microsoft

Mitglied: Drop-D

Drop-D (Level 1) - Jetzt verbinden

20.07.2009, aktualisiert 16:37 Uhr, 7576 Aufrufe, 2 Kommentare

Hallo zusammen,

ich sitz hier seit paar Wochen in Afrika als Admin für eine Baufirma und kämpf täglich mit Virenbefall. McAfee hat zwar ne brauchbare Scanengine, aber die Updates kommen halt zu langsam. Und weil das "Spyware"-Modul vom McAfee Enterprise nicht mit lizensiert wurde und sich herausstellen sollte, dass mit "Spyware" auch Trojaner gemeint sind ... hab ich hier nun massig davon zu räumen. Denn laut frisch aktualisiertem McAfee Client ist alles sauber. Nimmt man auch nur Freeware wie Antivir zur Hand, hab ich schnell mal 70 Hits auf der Richterskala ... kein Wunder also ...

Jedenfalls häufen sich in letzter Zeit die "ich kann mich nicht anmelden"-Probleme.

"Benutzereinstellungen werden geladen" und bevor man die Startleiste oder Icons zu sehen bekommt, erfolgt die Abmeldung zurück zum Anmeldefenster ...

Davon hab ich nun 2 Fälle und einer verwirrt mich mehr als der andere!

Fall 1:

- egal ob Domäne oder lokal
- egal ob Administrator oder Benutzer

NUR abgesicherter Modus mit Eingabeaufforderung funktioniert. Von da aus kann ich dann auch explorer.exe starten und "normal" bedienen.

meine Maßnahmen:
- Festplatte über USB angeklemmt, mit Antivir solange überprüft und Files gelöscht, bis nichts mehr gefunden wurde
- userinit.exe über abgesicherten Modus mit Eingabeaufforderung ausgetauscht
- unter "Hkey_Local_Machine\Software\Microsoft\ Windows NT\CurrentVersion\Winlogon" den Eintrag "userinit" auf "c:\windows\system32\userinit.exe," zurückgebogen
- Windows Reparatur über Setup-CD durchlaufen lassen
- übers Wochenende liegen im Schrank liegen lassen

Tja, so witzig find ich den letzten Eintrag Punkt eigentlich garnicht und das ist es was mich verwirrt an Fall 1: nach der Windows Reparatur hatte ich immer noch das selbe Problem. 2x neu gestartet den Bock. Nichts zu machen. Feierabend! Wochenende! Montag fang ich an bei DELL die nötigen Treiber zusammen zu kratzen und eine Sicherung der Daten vorzunehmen und als ich von der Win-CD starten wollte, fummel ich grad noch an einem anderen Rechner und vergess "... eine beliebige Taste zu drücken um von CD zu starten" und seh die Anmeldemaske und denk mir ... ach, probier es noch ein letztes mal ...

VOILA! Angemeldet!

???????????

- McAfee deinstalliert
- Antivir installiert und gescannt bis nichts mehr zu finden war
- CCleaner installiert und die Registry aufräumen lassen
- Windows Defender installiert vollständig scannen lassen

Die Kiste läuft auch heute noch ... unter "Beobachtung"

Fall 2 (der aktuelle Problemfall):

Die selben Symptome
- egal ob Domäne oder lokal
- egal ob Administrator oder Benutzer
- egal welcher abgesicherter Modus

Anmeldung = Abmeldung

Die selben Maßnahmen, aber ohne Erfolg. Wobei ich diesen noch kein Wochenende im Schrank hab liegen lassen. Aber ich will doch mal davon ausgehen, das tut nichts zur Sache.

Hat noch jemand Vorschläge?

Ich würd garnicht soviel Wind machen, wenn ich hier nicht mit nem 56k Modem und ohne Treiber für das Laptop sitzen würde ...
Mitglied: AB-Sys
21.07.2009 um 22:56 Uhr
Schon einen Virenscan laufen lassen?
Geht der abgesicherte Modus in diesem Fall auch noch?

Dann ggf einen neuen User anlegen und versuchen mit dem anzumelden.
Kann sein, dass das Profil nur defekt ist.

Gruß
Alessandro
Bitte warten ..
Mitglied: SuperElton
15.02.2010 um 12:44 Uhr
Hallo,

wie ist denn der aktuelle Stand?
Ich hab das gleiche Problem.

Im Netz finde ich immer wieder etwas über die Userinit.exe.

Aber bevor ich damit beginne, wollt ich gern irgendwo erfahren, ob es auch andere Lösungen gibt.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Viren und Trojaner
Wieder mal ein neuer Erpressungs-Trojaner (namens Spora) (5)

Link von VGem-e zum Thema Viren und Trojaner ...

Windows Server
gelöst Windows SBS 2011 und RDP "Programm bei Anmelden" (5)

Frage von Thanathros zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (15)

Frage von ProfessorZ zum Thema Router & Routing ...