Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Direkte Internetanbindung - Fortigate 60b

Mitglied: Bertinax

Bertinax (Level 1) - Jetzt verbinden

04.07.2011, aktualisiert 19:29 Uhr, 4783 Aufrufe, 9 Kommentare

Internet ist OK mit:
Kabelmodem --> Syslink --> Fortigate
geht nicht:
Kabelmodem --> Fortigate

Hallo ich hab folgendes Problem:

Daten:
Kabelmodem mit fixer IP

vohanden ist IP-Adresse; Gateway; DNS; Network-IP; Broadcast-IP:

Bis jetzt habe ich die Komponenten so konfiguriert das im Syslink die obrigen Daten eingetragen eingetragen sind.
also:
Anmeldetyp: Statisches
IP-Adresse: 86.56.187.xxx
Subnetzmaske: 255.255.255.252
Standard-Gateway: 86.56.187.xxx
Statisches DNS 1: 212.33.32.xxx
Statisches DNS 2: 212.33.55.xxx
Statisches DNS 3:
MTU: 1500
Lokale IP-Adresse: 192.168.0.254
DHCP: JA

Die Fortigate holt sich dann die IP vom Gate und die IP mittel DHCP vom Syslink.

Obtained IP/Netmask: 192.168.0.100/255.255.255.0
Expiry Date: Tue Jul 5 17:59:07 2011
Default Gateway: 192.168.0.254

SO: Jetzt brauch ich ja keine FGT wenn ich das nicht hinbekomme das sie nur über den Syslink läuft. (Sollte so aussehen KAbelmodem-->FTG)
Denn ich weiß einfach nicht wie und wo ich das Gate also: Standard-Gateway: 86.56.187.xxx vom ISP eintragen soll.

Meine jetztige static Route ist:
IP/Mask Gateway Device Distance
0.0.0.0/0.0.0.0 192.168.1.254 internal1 10

Wenn ich jetzt zum Routig Monitor reinschau

Type Subtype Network Distance Metric Gateway Interface
Static 0.0.0.0/0 5 0 192.168.0.254 wan2
Connected 86.56.187.xxx/32 0 0 0.0.0.0 wan1
Connected 192.168.0.0/24 0 0 0.0.0.0 wan2
Connected 192.168.1.0/24 0 0 0.0.0.0 internal1

sieht das ganze so aus.
Sprich auf WAN1 hängt Syslink und auf WAN2 hängt das Kabelmodem direkt.
Firewalls und Portweiterleitungen sind OK.

Vielleicht weiss das ja jemand auf anhieb, hab schon alle möglichen routen probiert, aber leider fehlt es mir an Basiswissen dazu.

LG
Bert
Mitglied: aqui
04.07.2011 um 21:24 Uhr
Steht doch hier unter Punkt 6 haarklein wie es geht:
http://www.andovercg.com/datasheets/fortinet-fortigate-60.pdf
Entweder per GUI oder Command Line... Wichtig ist die Aktivierung des NAT Modus !

Die jetzige statische Route ist ja Blödsinn, denn die routet alles ans 192.168.1er Netz. Ein privates RFC 1918 Netzwerk was im Internet gar nicht geroutet wird und zudem ja auch noch dein lokales LAN ist ! Was sollen also die Pakete fürs Internet in diesem IP Netz wo sie ja logischerweise zum Provider bzw. Dessen 85.56.187er IP sollen ?? Klar das das dann im Nirwana endet !
Wenn überhaupt dann wäre ja nur
01.
 0.0.0.0 / 0.0.0.0  85.56.187.xxx wan1 10 
sinnvoll ! Und was soll noch das Syslink an Port wan2 ? Das kann ja dann weg !
Bitte warten ..
Mitglied: Bertinax
05.07.2011 um 16:07 Uhr
Danke für deine Antwort!

Hab die FGT jetzt nach deinen Einstellungen konfiguriert, aber es geht trotzdem noch nicht !
Bitte warten ..
Mitglied: aqui
05.07.2011 um 16:12 Uhr
Dann häng dochmal einen Wireshark Sniffer zwischen Fortigate und Modem und checke ob die Fortigate denn überhaupt Pakete dort raussendet.
Normalerweise holen sich Router oder FW am Kabelnetzwerk immer ihre IP per DHCP. das machen auch solche mit fester IP, die dann vom DHCP einen fixe IP zugewiesen bekommen.
Ggf. solltest du den Fortigate WAN Port also schlicht und einfach mal auf DHCP stellen.
Sinnvoll ist so oder so ein Sniffer um mal zu sehen was wirklich auf dem WAN Port rausgeht...
Auf alle Fälle ist das ein simples Standardszenario und MUSS natürlich auch ohne den sinnlosen Router zwischen Kabelmodem und Fortigate funktionieren !
Wichtig ist noch das di einen physischen Link auf der Verbindung hinbekommst. Nicht das das nachher an MIDI-X Problemen scheitert (Crosskabel) ?!
Bitte warten ..
Mitglied: Bertinax
05.07.2011 um 16:23 Uhr
Hallo!

DHCP Server auf FGT hab ich schon probiert, ebenfalls auch beim Syslink, die bekommen alle beide keine IP vom Kabelmodem.
Das Cisco Kabelmodem hat eben keinen DHCP Server laufen, die Kabel sind auch OK hab schon beide Typen probiert und der Link passt jedesmal!
Den Linksys hab ich ja auf feste IP eingestellt.
Nur vermisse ich diese Einstellmöglichkeit beim FGT. (Gateway Address)
Ich weiß auch nicht ob ich eine Route Policy erstellen soll (hab ich auch schon probiert) denn diese brauch ich ja im Normalfall nicht im Betrieb mit dem Linksys.

Wenn ich im Fehlerfreienbetrieb den Gate des Kabelmodems pinge kommt auch auch eine Antwort
nur mit Kabelmodembetrieb kommt die Meldung: Antwort von 192.168.1.254 Zielnetz nicht erreichbar.

LG
Bitte warten ..
Mitglied: aqui
05.07.2011 um 16:37 Uhr
OK, was beim Kabelmodem auch passiert ist das die die immer die Mac Adresse des angeschlossenen Gerätes cachen. Wenn du also den Linksys dranhattest bleibt dessen Mac dort bis ans Ende aller Tage drin solange Strom am Modem dran ist.
Steckt man dann einfach um auf ein anderes Gerät kommt keine L2 Mac Kommunikation mehr zustande !
Wenn du also auf die Fortigate umsteckst musst du danach zwingend das Kabel Modem einmal komplett stromlos machen, bis 3 zählen und wieder anschalten !
Das ist einen klassische Standardprozedur bei Kabelmodems und dieses Problem zu lösen.
Das solltest du in jedem Falle immer machen wenn es nicht schon geschehen ist ?!
Bitte warten ..
Mitglied: Bertinax
05.07.2011 um 17:32 Uhr
OK,

Hab ich jetzt alles durch, das ergebnis ist das selbe
Hier hab ich noch die routig Tabelle des Linksys

IP-Adresse des
Ziel-LANs Subnetzmaske Gateway Anzahl Schnittstelle
xxx.xxx.xxx.xxx.xx4 255.255.255.252 0.0.0.0 1 WAN (Internet)
192.168.0.0 255.255.255.0 0.0.0.0 1 LAN & Wireless
0.0.0.0 0.0.0.0 xxx.xxx.xxx.xx5 1 WAN (Internet)

witzigerweise ist die Ziel-Lan Adresse hier nicht 186 sie zeigt mir 184 an.
Bitte warten ..
Mitglied: aqui
05.07.2011 um 17:47 Uhr
Ist doch auch logisch, weil bei einer 30 Bit Maske die .184 die Netzwerk Adresse ist (Hostbits auf 0) !! Routen beziehen sich immer auf IP Netze und doch nicht auf Hostadressen. Vielleicht solltest du dein Wissen über IP Routing nochmal etwas auffrischen bevor du weitermachst, dzzz...
Die Routing Tabelle ist so auf alle Fälle sauber....
Da hilft dann nur einen Wireshark mal zwischen Modem und Fortigate zu hängen um mal zu sehen was da los ist. Hast du das schon gemacht ??
Bitte warten ..
Mitglied: Bertinax
05.07.2011 um 17:51 Uhr
Hallo!

Nein, bin gerade dabei
Tut mir leid aber das ist mir auf die kurze Zeit zu steil brauch mehr zeit
Bitte warten ..
Mitglied: aqui
17.07.2011 um 12:57 Uhr
Wenns das denn nun war bitte dann auch
http://www.administrator.de/index.php?faq=32
Nicht vergessen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Fortigate 60b durch Zyxel USG XXX ersetzen?
gelöst Frage von Odde23Router & Routing9 Kommentare

Hallo zusammen, einer meiner Kunden (Firma mit 25 Arbeitsplätzen) nutzt noch ein Fortigate 60b, ohne Support. Nun wurde er ...

LAN, WAN, Wireless
Typische Latenzen bei Business Internetanbindungen
gelöst Frage von christophhLAN, WAN, Wireless6 Kommentare

Hallo, aktuell nutzen wir (per Glasfaser) eine 20 MBit Internet Anbindung (synchron). Soweit ich informiert bin, kommt hier "SDH" ...

Router & Routing
Fortigate ipsec
Frage von meister00Router & Routing5 Kommentare

hallo, ich habe folgendes Problem. ich möchte von einem aussenstandort einen Server in unsere Domäne einbinden. habe mit 2 ...

Router & Routing
Fortigate 30d
gelöst Frage von meister00Router & Routing1 Kommentar

hallo ich habe eine fortigate 30d die bei uns als verteiler fungiert. sie ist auf transparent konfiguriert und unser ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...