Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Direktverbindung zweier XP-Rechner / einfacher Ping geht nicht ?

Frage Netzwerke

Mitglied: Nicodemus

Nicodemus (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 28.09.2006, 5571 Aufrufe, 6 Kommentare

Hi,

ich habe folgendes Problem:

Notebook 1 soll auf Rechner 2 (=Videoüberwachung) zugreifen. Beide Rechner (XP) sind entsprechend eingerichtet und alle Firewalls etc. sind abgeschaltet. Rechner 2 antwortet aber nicht auf Ping. Soweit nicht ungewöhnlich. Aber wenn ich mit einem identisch konfigurierten Notebook 2 auf den Rechner 2(Video..) zugreife, funktioniert der Ping. Auch wenn ich die beiden Notebooks miteinander verbinde klappt der Ping in beide Richtungen. Ich verwende in allen Fällen immer das gleiche Kabel (gekreuztes Kabel).

Woran kann das liegen ?

Grüße
Michael
Mitglied: primusvs
25.09.2006 um 18:25 Uhr
@Nicodemus,


Sind alle (beide) Rechner in der selben Arbeitsgruppe z.B. "Home".

Setze beim ersten Rechner die IP Adresse 192.168.0.2
beim zweiten Rechner 192.168.0.3
beim dritten Rechner 192.168.0.4

Netzwerkmaske bei allen Rechner 255.255.255.0


Deaktiviere erstmal überall die Firewall funktion.

Ansonsten kannst du uns mal mitteilen welche IP Adresse deine Rechner haben

ipconfig/all und poste diese mal hier.


Gruss

primusvs
Bitte warten ..
Mitglied: Nicodemus
26.09.2006 um 08:17 Uhr
@primusvs,

habe schon verschiedene IP Adressen durchprobiert.
Windows Firewall abgeschaltet und in den Diensten beendet.
Norton Firewall sogar deinstalliert damit auf keinen Fall eine
Firewall blocken kann.

Was ich aber einfach nicht verstehe ist, warum die Notebooks untereinander
kommunizieren und auch das Notebook 2 mit dem Videosystem. An der Netzwerkkarte oder am Kabel kann es also nicht liegen.

Hast Du noch eine Idee?

Gruss
Michael
Bitte warten ..
Mitglied: Nicodemus
27.09.2006 um 16:23 Uhr
Hat noch jemand eine Idee ? Ich komme einfach nicht weiter !

Gruß
Michael
Bitte warten ..
Mitglied: Maik87
27.09.2006 um 18:42 Uhr
Die Arbeitsgruppe hat nichts mit dem Ping zu tun!!

Hast du vllt die Adressierung (IP) für eine falsche Karte vergeben? Sprich LAN mit Firewire verwechselt? Das passiert leicht, da beide bei den Netzwerkverbindungen aufgelistet sind und das selbe Menü haben.
Bitte warten ..
Mitglied: nick-bereits-vergeben
27.09.2006 um 18:54 Uhr
Hallo,
Bei Windows ist das immer so ein Problem.
Es kann laut MS bis zu 48 Stunden dauern das sich zwei MS Rechner finden. Dieses Problem sollte eigentlich mit XP gelöst sein.
Ist leider nicht immer so.
Wichtig ist bei MS das man mindestens eine Datei freigegeben hat sonst klappt es nicht. Bei Firewall Ports entsprechend freigeben.
XP hat ja auch so ein Programm Namens Netzwerk Reparatur ( hat mir noch nie geholfen)
Versuche es einmal mit automatische IP Vergabe.

Hast du schon einmal im DOS arp -a laufen lassen?
Hast du schon einmal einen IP Scanner eingesetzt?
Hast du schon einmal msinfo32.exe gestartet und dir die konfig. des Adapters angeschaut?

Wenn alles nichts hilft, installiere das Netzwerk neu.

cu
nick-bereits-vergeben
Bitte warten ..
Mitglied: Nicodemus
28.09.2006 um 15:52 Uhr
erstmal danke für euere Antworten !!

Die IP's usw. stimmen soweit. Netzwerkadapter habe ich auch schon deinstalliert
und neu installiert und eingerichtet.

Komisch ist, dass das Notebook 1 nicht den Videoserver anpingen kann.
Mein Notebook 2 kann das problemlos. Auch die Cross-over Verbindung
Notebook 1 mit Notebook 2 funktionert ohne Probleme beim pingen !

D.h. Netzwerk- und Hardwarekonfiguration müssten eigentlich stimmen,
sonst würde ja der Ping Notebook 2 an 1 und umgekehrt nicht klappen.

Nur Notebook 1 an den Videoserver will nicht. Das gibt es doch eigentlich
nicht!

Voodo? Sonnenflecken? Erdstrahlen?

Wer hat noch eine Idee für mich?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...