Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Diskettenlaufwerk unter Vista hat Laufwerksbuchstaben B, statt A!

Frage Microsoft Windows Vista

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

13.09.2007, aktualisiert 24.02.2008, 8985 Aufrufe, 7 Kommentare

Hallo,

habe an ein paar Vista Business PCs folgendes Problem:

Das Diskettenlaufwerk des PCs wird unter Vista immer mit dem Laufwerksbuchstaben B aufgeführt. Ich habe das schon mal kurzzeitig irgendwie wieder beheben können, dass das Laufwerk wieder unter A: läuft. Doch nun tritt der Fehler wie aus heiterem Himmel wieder auf.

Problem an dem ganzen ist, dass hier eine Software genutzt wird, die FIBU Dateien explizit auf A schreiben muss und nur auf A.

Hat mir hier jemand ne Idee oder ne Lösung?

Danke!
Mitglied: parteyspeaka
13.09.2007 um 14:41 Uhr
Frage dazu was Vorschlag beinhaltet, da ich mich mit Vista noch nicht auskenne.

Kann man das nicht wie bei vorherigen Win Versionen über die Datenträgerverwaltung regeln bezüglich Laufwerksbuchstaben ändern?? Wär die einzige Idee die ich dazu habe.

Mit freundlichen Grüßen
partey
Bitte warten ..
Mitglied: DerBiba
13.09.2007 um 15:27 Uhr
Schau mal im BIOS nach, ob da nicht vielleicht zwei Floppy aktiviert sind. Dann würde er für das andere nämlich einfach B: nehmen, wenn er das andere nicht finden kann.


Biba
Bitte warten ..
Mitglied: TK8782
13.09.2007 um 15:53 Uhr
Das Problem ist ganz einfach dass ich im BIOS schon mal etwas umgestellt habe und es danach auch ohne Probleme nen Monat funktioniert hat. Nur ist es nun auf einmal wieder so und es kann ja nicht sein dass immer etwas am bios umgestellt werden muss. Für mich wäre das nicht das Problem, aber für den Kunden von uns ist das nicht so einfach immer was im BIOS umzustellen bzw. er soll das ja auch nicht machen.....!!!
Bitte warten ..
Mitglied: DerBiba
13.09.2007 um 16:22 Uhr
Nen BIOS verstellt sich ja nicht mal heute so und morgen so. Da muss man schon aktiv werden zu. Somit hat wohl einer rumgespielt...

Setz einfach nen Adminpasswort im BIOS, dann fummelt ausser dir da auch keiner rum.

Biba
Bitte warten ..
Mitglied: AlphaOL
13.09.2007 um 17:39 Uhr
Hast du das Laufwerk eventuell nicht an das Ende des Floppy Kabels angeschlossen sondern an den mittleren Anschluss?
Bitte warten ..
Mitglied: moesch123
14.09.2007 um 13:38 Uhr
Aber dann wäre es auch nicht von jetzt auf gleich so gekommen, wenn es doch vorher schonmal funktioniert hat.
Bitte warten ..
Mitglied: McMartin
24.02.2008 um 23:59 Uhr
Hatte das gleiche Prob, bin bei der Lösungssuche auf diesen Thread gestossen, habe es inzwischen gelöst und will mal mitteilen wie:

1. in der Registry im Schlüssel HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2 den Unterschlüssel B in A umbenannt
2. im Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices den Unterschlüssel B: in A: umbenannt
3. Diskettenlaufwerk im Gerätemanager deaktiviert und anschließend wieder aktiviert.

Danach hatte mein Diskettenlaufwerk wieder A: als Laufwerksbuchstaben

Bin mal gespannt, wie lange das vorhält. Da ich von der ersten "A-nach-B-Verwandlung" wahrscheinlich recht lange nix gemerkt habe, weiß ich nicht, wann und warum das passiert sein könnte.

System: Vista 32 Ultimate
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Update
gelöst WSUS zeigt trotz aktueller Software immernoch Vista statt Win 10 an (7)

Frage von Chillministrator zum Thema Windows Update ...

Microsoft
Surface Geräte mieten statt kaufen

Link von runasservice zum Thema Microsoft ...

Linux Netzwerk
gelöst Squid3 Proxy via Namen statt Ip im Browser eintragen (3)

Frage von M.Marz zum Thema Linux Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...