Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Diskpart - Datenträger wiederherstellen

Frage Microsoft Windows Tools

Mitglied: Julian57

Julian57 (Level 1) - Jetzt verbinden

25.03.2012, aktualisiert 17:22 Uhr, 17700 Aufrufe, 13 Kommentare

Hallo,
ich habe gerade einen kleines Problem mit einem USB-Stick von mir.
Ich habe ihn vor einigen Wochen mittels dieser Anleitung bootfähig gemacht: http://stadt-bremerhaven.de/wir-basteln-uns-einen-bootfaehigen-usb-stic ...
Nun benötige ich den Stick wieder und möchte wissen, wie ich diesen Vorgang wieder rückgängig mache.

Momentan habe ich keinen Zugriff auf den Stick über den Explorer. Wenn ich das Laufwerk aufrufe kommt die Fehlermeldung: "F.\ Anwendung nicht gefunden".
Über die Kommandozentrale habe ich immernoch Zugriff, allerdings ist mir das zu umständlich.
Ich habe den Stick bereits neu in FAT32 und NTFS formatiert. Das Problem bleibt weiterhin bestehen.
Was muss ich tun, um ihn wieder als Wechseldatenträger verwenden zu können?

LG

Julian57
Mitglied: alexander2paul
25.03.2012 um 17:56 Uhr
Hallo,

hatte vor 2 Wochen etwa dasselbe Problem...ebenfalls kein Zugriff über den Explorer. Mit diskpart hab ich's wieder gebogen bekommen. Denke du wirst auch keine andere Möglichkeit haben. Sind ja nicht soooo viele Befehle für notwendig.

Eventuell könntest du es aber mal über die Datenträgerverwaltung probieren.

Gruß Alex
Bitte warten ..
Mitglied: Julian57
25.03.2012 um 18:24 Uhr
Datenträgerverwaltung habe ich schon probiert.
Mit welchen Befehlen hast du es über Diskpart wieder gerade gebogen.

Ich habe bisher einfach...
list disk
select disk 1
create partition primary
select partition 1
active
format fs=fat32 quick
exit
probiert. Hat danach auch nicht wieder funktioniert.
Kannst du helfen?
Bitte warten ..
Mitglied: alexander2paul
25.03.2012 um 18:47 Uhr
Du hast den Befehl Clean vergessen, dieser Befehl löscht die Konfigurations- oder alle Informationen auf dem Datenträger.
Also

cmd als Admin ausführen
dann

diskpart
list disk ( Datenträger identifizieren )
select disk 1 ( wenn 1 der identifizierte Datenträger ist )
clean
select disk 1
create partition primary
active
format fs=NTFS quick

nachdem der Vorgang abgeschlossen ist kannst du mit exit raus.

Habs gerade nochmal mit nem alten USB Stick probiert und klappt einwandfrei.

Hoffe es hilft.
Bitte warten ..
Mitglied: Julian57
25.03.2012 um 19:01 Uhr
Ich habe DiskPart gerade mit deiner Befehlsabfolge trüberlaufen lassen.
Es hat sich leider nichts verändert.
Das richtige Laufwerk habe ich auch zu 100% erwischt. Könnte an etwas anderen liegen?
Bitte warten ..
Mitglied: alexander2paul
25.03.2012 um 19:23 Uhr
Könnte mir vorstellen, das eventuell der Treiber defekt ist. Versuch mal den Treiber für das Gerät neu zu installieren. Wäre das einzige was mir momentan noch einfällt. Aber ich schau mal was ich noch finde.
Bitte warten ..
Mitglied: Julian57
25.03.2012 um 19:47 Uhr
Das Neuinstallieren des Treibers hat leider auch nichts gebracht.
Bitte warten ..
Mitglied: alexander2paul
25.03.2012 um 20:04 Uhr
OK, öffne die Konsole mal mit Admin-Rechten und gib folgendes ein:

chkdsk X: /R

wobei X für den Laufwerksbuchstaben des Sticks steht. Nicht das leerzeichen vergessen zwischen : und /

schau mal ob chkdsk dir Fehlermeldungen ausgibt.
Bitte warten ..
Mitglied: 64748
25.03.2012 um 20:28 Uhr
Hallo,

boote mal eine Linux-Live-CD oder DVD und poste die Ausgabe von
fdisk -l
und ggf. die Ausgabe von dmesg.

Markus
Bitte warten ..
Mitglied: Lochkartenstanzer
25.03.2012 um 21:07 Uhr
Du solltest mal mit einer Live-CD (ob linux oder WinPE ist egal) booten und schauen, ob da der Stick auch nicht geht.

Eventuell ist er ja auch schlicht und einfach kaputt.

lks
Bitte warten ..
Mitglied: Julian57
25.03.2012 um 22:00 Uhr
Mit WinPE kann ich ihn noch booten. Kaputt scheint er nicht zu sein....
Außerdem kann ich auch noch per XCopy Dateien und Ordner darauf kopieren. Werden auch per Tree angezeigt.
Bitte warten ..
Mitglied: 64748
25.03.2012 um 22:04 Uhr
Macht es einen Unterschied, ob Du den Stick im laufenden System einsteckst, oder ob er schon beim Booten angeschlossen ist?

Markus
Bitte warten ..
Mitglied: Julian57
26.03.2012 um 16:20 Uhr
Ich habe gerade nochmal, meinen Computer mit Stick angeschlossen, gebooten. Dann hatte ich wieder Zugriff über den Explorer!
Danach nochmal abgezogen & heruntergefahren, dann wieder hochgefahren und angeschlossen. Funktioniert auch noch.

Schön das er wieder funktioniert, aber ich frag mich dennoch woran es gelegen hat!? Jemand eine Idee?
Der Thread ist damit erledigt.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Diskpart benutzen
gelöst Frage von nixxokWindows Installation13 Kommentare

Hallo kennst sich jemand mit Diskpart gut aus? Ich habe einen DELL PC mit einem Datenträger, der 2 Volumes ...

SAN, NAS, DAS
RAID 5 logische Datenträger wiederherstellen QNAP NAS
Frage von Reitzensteiner25SAN, NAS, DAS4 Kommentare

Hallo, ich habe leider zu voreilig meine logische RAID 5 Laufwerkinformation gelöscht und muss diese wieder herstellen, bzw. ich ...

Windows Server
Serverfestplatte partitionieren mit DiskPart?
gelöst Frage von takvorianWindows Server4 Kommentare

Hallo zusammen, haben an einem Server 2012 ( kein R2 ) das Problem dass die Systempartition langsam zu klein ...

Windows Tools
Diskpart von einem bootfähigem Medium starten und automatisch ein diskpart script ausführen
gelöst Frage von DrxreyWindows Tools4 Kommentare

Hallo liebe Kollegen, ich möchte diskpart auf ein Bootstick oder CD packen, dazu ein kleines Script welches ein paar ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 6 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 10 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...