Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Display Port auf Funktion überprüfen möglich?

Frage Hardware Grafikkarten & Monitore

Mitglied: Praxston

Praxston (Level 1) - Jetzt verbinden

20.06.2014 um 10:11 Uhr, 4120 Aufrufe, 2 Kommentare

Hallo alle zusammen

Und zwar habe ich seit kurzem das Problem, dass bei einem Kunden der 2. Bildschirm nicht mehr angezeigt wird.

Der PC ist ein Lenovo ThinkCentre M83 mit integrierter Intel HD Graphics 4600.
Das sind schon die neuen Teile wo noch ein VGA Anschluss dran ist und dann schon der neue Display Port Anschluss.

Der eine Bildschirm ist an einem KVM Switch angeschlossen mit VGA und auch mit dem VGA Port hinten am PC verbunden und funktioniert auch.
Der 2. Bildschirm ist mit einem DVI Kabel auf einen Adapter mit Display Port draufgesteckt und dieser Adapter geht dann auch in den PC auf den Display Port.

So das hat jetzt ein Woche auch wunderbar funktioniert.

Heute ruft mich der Kunde an und sagt das der 2. Bildschirm nicht mehr geht wo der Display Port angeschlossen ist.
Per Fernwartung habe ich folgende Sachen testen können:

Aus und wieder anstecken der Stecker und Neustart vom Rechner, ohne Erfolg
Testen einer anderen Display Port Adapters, ohne Erfolg
Installation des aktuellsten Treibers, ohne Erfolg

Ich hatte jetzt auch schon die Theorie aufgestellt das es vll am DVI Kabel liegt, was ich allerdings bezweifel.
Daher war mein Gedanke jetzt, dass es vielleicht tatsächlich am Display Port am PC liegen könnte, dass dieser irgendwie beschädigt ist.

Kennt ihr ein Programm womit ich das auch ggf. in einer Fernwartung testen kann?

PS der KVM Switch ist deshalb da weil daneben noch ein 2. PC steht der manchmal verwendet wird und dann eben beim einen Bildschirm, der ja funktionert, umgeschalten werden kann.

Mit freundlichen Grüßen

Praxston
Mitglied: LordGurke
22.06.2014 um 17:38 Uhr
Mal ganz banal:
Der Kunde hat auch ganz sicher nirgendwo eine Kabelverbindung geändert?
Die DP-Kabel sind zwar gegen versehentliches Herausziehen gesichert - aber bevor du da jetzt wild Hardwarefehler spekulierst, wäre es ja durchaus nicht unwahrscheinlich, dass da einfach irgendwo eine Kabelverbindung nicht vernünftig funktioniert.
Bitte warten ..
Mitglied: Praxston
23.06.2014 um 12:45 Uhr
Nein der Kunde rührt da so eigentlich nichts an.

Ihm wird das auch angezeigt das er kein Signal bekommt, also am Bildschirm und Strom liegt es nicht.

Die Stecker wurden jetzt auch zur Sicherheit nochmals ab und wieder angesteckt. Bisher aber leider keine Verbesserung.
Werde demnächst wohl nochmals vor Ort hingehen und mir da explizit nochmals selbst ein Bild machen.

Ansonsten darf halt der Lenovo Support ran. PC ist nagelneu und der Kunde hat 1 Jahr vor Ort Service.
Mir fällt halt leider langsam nichts mehr ein als wie ein Hardware Defekt. Oder gibt es mittlerweile sogar Malware/Trojaner/Viren die das Signal von einem Port blockieren etc.?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
VLAN Trunk Port, ICMP nicht mehr möglich (10)

Frage von mk1701 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Firewall
Sophos Utm 9 Port 3000 für ProfiCash freigeben (4)

Frage von Floh21 zum Thema Firewall ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...