Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Display Port auf Funktion überprüfen möglich?

Frage Hardware Grafikkarten & Monitore

Mitglied: Praxston

Praxston (Level 1) - Jetzt verbinden

20.06.2014 um 10:11 Uhr, 4612 Aufrufe, 2 Kommentare

Hallo alle zusammen

Und zwar habe ich seit kurzem das Problem, dass bei einem Kunden der 2. Bildschirm nicht mehr angezeigt wird.

Der PC ist ein Lenovo ThinkCentre M83 mit integrierter Intel HD Graphics 4600.
Das sind schon die neuen Teile wo noch ein VGA Anschluss dran ist und dann schon der neue Display Port Anschluss.

Der eine Bildschirm ist an einem KVM Switch angeschlossen mit VGA und auch mit dem VGA Port hinten am PC verbunden und funktioniert auch.
Der 2. Bildschirm ist mit einem DVI Kabel auf einen Adapter mit Display Port draufgesteckt und dieser Adapter geht dann auch in den PC auf den Display Port.

So das hat jetzt ein Woche auch wunderbar funktioniert.

Heute ruft mich der Kunde an und sagt das der 2. Bildschirm nicht mehr geht wo der Display Port angeschlossen ist.
Per Fernwartung habe ich folgende Sachen testen können:

Aus und wieder anstecken der Stecker und Neustart vom Rechner, ohne Erfolg
Testen einer anderen Display Port Adapters, ohne Erfolg
Installation des aktuellsten Treibers, ohne Erfolg

Ich hatte jetzt auch schon die Theorie aufgestellt das es vll am DVI Kabel liegt, was ich allerdings bezweifel.
Daher war mein Gedanke jetzt, dass es vielleicht tatsächlich am Display Port am PC liegen könnte, dass dieser irgendwie beschädigt ist.

Kennt ihr ein Programm womit ich das auch ggf. in einer Fernwartung testen kann?

PS der KVM Switch ist deshalb da weil daneben noch ein 2. PC steht der manchmal verwendet wird und dann eben beim einen Bildschirm, der ja funktionert, umgeschalten werden kann.

MFG

Praxston
Mitglied: LordGurke
22.06.2014 um 17:38 Uhr
Mal ganz banal:
Der Kunde hat auch ganz sicher nirgendwo eine Kabelverbindung geändert?
Die DP-Kabel sind zwar gegen versehentliches Herausziehen gesichert - aber bevor du da jetzt wild Hardwarefehler spekulierst, wäre es ja durchaus nicht unwahrscheinlich, dass da einfach irgendwo eine Kabelverbindung nicht vernünftig funktioniert.
Bitte warten ..
Mitglied: Praxston
23.06.2014 um 12:45 Uhr
Nein der Kunde rührt da so eigentlich nichts an.

Ihm wird das auch angezeigt das er kein Signal bekommt, also am Bildschirm und Strom liegt es nicht.

Die Stecker wurden jetzt auch zur Sicherheit nochmals ab und wieder angesteckt. Bisher aber leider keine Verbesserung.
Werde demnächst wohl nochmals vor Ort hingehen und mir da explizit nochmals selbst ein Bild machen.

Ansonsten darf halt der Lenovo Support ran. PC ist nagelneu und der Kunde hat 1 Jahr vor Ort Service.
Mir fällt halt leider langsam nichts mehr ein als wie ein Hardware Defekt. Oder gibt es mittlerweile sogar Malware/Trojaner/Viren die das Signal von einem Port blockieren etc.?
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Hardware 24x7 Public Display (13)

Frage von jodant zum Thema Grafikkarten & Monitore ...

Notebook & Zubehör
gelöst Dunkler Schleier auf dem Laptop-Display (6)

Frage von imebro zum Thema Notebook & Zubehör ...

Grafikkarten & Monitore
gelöst Display Technologie (2)

Frage von IrunGoldstein zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
gelöst Ein Display, mehrere PCs (13)

Frage von Thorsten85 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...