Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

div. Internetseiten werden nicht angezeigt - brauche Rat

Frage Microsoft

Mitglied: 42396

42396 (Level 1)

09.06.2009, aktualisiert 14:44 Uhr, 3391 Aufrufe, 4 Kommentare

an einem unserer Rechner werden die Seiten www.google.de, www.google.com, www.yahoo.de, www.ixquick.com, ... nicht angezeigt. In der Adressleiste steht die korrekte Adresse, unten links im Fenster steht "Fertig" aber es wird nichts dargestellt (alles weiß). Gleiches, wenn man statt www.google.de die entsprechende IP-Nummer eingibt.

dies tritt sowohl beim Internet Explorer, als auch beim Mozilla Firefox auf. Andere Seiten werden allerdings korrekt dargestellt, es scheint hauptsächlich bei Suchmaschinen Probleme zu geben.

Wir haben einen Win Server 2003 mit DHCP
Das Notebook hat Win XP Prof. mit allen Sicherheitupdates.

Zugriff auf die Netzlaufwerke, bzw. auf den Server und auf andere Internetseiten funktioniert reibungslos. Der Fehler tritt wie gesagt nur an einem Rechner (Notebook) im Netzwerk auf. Es ist keine zusätzliche Firewall auf dem Notebook installiert oder im Browser Einstellungen vorhanden (z. B. "eingeschränkte Sites"), die meiner Meinung nach das Aufrufen der Seite verhindern könnten...

Anpingen kann man alle Seiten von dem Notebook aus ohne Probleme.

Andere Rechner im selben Netzwerk haben keine Probleme Google usw. aufzurufen.

Die Host-Datei ist nicht manipuliert worden.

Das Problem besteht seit gestern - allerdings war ich gestern nicht im Haus, habe heute erst davon erfahren.


Woran kann es liegen, bzw. was kann ich noch versuchen???
Wo würdet ihr noch Einstellungen überprüfen?
Mitglied: aqui
09.06.2009 um 15:01 Uhr
Sieht nach einem MTU Path Discovery Problem aus ?!
Hat da mal jemand an den MTU Einstellungen manipuliert oder so ein Netzwerk Verschlimmbesserungs Tool benutzt das die Performance verdoppeln soll oder so einen Unsinn ???

Ob das eingestellt ist kannst du in der Registry sehen:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]

Wenn dort ein DWORD “EnablePMTUDiscovery“ mit dem Wert “0“ steht kannst du das rauslöschen (per default ist es aktiviert !) oder den Wert auf 1 setzen, denn damit wird die MTU Path Discovery wieder aktiviert.

Ist aber nur eine Vermutung...
Bitte warten ..
Mitglied: 42396
09.06.2009 um 20:12 Uhr
@aqui:
Danke für den Tipp... konnte ich leider noch nicht testen, da der Kollege das Gerät mit in eine Besprechung genommen hat.


Was er mir aber voher noch mitgeteilt hat:
Wenn er über UMTS ins Internet geht, werden die Seiten komplett angezeigt.
Das Problem tritt nur auf, wenn er über unser Netzwerk ins Internet geht...
aber dann wie gesagt auch nur bei ihm.
Bitte warten ..
Mitglied: aqui
10.06.2009 um 16:26 Uhr
Ja das ist auch ganz logisch, denn bei UMTS nutzt er ja ein anderes Interface als wenn er über LAN geht !!!

Der MTU Wert ist logischerweise Interface spezifisch !
Wenn dir das zu gefährlich ist in der Registry rumzuwühlen kannst du auch Dr. TCP dafür nehmen:

http://www.dslreports.com/drtcp
Bitte warten ..
Mitglied: www0815
16.11.2009 um 16:29 Uhr
wenig hilfreich!!! aber den dummen satz kann ich mir nicht schenken, er drückt.
seit es bing gibt, wozu dann noch google?

definitiv, nur auf seinem geraet, er hat die arschkarte gezogen, er soll seine rechnung
bei google bezahlen.

waere der mtu verkehrt, wuerden auch die anderen seiten nicht gehen.
und wenn es bei ie und firefox gleichzeitig auftritt scheint es kein browser problem zu sein
und auch kein leitungsproblem, denn dann wuerden auch andere webseiten nicht gehen.
firefox kuemmert sich nicht um windows eintraege.

da es sich anscheinend um einen firmencomputer handelt, kann man davon ausgehen, dass
alle wichtige daten auf einem server sind.
als nette geste fuer den mitarbeiter, seine privat sachen sichern, laptop neu aufsetzen.
und das problem verschieben bis zu dem zeitpunkt, es wuerde mich interessieren was da los war und
jetzt kann ich ohne druck vom kollegen mit darum kuemmern.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

VB for Applications
gelöst Mehrere Charts per VBA erstellen lassen, Titel wird nicht angezeigt

Frage von Aximand zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...