Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Diverse aktuelle Lenovo-Modelle haben unter Win8.1 Probleme mit USB3-Port

Frage Hardware Notebook & Zubehör

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

10.11.2014 um 16:57 Uhr, 927 Aufrufe, 3 Kommentare

Moin Kollegen.

Ich habe bereits 4 verschiedene Lenovo-Modelle (alle Baujahr 2013 oder 2014) eingerichtet, deren USB-3-Port unter Win8.1 nur sporadisch funktioniert - meist melden sich die Geräte nach dem Anstecken sofort wieder ab. Alle Geräte haben aktuelle Treiber und Firmware, es ist keine 3rd-party-Software im Spiel - weiß hier jemand mehr darüber, ob Lenovo sich dessen bewusst ist?
Mitglied: ITvortex
10.11.2014 um 17:03 Uhr
Abend,

ich hatte heute auch so einen Fall da, allerdings hat das Notebook nur die Maus nicht erkannt. Komischerweise haben alle "Testmäuse" mit Kabel versagt. Ein Kollege meinte Scherzhalber, versuchs mal mit ner Funkmaus und es hat funktioniert (Warum auch immer ).

Ich hatte das Problem schon zuvor bei 2 HP Notebooks, war bei Lenovo der erste Fall.

Liebe Gruße
Martin
Bitte warten ..
Mitglied: citroendsvier
03.02.2015, aktualisiert um 20:54 Uhr
Hallo,

eventuell benötigt der Empfänger einer Funkmaus weniger Strom... Ist zwar keine wirklich geltende Ausrede aber wäre möglich.

V40

EDIT: oh, sehe gerade, dass das Thema ziemlich alt ist...
Bitte warten ..
Mitglied: DerWoWusste
18.06.2015 um 10:07 Uhr
Konnte endlich einen Schritt weiter kommen, nachdem ich es schon aufgegeben hatte:
Lenovo hat das Problem bestätigt. Windows8.1 hat einen nativen USB3-Treiber, der Probleme mit einigen Intel-USB3-Ports hat ->meistens gehen diese Modelle dann gar nicht.
Workaround: Inteltreiber installieren, dann ging bei mir zumindest der Port zuverlässig...seltsamerweise nur mit USB2-Speed, während der selbe Treiber auf win7 USB3-Speed bietet.

Naja, schau'n wir mal, wie's unter win10 läuft.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Diverse Probleme mit Mikrotik SXT Antennen (4)

Frage von BigSnakeye zum Thema LAN, WAN, Wireless ...

Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...