Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Diverse Browser Probleme

Frage Internet Webbrowser

Mitglied: operator

operator (Level 1) - Jetzt verbinden

09.04.2006, aktualisiert 10.04.2006, 4036 Aufrufe, 3 Kommentare

Hallo Community,

ich habe leider seit 2 Tagen ein ernsthaftes Problem. Ich hab meinen Rechner formatiert und Win XP Prof. neu aufgespielt.
Alles standardgemäß und sauber. Alle Updates, usw wieder aufgespielt. Hab mir statt IE wieder Firefox aufgespielt und Opera.

Die einzigen bewussten Veränderungen die ich durchgeführt habe, ich installierte die neue aktuelle Zone Alarm Pro Firewall 2006,
in Verbund mit G Data AntiVirenKit 2006. Vorher nutzte ich die 2005er Zone Firewall und BitDefender 8.

Nun zu meinem aktuellen Problem, nachdem ich versuchte mit Firefox zu surfen, fiel mir auf dass die Verbindung zu einer Site
lange dauert. Zudem zeigte es beim Seitenaufbau keine Bilder/Graphiken ( .gif .jpg, ... ) mehr an. Das gleiche Problem äusserte
sich auch beim Versuch mit dem Internet Explorer. Opera funktionierte meistens, d. h. er zeigte die Bilder an, allerdings lässt
die Geschwindigkeit zu wünschen übrig. Ich versuche seit gestern hier einen Beitrag zu verfassen, jedoch "hängte" sich Opera
ständig auf.
Zu erwähnen ist noch, wenn ich mit Firefox eine Seite aufrufe, zeigt mir dieser oft nur den Quelltext an?!
Ich bin ein nicht gerade unerfahrener Computer Anwender und kenne meinen Rechner auswendig, allerdings ist mir diese
Problemstellung unbekannt. Da ich Student bin und in einem Monat mal wieder Prüfung hab, läuft mir die Zeit momentan davon,
will sagen, ich kann mich nicht ewig mit diesem Problem aufhalten und bin wirklich sehr dankbar wenn dies bald gelöst ist.

PS: Internetoptionen hab ich natürlich schon durchgearbeitet, Virus oder ähnliches schließe ich ebenfalls aus und mein System
arbeitet ansonsten einwandfrei.

Gruß
operator
Mitglied: brammer
09.04.2006 um 22:40 Uhr
Hallo Operator,

anscheinend gibt es Schwierigkeiten in der Zusammenarbeit von GData und deiner Firewall. Siehe hier:
http://www3.gdata.de/hotline_user/faq_detail.php?FAQ=986
Ein weiteres Problem köönte der GData Outbreak Shield sein.
Siehe hier:
http://www.testticker.de/ipro/tests/security/article20051103055.aspx

Versuche einfach mal den Virenscanner langsam, Schritt für Schritt zu öffnen, d.h. immer mehr zu erlauben und an irgendeiner Stelle müsstest du mit dem Ergebniss zufrieden sein.
Ich gehe davon aus das dein System zu restriktiv eingestellt ist (gilt auch für die Zonealarm Firewall). bei mir ist die Zonealarm Ptofessional wieder runter geflogen (Ein Prozess der Firewall hat teilweise bis zu 90 % Prozessorlast erzeugt ).
ich würde beide Schritt für Schritt öffnen bis dein System läuft. oder auf andere Software umsteigen. Bitdefender (die Version 7, die 8 soll etwas Buggy sein) z.B.Läuft bei mir gut mit der Kleinen Zonealarm Ausgabe.
Bitte warten ..
Mitglied: operator
10.04.2006 um 19:32 Uhr
Hi brammer,

vielen Dank fur deine schnelle und kompetente Antwort. Ich vermutete bereits dass die
Kooperation der beiden Komponenten nicht optimal ist. Konnte allerdings keine Recherchen durchführen.
Ich habe bereits mit diversen Konfigurationen herumgespielt, leider mit keinem brauchbaren Ergebnis. Das mein System zu restriktiv ist, ist gut möglich, ich bin ein kleiner Sicherheitsfanatiker
Mit Zone Alarm Pro hab ich bis jetzt sehr gute Erfahrungen gemacht, lässt sich sehr penibel konfigurieren. In Kombination mit meinem Vorgänger BitDefender 8 war sie topp. Hatte auch keine Problem mit der 8er Version.

Fazit: Stimme dir voll zu, wenn man genau überlegt kann nur die Firewall/AV Kombination schuld sein. Hoffe ich kann den AV wieder umtauschen. Vielen Dank nochmal für deine Hilfe!

PS: G Data frisst zudem einiges an System-Ressourcen, werde mir wohl BitDefender 9 holen.

Gruß
operator
Bitte warten ..
Mitglied: brammer
10.04.2006 um 20:30 Uhr
kein Problem, die hilfe kommt umsonst
--bitte bewerten--
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
Diverse Probleme mit Mikrotik SXT Antennen (4)

Frage von BigSnakeye zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (6)

Frage von Yeter2 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...