Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Diverse Fehler auf einer ganzen Etage

Frage Netzwerke LAN, WAN, Wireless

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

13.02.2009, aktualisiert 15:10 Uhr, 3672 Aufrufe, 10 Kommentare

Hi,

ich weiß keinen Rat mehr.
unser Büro ist auf 3 Etagen verteilt. Der Server steht in der mittleren.

Bei den Benutzern auf der Mittleren Etage gibt es keine wirklichen Probleme, außer gelegentlich auftreten temporäre Sachen, die aber wie gesagt temporär sind.

Bei den Benutzer der oberen Etage kommt es bei allen Usern zu Problemen.
Es gibt dort 3 PC-Arbeitsplätze und folgende Fehler:

Ein Kollege hat im laufenden Betrieb soweit keine Probleme.
Er kann sich normal an Netzwerk anmelden und auch ohne Probleme arbeiten. Wenn er aber den PC ausschaltet wird das Benutzerprofil nicht mehr auf dem Server gespeichert. Es kommt jedoch keine Fehlermeldung. Man merkt es daran, dass der Vorang "Benutzereinstelulngen werden gespeicher" nur ca. 1-2 Sekunden dauert. Wenn man auf dem Server nach dem profil guckt, wird dieses auch nicht mehr aktualisiert. Meldet er sich an einem anderen PC (mittlere Etage) an, funktioniert das Laden und auch das Speichern.

Eine Kollegin bekommt oft beim Laden schon den Fehler, dass das Benutzerprofil nicht gefunden wurde und ein lokales geladen wird. Bei Ihr kommt es sogar ab und an vor, dass im laufenden Betrieb einfach kurz die Verbindung zu dem Netzwerk weg ist.

Der letzte User hat auch die Probleme mit dem Laden und speichern seines Benutzerprofiles.

Habe heute den zentralen Switch auf der Etage ausgetauscht, jedoch den Fehler nicht beheben können.

Hat jemand ein Idee?
Mitglied: 43964
13.02.2009 um 15:32 Uhr
Das hört sich schon nach Netzwerkproblemen an.
Die Idee den zentralen Switch auf der Etage zu tauschen gefällt mir. Aber was ist mit der Verbindung zum Server/Hauptswitch?

Ich nehme an, der Etagenswitch verteilt auf der Etage zu den einzelnen Clients. Der Switch ist dann mit einer Leitung am Hauptswitch verbunden?

Evtl. liegt hier der Fehler. Kabelbruch, lockerer Stecker, Buchse am Hauptswitch defekt?
Bitte warten ..
Mitglied: donzo5
13.02.2009 um 15:41 Uhr
Ich muss gestehen, dass ich die Vernetzung nicht ganz nachvollziehen kann. Ich habe die Kabel leider nicht selber verlegt. Der Schlauberger die die Kabel gezogen hat hat nichtmal dokumentiert, welches Kabel welcher Rechner bzw. Raum ist, das heißt für mich ich kann nur raten.

Ich vermute folgende Verkabelung:

Router steht im EG, kabel geht hoch ins 1. OG. Sonst ist im EG nichts, da die Büroräume dort vermietet sind.
das Kabel (DSL) geht auf den "Haupt-Switch im 1. OG. dort hägt der Server dran. bleiben noch 6 Ports, die alle belegt sind (wovon auch immer). Ein Kabel geht vermutlich von dort ins 2. OG an den verteilerwitch für das 2. OG. Unter meinem Schreibtisch im 1. OG liegt ein weiterer Switch sowie ein weiterer switch im 1. OG, wo aber nur unser Plotter dran angeschlossen ist.

Im 2. OG sind sind alle Ports an dem Hauptwitch belegt und es ist noch ein weiterer Switch dort im Einsatz an dem auch wieder Drucker dran hängen.

Wie man sieht sehr viel chaos.
Ich würde am liebsten alle kabel neu ziehen und das ganze richtig dokumentieren.
Problem ist nur, wenn diese Aktion keinen Erfolg hat muss ich das meinem Chef erklären, dass ich mit 2 Leuteh einen ganzen Samstag Kabel ohne Ergebnis verzogen habe, wobei es ja schon ein riesen erfolg ist zu wissen welcher PC wo dran hängt.

Vermutlich ist das erst mal die einzige Lösung für das Problem oder?
Bitte warten ..
Mitglied: 43964
13.02.2009 um 15:47 Uhr
Warum sollte das neulegen der Kabel erfolglos sein??
Wie kompliziert könnte das werden? Kabelkanäle bzw. Steigleitungen vorhanden?

Vielleicht reicht es auch schon, an einem arbeitsfreien Tag die Kabel zu "sortieren". Habt ihr Patchfelder, oder sind die Kabel einfach so verlegt mit dem Stecker dran?

Ich habe mir vor einigen Jahren dafür ein paar Sachen gebastelt:
Einen Stecker mit knapp 5cm. Leitung dran. Alle 8 Adern plus Schirmung zusammengelötet. Dann noch eine RJ45-Buchse. Hier auch alle Adern plus Schirmung zusammengelötet.
Wenn du viele Kabel hast, die du nicht zuordnen kannst, dann machst du folgendes:
Das eine Ende in die Buchse, hier werden jetzt alle Kontakte zu einem zusammengelegt. Dann am zweiten Ende mit nem Digitalmultimeter den Widerstand messen. Das Multimeter muss "piepsen" können, wenn kein Widerstand (Also Kurzschluss) da ist. Somit kannst du das Kabel finden. Dann eine Markierung dran und das gleiche Spiel mit dem nächsten Kabel...
Den durchkontaktierten Stecker kannst du für Patchfelder benutzen.

Bevor du also alles neu verlegst, solltest du versuchen Ordnung hereinzubringen. Manchmal reicht ja schon "Stecker ziehen" und am Switch/Router gucken, welche LED ausgeht
Bitte warten ..
Mitglied: donzo5
13.02.2009 um 15:55 Uhr
Ich denke halt, dass es, wenn man sich schon an das Sortieren macht, sinnvoll ist, direkt CAD 7 kabel zu verlegen, früher oder später macht man das ja eh.

Wir sitzen halt in einem alten Gebäude, wir haben weder Patchleisten noch RJ 45 Buchsen, die Kabel gehen direkt in den Swicht und das Kabel endet quasi in der Netzwerkkarte des PSC´s (jeder Raum ein PC)

Die Kabel hängen vom Kabelkanel bis zum PC mehr oder weniger pvovisorisch rum.

Oder macht es keinen Sinn in dem Zuge auf CAD 7 umzustellen?
Bitte warten ..
Mitglied: 43964
13.02.2009 um 16:01 Uhr
Naja...Cat7 ist so eine Sache.
Die Kabel sind natürlich was feines, haben bessere Abschirmung usw. Aber du wirst keinen Cat7-Kompatiblen Stecker finden!
Sauber verlegtes und angeschlossenes Cat5(e) reicht dicke aus! Hiermit kannst du 1GBit/s erziehlen. Ob der Switch das auch kann, ist dann die andere Sache

Du musst allerdings darauf achten, dass du (falls du selbst die Stecker ancrimpen willst) kein Verlegekabel verwenden kannst! Die starren Adern passen nicht mit den Steckern!
Bei den wenigen Kabeln sollten fertig konfektionierte Kabel die beste Leitung sein.
Am besten du verwendest verschiedene Farben für verschiedene Zwecke. Dann kannst du auch ohne die Markierungen zu lesen, die Kabel unterscheiden (z.B. Schwarz für Switch<->PC, Rot für Switch<->Router und DSL (rot=Finger weg).....)
Bitte warten ..
Mitglied: donzo5
13.02.2009 um 16:14 Uhr
Tja das ist jetzt alles ne gute Frage. Eins steht jedenfalls fest, es muss was geschehen, sonst bekomme ich die fehler da nicht in den Griff.

Ich denke es kann nur schwer werden den fehler zu finden. Wenn ich die kabel nur kurz wie mit dem wiederstand beschrieben durchmesse werde ich vermutlich nicht die fehler finden, da es ja kein Totalausfall ist, sondern mal gehts mal nicht. Es werden ja immer daten übertragen, nur das laden und sichern der profile macht erheblichen stress (mit ausnehmer der kollegin wo ab und an die verbindung ganz weg ist.

kann das Speicher / Ladeproblem denn noch andere gründe haben?
Wenn ich mich mit gleichen Profilen an einer anderen Etage anmelde gehts ohne probleme. vieleicht ist das kabel von etage zu etage defekt oder störanfällig wenn große datenmengen am stück drüber laufen
Bitte warten ..
Mitglied: Ironie
13.02.2009 um 16:28 Uhr
Ein Kunde von mir hatte ähnliches Problem.

Bei Ihm wurde von einem Elektriker Kabelsharing betrieben... d.h. auf ein Patchkabel wurden 2 Netzwerkleitungen gelegt.
Aufgefallen ist das, als er von 100Mbit auf Gigabit umstellen wollte. Plötzlich ging das Netz gar nicht mehr... nachdem er vorher unmengen an Kollisionen hatte.

Nur als kleine Denkanstoß noch...
Bitte warten ..
Mitglied: 43964
13.02.2009 um 16:30 Uhr
Das ist aber "Pfui"
Bitte warten ..
Mitglied: moebelwachs
13.02.2009 um 17:47 Uhr
Hi Donzo,

wenn du schon nicht sicher weißt ob deine Kabel ok sind kannst du im Extremfall suchen bis du schwarz wirst. Anscheinend braucht dein Chef die IT nicht wirklich zum Überleben ;) such dir nen Elektriker mit nem CAT Meßgerät oder leih dir eins aus und stelle sicher daß die Kabelverbindung ok ist. Vergiss die Patchkabel nicht. Erst wenn das wasserdicht ist kannst dich auf die Suche nach obskuren PC Problemen machen.
Viel glück,
diese leidige Erfahrung mußte ich schon mehrmals machen.
Gruß W.thoma
Bitte warten ..
Mitglied: donzo5
16.02.2009 um 08:45 Uhr
Tja, ich werde versuchen mal ein entsprechendes Messgerät zu bekommen, vielleicht kann ich es ja in nem lokalen Computerladen ausleihen.
Meiner Meinung nach kann es ja nur an nem Kabel oder irgend einem Switch liegen, da nur eine gesamte Etage betroffen ist.

Aber schon mal jetzt danke für alle Hinweise, hat mir wie immer weitergeholfen
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...