Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Diverse Probleme mit Windows und installierten Programmen - Virus?

Frage Microsoft

Mitglied: OleLaurisch

OleLaurisch (Level 1) - Jetzt verbinden

23.08.2007, aktualisiert 24.08.2007, 8405 Aufrufe, 5 Kommentare

Hallo,

ich habe seit ein paar Tagen diverse Probleme mit meiner Windows XP Pro SP 2 Installation. Ich versuche diese Probleme jetzt mal aufzulisten und hoffe, dass jemand von euch sich darauf einen Reim machen kann:

  • Internet Explorer: Das Öffnen von Links in neuen Fenstern ist nicht mehr möglich. Das neue Fenster bleibt leer.
  • Windows Media Player: Beim Versuch den MP zu starten, bekomme ich nur die Fehlermeldung "Interner Anwendungsfehler".
  • Microsoft Excel: Beim Öffnen von Excel bekomme ich (zur Zeit) die Fehlermeldung "VBE6EXT.OLB" konnte nicht geladen werden" und danach "Unerwarteter Fehler (50001)". Excel startet aber trotzdem.
  • Microsoft Word: Beim Öffnen von Word wird sofort der Installer gestartet und versucht irgendwelche Komponenten nachzuinstallieren. Dieser bricht dann nach einiger Zeit mit der Fehlermeldung "Fehler 1309. Fehler beim Lesen von Datei F:\SKU011.CAB." ab, was vermutlich daran liegt, dass die Office-CD nicht im Laufwerk ist.
  • VMWare Workstation: Wenn ich die Anwendung starte, bleibt das Hauptfenster, in dem sonst die verschiedenen Reiter für die installierten VMWares sind leer.


Alle geschilderten Problem sind praktisch zeitgleich aufgetreten, haben also sehr wahrscheinlich die gleiche Ursache. Ich bin mir aber nicht darüber bewusst, irgendetwas am System gemacht zu haben, dass diese Probleme ausgelöst haben könnte.
Ich arbeite für gewöhnlich ohne Adminrechte auf meinem PC, gebe Sie mir nur temporär oder für bestimmte Anwendungen.

Eine Suche mit Antivir, Spybot Search & Destroy, Adaware, CWShredder und HiJackThis ist für mich unauffällig gewesen. Außer ein paar Cookies haben die nichts gefunden.

Nun stehe ich mit meinem Latein am Ende und hoffe auf eure Hilfe!

Gruß,
Ole
Mitglied: webnob
23.08.2007 um 18:38 Uhr
Hallo,

ich habe gestern ein ähnliches Prob geschildert. Bei mir wurde per automatisches Update "Software Distribution Service 3.0" von Microsoft installiert, danach ging nichts mehr.

Starte doch mal das XP im abgesicherten Modus (F8 beim Booten drücken) und schau nach, ob du einen Wiederherstellungspunkt vor diesem Update nutzen kannst. Wenn's danach geht, liegt es wohl an diesem tollen neuen Tool von Microdoof.
Bitte warten ..
Mitglied: OleLaurisch
23.08.2007 um 19:16 Uhr
Hallo,

ich sehe bei mir kein "Software Distribution Service 3.0". Und meine Fehlersymptomatik ist auch etwas anders als bei Dir.

Gruß,
Ole
Bitte warten ..
Mitglied: Hagbard-Celine
23.08.2007 um 19:26 Uhr
Hi Ole,

so wie ich das sehe sind bis jetzt nur Microsoft Anwendungen die Probleme machen
ist das richtig ? Funktionieren andere Anwendungen z.B. Spiele ? Winamp ? etc. ?

Wäre mal ganz gut wenn du dazu kurz
Informationen abgeben könntest.


PS: Hast du die automatischen Updates von Windows aktiviert ?!

Viele Grüße

Hagbard
Bitte warten ..
Mitglied: OleLaurisch
23.08.2007 um 20:03 Uhr
Hallo Hagbard,

in der Tat machen Microsoft-Anwendungen des Großteil der Probleme aus. Außer VMWare, welches in Version 5.5, die ich verwende, noch nicht von Microsoft stammt.

Aber ansonsten machen andere Programme in der Tat keine Probleme - zumindest habe ich keine bemerkt.

Gruß,
Ole
Bitte warten ..
Mitglied: OleLaurisch
24.08.2007 um 12:04 Uhr
Was ich noch vergessen hatte: ja, die automatischen Updates sind aktiviert. Das letzte wurde, wenn ich das unter Systemsteuerung -> Software richtig sehe am 17.08. durchgeführt. Könnte also zeitlich mit dem Problem zusammen hängen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Diverse Probleme mit Mikrotik SXT Antennen (4)

Frage von BigSnakeye zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...