Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DIVX im Mediaplayer ohne Bild - als admin OK

Frage Multimedia Video & Streaming

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

01.02.2011 um 13:00 Uhr, 3236 Aufrufe, 5 Kommentare

Hallo,

ich habe gerade an einem XP-Client in W2K3-Domäne die aktuelle DIVX-Codecs installiert.
Mit Video geprüft, lief in MediaPlayer.

Meldet sich nun aber ein User an (Hauptbenutzer am lokalen Rechner), sagt MP etwas von "Codec erwerben", zeigt neben dem Dateinamen einen roten Button mit Kreuz an undspiel nur den Ton.

Hatte schon Sicherheitsrechte auf dem DIVX-Ordner in Verdacht, ist aber korrekt (Hauptbenutzer Ausführen).

Wo kann ich den Fehler noch suchen?

Gruß
Kai
Mitglied: schregi82
01.02.2011 um 13:12 Uhr
Vergiss den MediaPlayer, runter damit. VLC rauf
Bitte warten ..
Mitglied: blue0711
01.02.2011 um 14:16 Uhr
Das ist eine Domäne und eine Arbeitsumgebung.

Kurz gesagt: Mediaplayer MUSS sein, keine Option. (Da kann ich nicht drüber diskutieren)
Bitte warten ..
Mitglied: DerWoWusste
02.02.2011 um 00:04 Uhr
Das ist sehr ungewöhnlich. Denk an Vista oder Win7 - hier arbeiten selbst Admins mit Nutzerrechten und DivX läuft problemlos.
Teste zunächst einen weiteren Nutzer (zur Not einen frischen schwachen Nutzer anlegen). Ist es bei dem auch, nimm procmon zur Hand und zeichne auf, was passiert und lass nach "access denied" suchen.
Bitte warten ..
Mitglied: blue0711
02.02.2011 um 08:36 Uhr
Ich hab es ja auch auf Win7 problemlos laufen.

Procmon wird der einzige Lösungsweg sein, denn wenn ich das Ganze als lokaler Admin auf der Maschine installiere, klappt es im MP auch nicht, nur als Domänenadmin.

Interessanterweise klappt es allerdings dann, wenn ich den DIVX-Player mitinstalliere, auch für den lokalen Admin, aber nicht für den User.

Gruß
Kai
Bitte warten ..
Mitglied: DerWoWusste
02.02.2011 um 08:55 Uhr
Domänenadmin und lok. Admin haben rechtetechnisch auf den Rechnern keine Unterschiede. Mir scheint, bei dem PC sind eins oder mehrere Profile defekt, deshalb mein Tipp wegen des neuen Profils.
Bitte warten ..
Ähnliche Inhalte
Weiterbildung
gelöst Vorstellungsgespräch als junior Admin (8)

Frage von remind zum Thema Weiterbildung ...

Microsoft
Freeware Bild Viewer f. Unternehmen (6)

Frage von firewood2015 zum Thema Microsoft ...

Exchange Server
gelöst Mailclient sendet immer als Admin (15)

Frage von uwe.name zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...