Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DL380G4 - Raid erkannt, keine Wiederherstellungsfunktion zu finden.

Frage Hardware

Mitglied: Waffenheld

Waffenheld (Level 1) - Jetzt verbinden

05.01.2012 um 20:47 Uhr, 2813 Aufrufe, 6 Kommentare

Habe 2 HDs von s5 und s4 auf s0 und s1 gewechselt, nun erkennt er ein Raid aber ich finde keine Option um es wiederherstellen zu lassen.

Hallo zusammen,

lustiger weise bin ich auf die Idee gekommen von 4 HDs im R0 auf 2 HDs im R0 umstellen zu wollen, mein Vorgang war wie folgt gedacht:
Raid erstellen auf den 2 neuen HDs und das OS drauf clonen (ok)... dann alte HDs raus und die neuen 2 in die ersten 2 Slots.

Jetzt erkennt der Controller zwar ein Raid, aber ich finde absolut keine möglichkeit das wieder so herzurichten das das es der übliche R0 verbund von 2 HDs war...


Hat da jemand Erfahrung und könnte diese vielleicht vermitteln?


Liebe Grüße,
Alf
Mitglied: clSchak
05.01.2012 um 20:55 Uhr
hi

Server im Raid 0? Das ist mal mehr als Fahrlässig ... zu dem speichert der Controller auch die Positionen der Festplatte im Array - evtl. mal wieder an den alten Platz stecken und dann neu starten, aber die Platten auf Slot 0/1 rausnehmen
Bitte warten ..
Mitglied: Waffenheld
05.01.2012 um 21:11 Uhr
Wenn ich es auf die ursprüngliche Position zurückgreife funktioniert es, allerdings geht es ja darum ob der Server die möglichkeit hat das Raid zu erkennen und zu rebuilden. Aber vielleicht ist das beim Raid0 garnicht möglich? ^o^


Ja Raid0 nur weil es mein Testserver ist, er wird also nie Aufgaben im Rahmen von Zuverlässigkeit bekommen.


lg
Bitte warten ..
Mitglied: SamvanRatt
05.01.2012 um 21:22 Uhr
Hi
richtig; Rebuild geht nur bei den Redundanten Array Arten (1+); Bei der Aufgabe würde ich via Image gehen: mit Konfig a) das gewünschte Ziel anfahren, dann Imagen, dann Array umbauen auf Endkonfig und Image zurückbügeln. Ich mache das öfter wenn wir die Advanced RAID Funktionen Monate später nachgekauft haben um von R1/R5 auf R6 umzusteigen. Sofern du keine großen Dateien auf dem Array hast , kostet dich R0 eher Performance, da es immer beide HDs braucht zum lesen; das gilt auch für unsere üblichen R1+0 Systeme
Gruß
Sam
Bitte warten ..
Mitglied: Waffenheld
05.01.2012 um 21:25 Uhr
Das hab ich mir schon fast gedacht, dann bin ich das ganze einfach falsch angegangen... wie gut das man mit einem Image doppelläufig fährt =)

Nur dass R0 mehr Performance kostet als R5 wird mir nicht ganz klar O.o wie kommt denn dass zu stande? (sorry auch wenns off Topic is nu...)


Liebe Grüße,
Alf
Bitte warten ..
Mitglied: SamvanRatt
05.01.2012 um 21:41 Uhr
Falsch ausgedrückt; R1 (du hast ja nur von zwei HDs gesprochen) kann schneller sein als ein R0, da meist nur von einer real gelesen wird, bevor die Daten als OK rausgehen; bei R0 müssen beide zusammen greifen und liefern. Bei typ unsyncen HDs dauert das durchaus mehr. Im Großdatendurchsatz ist es natürlich anders rum. Bei R5 müssen auch alle HDs liefern; da kommt meist das selbe raus bei Membern wie ein R0 aus zweien sofern der Kontroller geenügend IO+rechen Power hat.
Gruß
Sam
Bitte warten ..
Mitglied: Phalanx82
09.01.2012 um 12:51 Uhr
Hallo,

ein vernünftiger Controller, z.B. ICP Vortex /Adaptec erkennt auch ein Raid0 bei mir
wenn ich die Ports wechsle, man muss nur beim nächsten Reboot die neue Config
bestätigen und gut is...


Mit freundlichen Grüßen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Festplatten, SSD, Raid
gelöst Wie erkenne ich ein RAID? (8)

Frage von Hendrik2586 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...