Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dlink DWL-650 plus meldet unter Win 2000 an und ab

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DrPhreak

DrPhreak (Level 1) - Jetzt verbinden

03.05.2007, aktualisiert 08.05.2007, 3785 Aufrufe, 4 Kommentare

Hallo, ich habe folgendes Problem,

Sobald ich meine DWL-650+ in mein Notebook stecke, fängt sie an sich an und ab zu melden. Der Windowstypische sound ist zu hören, und die LED geht regelmäßig an und aus.
Ich hab schon den aktuellsten und auch den älteren Treiber installiert, aber keine Besserung.

Auf dem Notebook (ein Fujitsu Siemens) läuft Windows 2000 mit SP 4 und dem Dlink tool (da win 2000 selbst kein Wlan verwalten kann)

Vielen Dank für die Unterstützung im vorraus.

DrPhreak
Mitglied: aqui
03.05.2007 um 16:45 Uhr
Deine Beschreibung ist recht oberflächlich... Für einen Dr. der auch noch Freak ist kein gutes Zeichen...

Was meinst du genau mit an- und abmelden ???

1.) Meldet sich per PPPoE im DSL beim Provider an/ab ?
2.) Meldet sich im Router Setup an/ab ??
3.) Verliert die Ethernet Kupferverbindung ???
4.) Verliert die WLAN Verbindung ??

Da bist du recht unpräzise. Vage könnte man vermuten das du den Punkt 4. meinst.
Dafür gilt folgendes zu beachten:

a.) Eine eindeutige persönliche WLAN SSID (WLAN Kennung) vergeben ohne Sonderzeichen. Also sowas wie Wurstbrot oder Spongebob
b.) SSID Unterdrückung besser nicht aktivieren.
c.) Unbedingt prüfen ob sich in der Nachbarschaft WLANs befinden und auf welchen Funkkanälen die senden ! Ein Tool wie der Netstumbler (www.netstumbler.com) hilft dabei !
Dein Netz muss mindestens 5 Kanäle Abstand zu anderen Netzen haben um störungsfrei zu arbeiten !!! Ggf. also die Funkfrequenz anpassen.
d.) Aktuellen Client Treiber von der Herstellerwebseite verwenden und ggf. updaten.
Bitte warten ..
Mitglied: DrPhreak
04.05.2007 um 07:54 Uhr
Was meinst du genau mit an- und abmelden
???
-----> Wenn man bei Windows ein Plug&Play Gerät anschließt ertönt der Plong Pling sound. Das Gerät wird erkannt.
Bei mir ist es so, dass die Karte sobald ich sie stecke, kurz vin Windows erkannt wird, aber dann wieder hardwaremäßig im Laptop (Fujitsu Siemens EF 4 / C1020) abmeldet, also nicht mal eine Verbindung zum Wlan aufbauen konnte. Das passiert im Sekundentakt.

Quasi so
18:12:01 Pling (Gerät erkannt)
18:12:02: Plong (Gerät entfernt)
18:12:03 Pling ( Gerät erkannt )
18:12:04: Plong (Gerät entfernt)
und das geht dann so hin und her.

1.) Meldet sich per PPPoE im DSL beim
Provider an/ab ?
------> Nein, es wäre eine reine WLAN Verbindung zum Router.


2.) Meldet sich im Router Setup an/ab ??
------> Meldet sich NICHT im Router setup, weil ich weder die Daten für WPA-PSK eingeben konnte, noch das Netzwerk auswählen.



3.) Verliert die Ethernet Kupferverbindung
------> Kuper Wireless Lan Kabel ? ;) Ist eine Wlankarte. Da brauche ich kein Kupferkabel ;)


4.) Verliert die WLAN Verbindung ??
------> Baut sie gar ned erst auf!

Da bist du recht unpräzise. Vage
könnte man vermuten das du den Punkt 4.
meinst.
-------> Sorry war mit der Beschreibung nicht ganz bei der Sache und ist auch nicht meine Art.
Wie gesagt, Wlanverbindung wird gar ned erst aufgebaut. Also auch keine IP vergeben, und keine Anmeldung beim Router.


Dafür gilt folgendes zu beachten:

a.) Eine eindeutige persönliche WLAN
SSID (WLAN Kennung) vergeben ohne
Sonderzeichen. Also sowas wie Wurstbrot
oder Spongebob
-------> SSID ist eindeutig Pumpernickel sollte reichen ;)

b.) SSID Unterdrückung besser
nicht aktivieren.
-------> wird bei jeder einrichtung deaktiviert und erst aktiviert, wenn alles glatt läuft.


c.) Unbedingt prüfen ob sich in der
Nachbarschaft WLANs befinden und auf welchen
Funkkanälen die senden ! Ein Tool wie
der Netstumbler (www.netstumbler.com) hilft
dabei !
-------> Mein Liebstes WLAN tool, aber es gibt zwar andere Wlans, aber die heißen komplett anders und sind kaum auzufangen......

Dein Netz muss mindestens 5 Kanäle
Abstand zu anderen Netzen haben um
störungsfrei zu arbeiten !!! Ggf. also
die Funkfrequenz anpassen.
--------> .... und die Abstände der Frequenzen passen auch!

d.) Aktuellen Client Treiber von der
Herstellerwebseite verwenden und ggf.
updaten.
--------> Bereits mit neusten, mittelalten und ältesten Treibern getestet ohne erfolg





Tut mir leid wg, der vagen Beschreibung, ich hoffe, nun ist es verständlicher.
Gruß der Doc der auch noch Phreak heißt ;)
Bitte warten ..
Mitglied: aqui
07.05.2007 um 19:35 Uhr
OK, das klärt dein Problem, das dann eher kein Netzproblem als vielmehr ein Hardware Problem zwischen Rechner und WLAN Karte ist...

Das eröffnet jetzt wieder zahlreiche Testmöglichkeiten. Sehr wahrscheinlich ist das ein Recourcenkonflikt im Adressbereich oder Interrupt.
Kannst du über den Gerätemanger irgendwie herausfinden wo dieser Konflikt besteht ???

Im Zweifelsfall ist die HW nicht kompatibel mit deinem System und dann hilft nur ein Tausch des Adapters. Bei 12 Euro was sowas im Low Budget Bereich kostet ist das ggf. verschmerzbar.
Bitte warten ..
Mitglied: DrPhreak
08.05.2007 um 12:25 Uhr
ich habe schn damit gerechnet.
Ich weiß nicht genau, ob ich das im Hardwaremanger sehen kann, weil die karte ja nur kurz als gerät erkannt wird und direkt wieder getrennt wird....

Naja eigentlich hat das Fuji Notebook ja eine Integrierte Wlan karte, aber diese Version leider nicht,

Aber falls es so ist, egal. Ich suche eh eine karte, die Vernünftig mit Netstumbler und Airsnort geht, und auch die möglichkeit für eine externe Antenne aufweist...

Kennt da jemand ein gutes Modell?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Dlink als WLAN Client ins netz integrieren (22)

Frage von fundave3 zum Thema LAN, WAN, Wireless ...

Switche und Hubs
gelöst LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (25)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Windows Netzwerk
RDP-Verbindung bricht ab - Win 2000 als ThinClient umfunktioniert (3)

Frage von c0d3.r3d zum Thema Windows Netzwerk ...

Windows 8
HP-Drucker meldet sich unerwartet offline (5)

Anleitung von Internetter zum Thema Windows 8 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...