Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DLink IP-Cam überträgt kein Bild

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dave-is-back

dave-is-back (Level 1) - Jetzt verbinden

23.12.2007, aktualisiert 25.12.2007, 8022 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Problem. Habe eine DLink DCS 2120 die mit lokal das Bild super anzeigt.
Sobald ich jedoch die Camera von außen her anspreche wird mir kein Bild angezeigt.
In die Konfiguration und alles komme ich rein, wenn ich einen Snapshot mache zeigt er mir auch das aktuelle Bild.
Nur der Livestream wird nicht übertragen. Kann mir jemand helfen?

MfG

Ach ja die Adresse lautet:

http://80.73.125.213:1025/

User: test
password: test
Mitglied: TuXHunt3R
23.12.2007 um 22:03 Uhr
Habe den Link gerade geöffnet. Offenbar braucht das Ganze 2 Dinge, um zu funktionieren:
  1. ActiveX muss unterstützt werden --> d.h. die Page ist mit dem IE zu öffnen.
  2. Die Software "RTSP MPEG SP Control" von DLink muss auf dem Rechner installiert sein.

Diese Software werde ich mir aber "nur" wegen dieses Beitrags nicht extra installieren, wofür du sicher Verständnis hast.

Edit:

Ich hoffe aber, dass ich dir mit diesen Informationen helfen konnte.
Bitte warten ..
Mitglied: dave-is-back
25.12.2007 um 17:09 Uhr
Hallo,

diese Plugins habe ich mir schon installiert, das Bild blieb bzw. bleibt leider trotzdem schwarz.
Von einem defekt der Kamera kann ich denke ich mal auch nicht ausgehen, sonst würde ja lokal das Bild auch nicht sichtbar sein.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Switche und Hubs
gelöst IP Cam außen am Haus Zugriff sichern über Firewall ACL (6)

Frage von TimMayer zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...