Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DLTtape VS1 (vorher in DLTVS160 aktiv) sollen jetzt in DLT-V4 benutzt werden

Frage Sicherheit Backup

Mitglied: 76286

76286 (Level 1)

09.03.2009, aktualisiert 15:58 Uhr, 6007 Aufrufe, 11 Kommentare

Hallo!

Wir betreiben auf einem Windows 2003 Server Symantec Backup Exec 10d mit einem DLT-V4 Bandlaufwerk.

Vorher hatten wir ein DLT-VS160 Laufwerk im Einsatz. Da die alten Tapes (DLTtape VS1) aus dem DLT-VS160 noch absolut neuwertig sind, möchten wir diese im neuen DLT-V4 Gerät benutzen. Diese sind wohl auch kompatibel, aber ich habe gelesen, dass diese nur gelesen und NICHT beschrieben werden können, wenn diese vorher in einem VS160 Gerät waren.

Frage 1: Warum ist das so?
Frage 2: Wie kann man diese wieder kompatibel machen? Ich habe extra den DLT-V4 gekauft, weil ic hdachte, dass die alten Bänder weiter benutzt werden können. Wenn ich die Medien einlege, werden diese als schreibgeschützt erkannt und können nicht beschrieben werden. Wenn ich das neue, baugleiche Tape einlege, welches beim DLT-V4 dabei war, funktioniert alles prima...

Vielen dank im Voraus
Mitglied: Ickmus
09.03.2009 um 19:46 Uhr
Hallo,

Frage 1: Warum ist das so?
technisch spricht nichts dagegen dass ein V4 die Medien im VS160-Format auch im V4-Format beschreiben kann.
Das ist wohl Quantums Methode um den Umsatz bei den Medien anzukurbeln.

Frage 2: Wie kann man diese wieder kompatibel machen? Ich habe extra
den DLT-V4 gekauft, weil ic hdachte, dass die alten Bänder weiter
benutzt werden können. Wenn ich die Medien einlege, werden diese
als schreibgeschützt erkannt und können nicht beschrieben
werden. Wenn ich das neue, baugleiche Tape einlege, welches beim
DLT-V4 dabei war, funktioniert alles prima...
Die Medien müssen magnetisch komplett gelöscht werden, so dass die VS160-Signatur auf dem Band gelöscht ist.
Dann kann man das Medium auch in einem V4 nutzen.
Dazu braucht es aber schon einen seeeeeeehr starken Magneten, z.B. einen vom Schrottplatz zum Autos hochheben.
Evtl. findest du aber auch eine Firma die dir das für einen kleinen Unkostenbeitrag macht, Stichwort "Bulk Erase" bzw. "Degaussen".

K.
Bitte warten ..
Mitglied: Jochem
10.03.2009 um 09:03 Uhr
Moin,
wenn Du ein "altes" Band in einem "neuen" Laufwerk betreiben willst, kommt es zu diesen "Inkompatibilitäten". Vorausgesetzt, das "neue" Laufwerk kann mit den "alten" Bändern umgehen, dann versuch mal, die "alten" Bänder mittels des Backup-Programmes zu "kennzeichnen". In Backup Exec findest Du die entsprechende Auswahl über den Reiter "Geräte", wo Du dann das Laufwerk auswählen kannst. Im Eigenschaften-Dialog des Laufwerkes (rechte Maustaste) sollte dann ein Punkt "Medium kennzeichnen ..." erscheinen (Ist in Vers. 8.x so, sollte in Deiner Version identisch sein). Die Kiste rappelt dann ein wenig und schreibt einen neuen Kennsatz auf das Band, damit das Band dann als "ok, ich kenn Dich jetzt" gekennzeichnet wird. Das muß ggflls. mit allen Bändern so gemacht werden. Achtung: Dabei wird das Band gelöscht, die darauf befindlichen Daten sind dann nicht mehr lesbar.

Ich hab das gerade hinter mir, weil unser LTO-Laufwerk ausgefallen ist. Es ist durch ein baugleiches ersetzt worden, aber BE weigert sich, mit den Bändern zusammenzuarbeiten, die mit dem alten Laufwerk beschrieben worden sind. Jedes Band wird als schreibgeschützt angezeigt und wieder ausgeworfen. Über das "Kennzeichnen" lassen sich die Bänder aber weiterverwenden.

Gruß J chem
Bitte warten ..
Mitglied: Jochem
10.03.2009 um 09:04 Uhr
Sorry, Doppelpost
Bitte warten ..
Mitglied: 76286
10.03.2009 um 10:15 Uhr
Danke für eure Antworten. Das mit dem Kennzeichnen hatte ich schon probiert. Hat aber auch nicht geklappt da Medium "schreibgeschützt".

Quantum hat mit seiner Strategie gewonnen, ich habe nun neue Bänder bestellt. Das mit dem "Degaussen" hätte ich gerne versucht, der Aufwand ist mir allerdings zu hoch. Sechs neue Bänder kosten nicht die Welt ;)
Bitte warten ..
Mitglied: Jochem
10.03.2009 um 10:22 Uhr
Moin,
wenn die Bänder immer noch als schreibgeschützt eingestuft werden, hängt das alte Laufwerk noch im Backup Exec. Lösch das alte Laufwerk aus dem Bestand, dann ist auch der Schreibschutz weg.

Gruß J chem
Bitte warten ..
Mitglied: 76286
10.03.2009 um 10:35 Uhr
Hallo Jochem,

nein das alte Laufwerk ist nicht mehr im Bestand drin. Ich glaube das Problem ist wirklich das, was Ickmus oben beschrieben hat.

Gruß Chris
Bitte warten ..
Mitglied: Ickmus
10.03.2009 um 11:01 Uhr
Hallo,

wenn die Bänder immer noch als schreibgeschützt eingestuft
werden, hängt das alte Laufwerk noch im Backup Exec. Lösch
das alte Laufwerk aus dem Bestand, dann ist auch der Schreibschutz
weg.
du kannst mit keiner Software die Firmware des Laufwerkes "austricksen".
Sobald das DLT V4-Laufwerk ein im VS160-Format geschriebenes Band erkennt wird die Firmware des Laufwerkes ein Beschreiben zuverlässig verhindern.
Du _kannst_ das Band nicht per Software in einem DLT V4 löschen, da man dazu den Bandheader neu schreiben müsste.
Wenn du das Band mit einem VS160 löscht hat das Band immer noch einen leeren VS160 Bandheader.

In diesem Fall hilft wirklich nur das komplette entmagnetisieren der Medien, oder eben neue Bänder.

K.
Bitte warten ..
Mitglied: Jochem
10.03.2009 um 11:37 Uhr
Moin,
also ich hab bisher noch keine Firmware kennengelernt, die selbständig irgendwas zuläßt bzw. verhindert. Wenn ich als User der Backup-Software "sage", daß ein Band neu initialisiert werden soll, dann wird das Band neu initialisiert. Und dann interessiert es nicht, was da vorher drauf war oder in welchem Gerät das Band vorher betrieben worden ist. Dazu ist eine Initialisierung da.

Wenn nun das Band immer noch als schreibgeschützt eingestuft wird, obwohl kein physischer Schreibschutz vorhanden ist, dann hat das Band einen logischen (Über-)Schreibschutz. Der liegt entweder darin begründet, daß das vorher benutzte Bandgerät noch weiterhin vom Backup-Programm als aktiv geführt wird, oder aber das Band befindet sich in einem Medienpool, der noch immer dem alten Laufwerk zugeordnet ist. In beiden Fällen muß das alte Bandgerät aus dem "Bestand" entfernt werden und der Medienpool der "alten" Bänder aufgelöst und dem neuen Laufwerk zugeordnet werden.

Das sind die Erfahrungen, die ich bisher gemacht habe, unabhängig vom eingesetzten Backup-Programm oder den eingesetzten Laufwerken.

Gruß J chem
Bitte warten ..
Mitglied: Ickmus
10.03.2009 um 12:09 Uhr
Hallo nochmal.

also ich hab bisher noch keine Firmware kennengelernt, die
selbständig irgendwas zuläßt bzw. verhindert. Wenn ich
als User der Backup-Software "sage", daß ein Band neu
initialisiert werden soll, dann wird das Band neu initialisiert. Und
dann interessiert es nicht, was da vorher drauf war oder in welchem
Gerät das Band vorher betrieben worden ist. Dazu ist eine
Initialisierung da.
das funktioniert aber nur dann wenn das Laufwerk ein eingelegtes Medium als beschreibbares Medium erkennt.
z.B. bei VXA172- und VXA320-Laufwerke.
Das sind baugleiche Laufwerke, und nur die Firmware ist unterschiedlich.
Da kann man mit einem (kostenpflichtigen) Firmwarepatch dafür sorgen dass ein VXA172 auch mit X23-Medien arbeitet. Das kann der VXA172 nämlich von sich aus nicht, erst nach dem Firmwarepatch.

Bei LTO-Laufwerken ist es z.B. vorgesehen dass man immer eine Generation vorher lesen und schreiben kann, und 2 Generationen vorher lesen kann. D.h. dass du mit einem LTO3-Laufwerk LTO1-Medien nur lesen, aber nicht beschreiben kannst.

In der Firmware gibt es eine Liste der lesbaren Medientypen, und der beschreibbaren Medientypen.
Bei den VXA172-Laufwerken wird bei dem Firmwarepatch in der laufwerksinternen Liste einfach der Support für X23-Medien freigeschaltet. Das ist alles.

Diese Liste kannst du mit _keiner_ externen Software umgehen.


Wenn nun das Band immer noch als schreibgeschützt eingestuft
wird, obwohl kein physischer Schreibschutz vorhanden ist, dann hat > das
Band einen logischen (Über-)Schreibschutz. Der liegt entweder
darin begründet, daß das vorher benutzte Bandgerät
noch weiterhin vom Backup-Programm als aktiv geführt wird, oder
aber das Band befindet sich in einem Medienpool, der noch immer dem
alten Laufwerk zugeordnet ist. In beiden Fällen muß das
alte Bandgerät aus dem "Bestand" entfernt werden und
der Medienpool der "alten" Bänder aufgelöst und
dem neuen Laufwerk zugeordnet werden.
Wie gesagt, nur unter der Vorraussetzung dass das Laufwerk das Medium überhaupt beschreiben kann.
Und welche Medientypen das sind legt der Hersteller des Laufwerkes fest, und nicht deine Backupsoftware.

Das sind die Erfahrungen, die ich bisher gemacht habe,
unabhängig vom eingesetzten Backup-Programm oder den eingesetzten
Laufwerken.
Meine Erfahrungen beziehen sich auf SLR, DLT, SDLT, LTO und VXA-Laufwerke und entsprechende Libraries, und deren zugehörigen Test/Diagnosetools und der Backupsoftware.

K.
Bitte warten ..
Mitglied: Koma1982
10.03.2009 um 13:51 Uhr
Problem hierbei sind die Unterschiedlichen Formate. DLT V4 und VS160 schreiben ja auf das gleiche Band unterschiedliche Datenmengen, um dies zu realisieren müssen jedoch die Servospuren beim V4 kleiner sein weil mehr Spuren, dichter beschrieben werden. Die Servospuren auf dem Tape kannst du nur durch Degaussen löschen, kostet bei einem Fachbetrieb ca. 3-4 Euro pro Tape.
Bitte warten ..
Mitglied: Koma1982
11.03.2009 um 08:00 Uhr
Zitat von Jochem:
Und dann interessiert es nicht, was da vorher drauf war oder in > welchem
Gerät das Band vorher betrieben worden ist. Dazu ist eine
Initialisierung da.
>
Gruß J chem

Die Initialisierung macht nix weiter als das Laufwerk zu "fragen" was für ein Band mit welchem Format eingelegt ist. Erkennt das Laufwerk das entsprechende Format nicht oder hat dieses Format in seiner Firmware als "read only" bringt dir das alles nix.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Windows 10
Windows 10 Updates sollen kleiner werden (4)

Link von Looser27 zum Thema Windows 10 ...

RedHat, CentOS, Fedora
Nginx als Reverse Proxy - Strict Transport Security nicht aktiv oder invalid (15)

Frage von Rekario zum Thema RedHat, CentOS, Fedora ...

Windows Netzwerk
gelöst 2 Domänen - Welcher Rechner ist in welcher aktiv (3)

Frage von psch1991 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...