Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DMZ mit Fritzbox und Mikrotik Teil 2

Frage Netzwerke Router & Routing

Mitglied: haschimi

haschimi (Level 1) - Jetzt verbinden

06.06.2014, aktualisiert 00:19 Uhr, 5604 Aufrufe, 42 Kommentare

Servus!

Ich möchte ein kleines Projekt realisieren bei dem ich sicherlich an der ein oder anderen Stelle Probleme bekommen werden.

Ich möchte ein Neben meinem eigentlichen Heimnetz (Fritzbox 7320) ein Subnetz für einige Test einbinden. Dieses soll mit einem Mikrotik Router und ggf. einem zusätzlichen WLAN AP betrieben werden. Ausserdem sollen in diesem Netz zwei VLANs eingerichtet werden. Ein "Normales" also ohne Zugriffsbeschränkungen und eines für Gäste (idealerweise per Voucher).

Aber wie vermutet stolpere ich von einem Fehler zu nächsten.

Mein LAN 1 (FB)
ip 192.0.0.0
snm 255.255.255.0
r 192.0.0.1
dns 192.0.0.1

Mit deaktiviertem DHCP und
statischem IP routing

Mein LAN 2 (Mikrotik) <—(so soll es mal aussehen)
ip 192.1.0.0
snm 255.255.255.0
r 192.0.0.100
dns 192.0.0.1

Meine Konfiguration am MT scheitert aber immer wieder!
D.h. sobald ich irgendwas konfiguriere laufe ich auf einen Fehler und kann den MT nur noch zurücksetzen.

Ich schildere mal mein Vorgehen:

An FB statisch routen aktivieren:
Netzwerk 192.1.0.0
Subnetz 255.255.255
Gateway 192.0.0.100 (Soll der MT werden, der muss ja eine IP aus dem „ersten“ LAN haben)

Dann MT:
Wo ich da was genau konfigurieren muss erschließt sich mir noch nicht ich finde auch keine geeignete Anleitung:

Erstmal muss ich dem Ding ja die IP verpassen. Aber ich habe hier so viele Konfigurationsmöglichkeiten ich werden gleich verrückt!
Über dieses Quickset bekomme ich es auch nicht ans laufen.

Vielleicht hat je jemand von Euch Lust mir ganz kurz in Stichworten zu schildern was ich machen muss um dass zu laufen zu kriegen.

Vielen Vielen Dank schon mal für Eure Hilfe!

Ach ja ich nutze einen dieser albernen Apfel Computer und kann daher nicht winbox nutzen.

Gruß Hanno!
42 Antworten
Mitglied: sk-it83
06.06.2014 um 07:50 Uhr
Morsche,

hier ist ein Wissensbeitrag von dobby, falls du den noch nicht gesehen hast, vllt. findest du da ja was du suchst.

http://www.administrator.de/wissen/links-zum-start-und-den-ersten-schri ...

VG
Bitte warten ..
Mitglied: MrNetman
06.06.2014, aktualisiert um 11:28 Uhr
Bitte mach nicht gleich den ersten großen Fehler und bestimme einen privaten Adressraum, der nicht privat ist!
192.1.0.0 geht gar nicht! 192.168.x.0 sind die privaten Bereiche.
Am Mikrotik brauchst du für deinen Fall kaum etwas zu machen. Wichtig ist, das die DMZ an der Fritzbox angeschlossen ist und sonst nichts.
Siehe hier Fall 2 Kopplung von 2 Routern am DSL Port http://www.administrator.de/content/detail.php?nid=407510&id=48713# ...

Gruß
Netman
Bitte warten ..
Mitglied: haschimi
06.06.2014 um 10:12 Uhr
Hallo, super danke muss ich mir in ruhe anschauen sieht aber interessant aus!
gruß
Bitte warten ..
Mitglied: Dobby
06.06.2014 um 14:05 Uhr
Hallo,

Ach ja ich nutze einen dieser albernen Apfel Computer und kann daher nicht winbox nutzen.
Das ahlte ich ja eher für ein gerücht denn einer der RouterOS entwickler hat nämlich auch einen
Apple Mac! WinBox nativ für den Apple MacOS

Und man sollte vorher, also bevor man mit dem RouterBoard loslegt zwei Sachen besorgen,
zum Einen das Datenblatt zu Deinem RouterBoard in dem auch genau der interne und externe
Reset Knopf aufgezeichnet ist und dann sollte man eben genau zu seinem RouterBoard Modell
auch eine serielle Verbindung aufbauen können, miitels eines USB zu Seriell Adapters, eines
USB OTG Kabels oder sogar über ein Cisco Seriell over LAN Kabel.

Dazu benötigt man Putty oder Tera Term und man sollte dann auch das Programm Netinstall für
den Fall der Fälle vorbereitet haben.

Denn aus eigener Erfahrung sieht das ganze nachher immer wieder wie folgt aus:
- man erhält seinen neuen MikroTik Router vor dem Wichenende und spielt erst einmal
damit herum bis nichts mehr geht und dann macht man einen Beitrag in einem Forum auf
und dort wird einem dann erzählt was man alles braucht nur leider ist dann keine zeit mehr
alles zeitgerecht zu organisieren und dann installiert man RouterOS einfach neu und die
Lizenz ist weg!!!! Und dann geht man einfach in ein anderes Forum und meckert erst mal
so richtig, bis einem da auch erzählt wird man hätte sich darum vorher bemühen müssen.

Das ist zwar nicht immer so oder zu mindestens so ähnlich, aber oft genug eben.
Das mindeste sind aber drei Sachen:
- Netinstall
Das muss man eben wissen und/oder können
- Serielle Verbindung zum RouterBoard aufbauen können (je nach Modell)
Sonst funktioniert Netistall nicht, ist aber auch Board abhängig
- Datenblätter
Man sollte schon wissen wo sich der Resetknopf befindet
auch in vielen Routerboard`s drinnen gibt es einen solchen


Gruß
Dobby
Bitte warten ..
Mitglied: haschimi
06.06.2014 um 16:24 Uhr
also erstmal danke für die vielen umfangreichen Beiträge! Ist wirklich sehr nett das Ihr mir helfen wollt.

Aber HILFE, ich bin echt zu blöd dafür!

Also eigentlich sollte dieses separate Netz ja nur ein Nebenschauplatz meines eigentlichen Projektes werden und scheinbar fehlt es mir echt an Hinschmalz.

Ich habe euren Empfehlungen entsprechend mal den Aufbau meiner Netze angepasst.


Mein LAN 1 (FB) (Mit deaktivierten DHCP)
ip 192.168.0.0
snm 255.255.255.0
r 192.168.0.1
dns 192.168.0.1
IP (MT) 192.168.0.100

Mein LAN 2 (Mikrotik) <—(so soll es mal aussehen)
ip 192.168.1.0
snm 255.255.255.0
r 192.168.0.1
dns 192.168.0.1

Ist das so formal korrekt?


Ich verbinde mich zur Konfiguration zum MT erstmal vom Laptop nur per LAN Kabel per 192.168.88.1

dort möchte ich unter IP->Adresses den entsprechenden Ports die Adressen zuweisen.

für ether1 —> 192.168.0.100



830f5f0b0eab77dfee9547b4e17e08ec - Klicke auf das Bild, um es zu vergrößern


Ist die Vorgehensweise richtig?

Was muss ich dann machen? Ich meine Ich muss noch DHCP-aktivieren, aber verstehe die konfig nicht.
DHCP ist aber auch nicht zwingend notwendig! Ich würde es auch manuell machen, aber wie?

Muss Ich dann jeden Port einzeln konfigurieren?


Ich weiss ehrlich gesagt gerade nicht weiter!


Vielleicht könnte sich jemand meiner erbarmen und mir eine minimalistische Anleitung zur Konfig geben.
Leider stehe ich auch tierisch unter Zeitdruck und müsste eigentlich schon längst mit der konfig der VLANs angefangen haben.

Einfach nur was ich wo einstellen muss damit es meinen oben genannten Vorstellungen entspricht.

Vielen DANK schon mal!

Hanno
Bitte warten ..
Mitglied: aqui
06.06.2014, aktualisiert um 20:49 Uhr
ich nutze einen dieser albernen genialen Apfel Computer und kann daher nicht winbox nutzen.
Das ist auch nicht erforderlich, denn alles was du in der WinBox siehst siehst du auch in der Web GUI des Mikrotiks wenn du mit Safari auf die IP Adresse des Mikrotiks gehst !!
Weisst du aber vermutlich auch (hoffentlich) selber ?!

Wichtig ist das du den Mikrotik OHNE die Default Konfig aufsetzt für dein Szenario !!
Nach einem Reset fragt er ob er die Default Konfig ausführen soll was du immer mit nein beantwortest.
Dieses Tutorial erklärt dir wie:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Kapitel "Routing Mikrotik" !

Die default Konfig darfst du NICHT ausführen, denn sie konfiguroiert den MT immer als "Internet Router" = 4 Ports als Switch mit DHCP Server zusammengefasst und den 5ten Port als Internet Port mit NAT und DHCP Client.
Das kannst du in deinem Setup NICHT gebrauchen, denn du willst ja ransparent routen OHNE NAT !

Statt des GUIs kannst du auch eine simple Telnet Verbindung auf den Mikrotik ausführen. Telnet ist etwas gewöhnungsbedürftig führt aber auch schnell zum Erfolg !
Bitte warten ..
Mitglied: haschimi
06.06.2014 um 21:39 Uhr
Hallo Aqui,

ja ich weiss das ich winbox nicht brauche und mittelerweile auch das es winbox für mac gibt.

Vielen Dank das Du Dir Zeit genommen hast mir zu antworten.
Sobald ich Zeit habe werde ich es nochmals versuchen.

Danke auch noch mal an alle anderen Beteiligten!

Gruß
Bitte warten ..
Mitglied: haschimi
07.06.2014 um 12:09 Uhr
Hallo zusammen,

also nach langem Hin und Herr habe ich jetzt noch einen kleinen Schritt in die richtige Richtung geschafft.

- Winbox installiert
- Default konfig gelöscht
- angefangen meine interfaces zu konfigurieren


e8ec92ed41b62f65df5b9a509468a016 - Klicke auf das Bild, um es zu vergrößern

Ich muss aber irgendwo auch noch mein Routing konfigurieren, weiss aber nicht wie.
Weil ich ja noch nicht aus meinem Netz ins WAN komme.

Da mir die Zeit davonläuft habe ich mal eine Frage.
Hat jemand von Euch Lust mir für kleines Geld (30€) telefonisch bei der Konfig zu helfen.
So wie sich das bei Euch immer anhört sollte man damit in 30 min. durch sein.

Vielen DANK und Grüße

Hanno
Bitte warten ..
Mitglied: aqui
07.06.2014, aktualisiert um 20:29 Uhr
Ich muss aber irgendwo auch noch mein Routing konfigurieren
Nein das ist Unsinn, denn der Mikrotik ist ja ein Router ! Dem musst du nicht sagen das er routen muss.

Du hast aber einen Kardinalsfehler begangen !!
Ether 2, 3, 4 und 5 sind ja ein Netz. Es ist Unsinn jedem Interface einen IP im gleichen Netz zu geben.
Vermutlich willst du ja diese Interfaces quasi als Switch benutzen in einem gemeinsamen IP Netz.
Das hast du dann falsch konfiguriert !
Definiere eines dieser Interfaces als Master Interface und die anderen als Slave. Nur das Master Interface hat dann eine IP in dem Netzwerk.
Damit der MT richtig routet musst du den Clients im
  • 192.168.0.0 /24er Netz das Gateway 192.168.0.1 (Frizbox) eintragen !
  • 192.168.1.0 /24er Netz die IP des MT als Gateway eintragen 192.168.1.1 bzw. das über den DHCP Server des MT erledigen lassen !
  • Eine statische Default Route auf dem MT konfigurieren ala 0.0.0.0 0.0.0.0 192.168.0.1 (FB)
Das sind die wichtigstens Voraussetzungen für ein sauberes Routing !
Halt dich einfach genau an das Roting Tutorial im Kapitel "Mikrotik":
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Hier kommen die Konfig Schritte für dich...
OK zuerst default Konfig löschen....war klar.

1.) Ethernet 2-4 so einstellen das deren Master Port Ethernet 5 ist !:
61231f3f31f7d92064253c5c8b4f7fd6 - Klicke auf das Bild, um es zu vergrößern

2.) Ethernet 2-5 ist dein internes Netz und der Master Port Ether 5 nun eine IP Adresse geben:
611e9a73fd6588d9c5c3b7375aa2b7d8 - Klicke auf das Bild, um es zu vergrößern

3.) Analog die IP Adresse für das Fritzbox Netz konfigurieren (Port 1) und für das WLAN Interface:
90a36eba30ae5374469d9ab65dbd11a6 - Klicke auf das Bild, um es zu vergrößern
Achtung: Wenn das WLAN auch nur als bridge im internen LAN arbeiten soll kann das ebenfalls als Slave konfiguriert werden. So wie jetzt hier ist es ein eigenes IP Segment für sich.
Soll das ein Gast WLAN sein musst du es genau so machen wie hier !

4.) Einen DHCP Pool für das interne LAN definieren, denn du willst ja hier dynamische IP Vergabe, richtig ?
53b521d7c6f572bd368fa777fe50458a - Klicke auf das Bild, um es zu vergrößern
Pool geht jetzt hier von .100-.150 musst du ggf anpassen wenn du einen anderen Bereich haben willst !
Wenn du im WLAN auch dynamische IP Adressvergabe haben willst, was ja sicher der Fall ist, leg dir hier gleich einen "pool2" an fürs WLAN und dessen IP Bereich !

5.) DHCP Server für das interne LAN einrichten:
614f618a839e0fd0313602f506b60d78 - Klicke auf das Bild, um es zu vergrößern
Achtung: Wenn du auf dem WLAN das auch willst musst du zusätzlich einen 2ten DHCP Server fürs WLAN mit dem oben eingerichteten pool2 konfigurieren !

6.) DHCP Server internes LAN einstellen mit Gateway, DNS und Domain Namen für die Clients:
614f618a839e0fd0313602f506b60d78 - Klicke auf das Bild, um es zu vergrößern
Das entsprechend fürs WLAN Segment auch machen....

7.) Wichtig: Statische default Route im MT auf die Fritzbox einstellen !
d73b9abc17eb083384ca5552a6223284 - Klicke auf das Bild, um es zu vergrößern

8) Zurücklehnen und entspannen und sich am Routing des Mikrotik erfreuen ?!

Was war denn nun so schwer daran ??
Bitte warten ..
Mitglied: haschimi
07.06.2014 um 17:47 Uhr
Servus,


was schwer daran ist, in erster linie ich, bzw. mein Hirn. Ehrlich gesagt ist es fur Laien wie mich auch nicht einfach die zusammenhänge zu kapieren. auf die unterschidlichen konfigurationsschritte wäre ich nicht gekommen.


Also danke, danke, danke!

Ich habe das mal so gemacht wie du das skizziert hast.

1. Problem
IP Pool wenn ich das so eingeben wie Du 192.168.1.50-100 (z.B.) akzeptiert es das nicht. nur einzelne Adressen wie 192.168.1.50, usw.
Warum?
Ich habe den Eindruck das ich nur einzelne Adressen eingeben kann!

ae1a562ab9c3a55692d5f4a191b87782 - Klicke auf das Bild, um es zu vergrößern

2. Problem
DHCP Server Du schreibst:

„6.) DHCP Server internes LAN einstellen mit Gateway, DNS und Domain Namen:“

Welche Einstellung ist da korrekt hier ist irgendwas falsch. Ich komme nicht ins WAN!
(Vermutlich wieder ein allerweltsfehler Fehler!)

8cfd12f780d587430dfbf195c3d7257d - Klicke auf das Bild, um es zu vergrößern

Auf der Fritzbox habe ich folgendes eingestellt. Korrekt?

2fa3e98d103bb6aa0ec9c50e851ecb78 - Klicke auf das Bild, um es zu vergrößern


Gruß und DANK Hanno
Bitte warten ..
Mitglied: aqui
07.06.2014, aktualisiert um 20:24 Uhr
IP Pool wenn ich das so eingeben wie Du 192.168.1.50-100 (z.B.) akzeptiert es das nicht.
Da wird im Screenshot die Zeile abgekniffen...
Das heisst natürlich 192.168.1.100-192.168.1.150 und gibt den Bereich des IP Pools an !
Kommt man aber mit ein klein wenig Nachdenken auch selber drauf
DHCP Server internes LAN einstellen mit Gateway, DNS und Domain Namen:“
Eine Domain mit einer IP Adresse einzugeben ist ja auch Unsinn. hashimi-lan.intern lautet sowas z.B. !!
Der DNS Server ist die IP deiner FB, denn der MT routet erstmal nur und ist (noch) kein DNS Proxy. Folglich kann die Namensauflösung also erstmal nur über die FB funktionieren, was problemlos klappt.
Kannst du auch mit nslookup www.administrator.de mal austesten auf dem Client.
Auf dem Mac (im Terminal) hast du auch das mächtige DNS Tool dig zur Verfügung:
Mac:~ hashimi$ dig www.administrator.de

Zeigt dir ob DNS seitig alles klappt !!
Ansonsten immer erstmal direkte IP Adressen wie z.B. 8.8.8.8 anpingen um DNS Problemen erstmal aus dem Wege zu gehen und nur das Routing zu checken.
traceroute oder Pathping (Windows) sind hier ebenfalls deinen Freunde. traceroute 8.8.8.8 zeigt dir alle Hops zum Ziel an.
Klappt es mit DNS dann sollte auch traceroute www.heise.de oder traceroute www.spiegel.de erfolgreich sein !

Wenn du ifconfig im Mac eingibst ( ipconfig -all unter Winblows) oder in die Systemeinstellung -> Netzwerk gehst siehst du die per DHCP vergebenen IP Adressen am internen Client.
Dort muss dann sowas stehen wie :
IP Adresse: 192.168.1.150
Maske: 255.255.255.0
Gateway: 192.168.1.1 (MT)
DNS: 192.168.0.1 (FB)

Ist dem so ist alles korrekt !

Dann sollte:
  • Ein Ping auf 192.168.1.1
  • 192.168.0.2
  • 192.168.0.1
funktionieren !!!

Vergiss bitte nicht auch die statische Route auf der Fritzbox zu konfigurieren !!!
Zielnetz: 192.168.1.0, Maske: 255.255.255.0, Gateway: 192.168.0.2 (MT IP)


OK, laut Screenshot oben stimmt die Route dort auf der FB wenn der MT die 192.168.0.100 im FB Netzwerk hat. Die muss dort pingbar sein !!
Bitte warten ..
Mitglied: haschimi
07.06.2014 um 22:59 Uhr
HILF Maria und Josef,
ich bin im Netz!!! DANKE!

Ich wollte eigentlich schon wieder einen Haufen von Screenshots generieren bis ich durch scharfen hinsehen einige meiner kleine Fehler Korrigieren konnte! Welch eine Wohltat um 23:00!!!

DANKE AQUI!

Ich würde mich noch ein zwei Hinweise von Dir erbitten, sofern das Dein Nervengerüst (scheinbar ein sehr gutes) mitmacht.

Ursprünglich wollte ich ja noch VLANS konfigurieren, aber das muss ja eigentlich nicht sein.
Sofern ich die Ports für das „Firmen-Netzwerk“ und das WLAN für die Gäste reserviere!
Ob dies sinnvoll ist ist jetzt mal egal!

Ich könnte ja auch ein weiteres Netz für das WLAN einrichten, oder?

Wie kann ich das einfach voucher für einen zeitlich begrenzten Zugang zum Netz erstellen?

http://wiki.mikrotik.com/wiki/Hotspot_server_setup

http://www.administrator.de/link/readyvoucher-ein-ms-windows-programm-a ...

Dieser Beitrag ist ja relativ aktuell, aber da ich ja eine ziemliche null bin in diesem Bereich meine Frage wie leicht das umzusetzen ist?


Wichtig für mich, kann ich dem Interface WLAN einfach eine eigene IP Adresse zuweisen und mich dann an der entsprechenden Konfig versuchen?

DANKE!!!!!


H.
Bitte warten ..
Mitglied: aqui
08.06.2014 um 11:20 Uhr
War ja ne schwere Geburt... Klasse wenns nun klappt wie es soll. Als Geburtshelfer hat man per se gute Nerven
Zu deinen Fragen:
VLANs zu konfigurieren macht nur Sinn wenn du auf einen VLAN Switch gehst der dann alle diese unterschiedlichen Segmente bedienen soll.
Damit erreichst du dann das du nur eine einzige Verbindung zwischen Router und Switch stecken musst. Wenn du es so wie oben ohne VLANs machst musst du ja mindestens 2 Verbindungen in den Switch stecken was ja etwas umständlich wäre und zudem überflüssig Ports kostet.
Ich könnte ja auch ein weiteres Netz für das WLAN einrichten, oder?
Ja, natürlich. Das hast du oben ja auch schon gemacht indem du dem WLAN Interface eine separate IP gegeben hast. Damit ist das aus Sicht des MT Routers ein eigenes IP Segment analog zu deinem lokalen LAN.
Es gelten also genu die Konfig Schritte wie oben:
  • Statische Route in der FB einrichten auf das WLAN IP Netz
  • Pool und DHCP Server einrichten zur dynamischen IP Adressvergabe im WLAN
  • Hotspot gemäß dem oben zitierten MT Tutorial aufsetzen
  • Dobbys Voucher SW installieren zum Erzeugen der Voucher
Bevor du den Hotspot aktivierst teste aber VORHER das der WLAN AP bzw. das Segment sauber funktioniert und Internet Zugang hat !!

Alternativ kannst du den AP auch als Multi SSID AP aufsetzen bei dem eine SSID verschlüsselt im privaten Segment hängt und eine SSID offen als Gast Hotspot agiert.
Das erfordert aber etwas Konfig Aufwand klappt aber auch.
Hängt davon ab was du final erreichen willst. Wenn der AP nur rein als Gastnetz laufen soll dann kannst du es auch so machen wie oben also als separates IP Netz.
Ggf. kann man dann noch einen der Ports 2-5 abzwacken und den als Gastport nehmen. Das WLAN dann dort als Slave auf dem Port laufen lassen.
So hast du für den Gastzugang dann einen Drahtport und gleichzeitig auch WLAN, kannst also beide Infrastrukturen abdecken !
Wie gesagt...hängt davon ab was du final umsetzen willst ?!
Bitte warten ..
Mitglied: haschimi
08.06.2014 um 15:07 Uhr
Hallo,

gibt es noch eine alternative zu Dobbys Vocher Tool. Die ist ja nicht umsonst und da ich die Software so wie so nur einmal zum testen benutzen werde eigentlich fehlinvestiert.

Welche Möglichkeiten gibt es sonst noch den Zugriff auf den AP z.B. zeitlich zu begrenzen z.B. für einen Tag.

vielen DANK und Grüße

Hanno
Bitte warten ..
Mitglied: haschimi
08.06.2014 um 16:14 Uhr
Hallo also ich versuche mich erneut an der Konfig des WLANs. Irgendwo mache ich aber einen Fehler.


Ich vermute das der Fehler irgendwo bei Routes liegt, würde jemand mal kurz auf die Bilder schauen und mir sagen was ich falsch mache?


aacc2aefe12b2ca16af9d5bce451398d - Klicke auf das Bild, um es zu vergrößern

e60601ccadc32e81817bbd2161c58399 - Klicke auf das Bild, um es zu vergrößern

817d359697a8f9ae4283b96221190543 - Klicke auf das Bild, um es zu vergrößern

34f0ca87d0ac173287da0b0185bf3f73 - Klicke auf das Bild, um es zu vergrößern

84a4586cc2452512de22fdbc087f6d33 - Klicke auf das Bild, um es zu vergrößern

5d5086a7db9fd36dbe757c18fa65d16c - Klicke auf das Bild, um es zu vergrößern

a652c2c95e14fa24c60c8e8820d2b54f - Klicke auf das Bild, um es zu vergrößern


Grüße und wie immer vielen DANK!
Bitte warten ..
Mitglied: Dobby
08.06.2014 um 17:01 Uhr
Zitat von haschimi:



gibt es noch eine alternative zu Dobbys Vocher Tool.
Die ist ja nicht umsonst

Please download readyVoucher v1.1 in english or spanish.

This is a functional version you can use for free with some limitations: unlicensed version of readyVoucher allows only printing with our default design. This design has a professional look for color printers. Download a PDF sample of this design. Try it!


Also das Tool ist frei von Gebühren und kommt lediglich mit einem
eingeschränktem Funktionsumpfang daher?

Und zusätzlich druckt das Tool nur mit dem "default" Design
was aber denke ich für Deinen Test nicht weiter schlimm ist.

Auf jeden Fall kann man damit Vouchers erzeugen und
diese werden dann im MikroTik Usermanager auch gleich
angelegt, sollte doch schon eine Vereinfachung sein oder?


Gruß
Dobby
Bitte warten ..
Mitglied: haschimi
08.06.2014 um 17:05 Uhr
Super danke Dir! ich werde es auf jeden Fall probieren.
Ich hoffe ich bekomme das vernünftig ans Laufen.
jetzt muss ich mir nur noch irgendwo schnell einen WIN-PC besorgen.
Oder weist Du ob ich das auch auf einer VM hinbekomme?

Gruß und DANK!
Bitte warten ..
Mitglied: Dobby
08.06.2014 um 17:21 Uhr
der weist Du ob ich das auch auf einer VM hinbekomme?
Hast Du Apples Parallels Desktop für Mac?

Da könnte man ein Windows 7 drin installieren und dann
das ganze ausprobieren. (für 90 Tage)


Gruß
Dobby
Bitte warten ..
Mitglied: haschimi
08.06.2014 um 17:46 Uhr
nein hab ich nicht, ich dachte jetzt an so was wie virtualbox oder so?!
Bitte warten ..
Mitglied: Dobby
08.06.2014 um 23:34 Uhr
Zitat von haschimi:

nein hab ich nicht, ich dachte jetzt an so was wie virtualbox oder so?!
VirtualBoxauf dem Mac

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
09.06.2014 um 09:39 Uhr
Abgesehen davon....was macht dein WLAN ?? Funktioniert das jetzt !
Mit den "Routes" hat das natürlich wie immer NICHTS zu tun ?!
Du hast oben dem falschen Interface eine IP gegeben ! WO kommt denn dein Interface "Gäste" her ??
Normal ist was Interface "wlan1".
Mach erstmal den "kleinen" Wurf im ersten Schritt und konfiguriere ein einfaches WLAN so das es funktioniert !

Die große Lösung mit Multi SSID und 2 WLANs machen wir dann im 2ten Schritt...alles der Reihe nach bei einem Newbie...denk an die Nerven.
Bitte warten ..
Mitglied: haschimi
10.06.2014 um 12:28 Uhr
Hallo,
also mir wird bei der oben genannte Konfig kein WLAN angezeigt..
Was mich wundert da die WLAN-LED leutet.

Das interface ist eigentlich das richtige, ich habe nur zugällig festgestellt das ich es auch umbenennen kann.
Spricht etwas dagegen?

Ist den die sonstige Konfig richtig?

Irgendetwas an den Routes ist noch nicht richtig eingestellt. zumindest vermute ich das (siehe letzte Abbildung!)

Gruß und DANK H.
Bitte warten ..
Mitglied: MrNetman
10.06.2014 um 15:00 Uhr
Es spricht überhaupt nichts dagegen, dass man Interfaces umbenennt. Das ist ein wunderbares Kinderspiel und alle Kinder in der Runde wussten hinterher die richtigen falschen Worte zu deuten und hatten so ihren Geheimcode. Für Administratoren ist das keine Option. Außer es gibt den Interfaces eine Beschreibung, die eindeutig ist.

So aber dann musst du dich nicht wundern, wenn du nicht weiter kommst weil dich niemand versteht.
Bitte warten ..
Mitglied: aqui
10.06.2014, aktualisiert um 15:20 Uhr
also mir wird bei der oben genannte Konfig kein WLAN angezeigt..
Das ist eigentlich unmöglich !!
Unter Interfaces muss ein wlan Interface zu sehen sein !!
(Nicht unter IP - Adress natürlich !)
Irgendetwas an den Routes ist noch nicht richtig eingestellt.
Eigentlich Unsinn, denn die haben ja nun mit der Einrichting eines WLAN Interfaces am Router nicht das geringste zu tun !
Wenn du an deinem Mac mal den WLAN Scanner bemühst: http://www.administrator.de/wissen/apple-wlan-scanner-216996.html
Kannst du dein MT WLAN dann dort sehen bzw. dich mit ihm auch verbinden ??

Sinnvoll wäre mal wenn du uns einen definitiven Status gibst. Oben sagst du ja das nun alles klappt mit den Kabel Interfaces. lediglich das WLAN fehlt noch ?! Ist dem denn so ??
Bitte warten ..
Mitglied: haschimi
11.06.2014 um 00:15 Uhr
Hallo,

Also mein LAN (192.168.1.0) ist TOP! (Dank der super Anleitung!—> nochmal danke)

Jetzt möchte ich eigentlich nur ein AP/Hotspot (192.168.2.0) mit dem RouterBOARD-RB951UI-2HnD einrichten und einen Zugang via Voucher ermöglichen.

Ich konnte mich jetzt auch schon mit dem WLAN verbinden, allerdings musste Ich das Interface wlan1 (ja so heisst es jetzt wieder!) auf ap bridge einstellen. Ist das so korrekt?

Jetzt bin ich dann per WLAN im Netz und bekomme auch eine passende IP zugewiesen.
Aber ich komme natürlich nicht raus aus dem Netz. Irgendwo ist noch ein Fehler in meiner konfig-
Hier mal das was ich gemacht habe.


1.

f59be640f4d1ed5185c6ccb2ebefa03b - Klicke auf das Bild, um es zu vergrößern


2.

446c1680cb5fc4242fd5c10120bbb472 - Klicke auf das Bild, um es zu vergrößern



3.

247b553899819fd5da3887439fae3d4b - Klicke auf das Bild, um es zu vergrößern


4.

798acdb24f13ca1084cc58d806478737 - Klicke auf das Bild, um es zu vergrößern


5.

865395dbabf3440263a43b784897fe8f - Klicke auf das Bild, um es zu vergrößern



Was ist an meiner konfig falsch?

UND wie gehe ich dann weiter vor streng nach diesem Tutorial?
http://wiki.mikrotik.com/wiki/Hotspot_server_setup

UND eine andere Frage noch wo liegt den für mein Netzwerk genau der Unterschied zwischen Hotspot und AP?

VIELEN DANK EUCH!

H.
Bitte warten ..
Mitglied: aqui
11.06.2014, aktualisiert um 13:19 Uhr
Erster Kardinalsfehler: Keine Umlaute (Sonderzeichen) in SSID (WLAN Name) oder Passwörter !! Besser generell Umlaute in den Konfigs vermeiden.
Viele Clients können damit nicht umgehen und eine WLAN Verbindung scheitert damit schon oft per se.

  • Über "Quick Set" in der Winbox musst du noch ein Land konfigurieren (Germany) unter "Country" denn sonst sendet der AP nicht.
  • Im blauen Header ganz links muss "AP" in der Auswahl stehen !
  • Wireless Protocol muss auf 802.11.
  • In den Interfaces dann den Haken klicken an "wlan1" um das Interface zu aktivieren,
...dann siehst du es auch "funken" mit einem WLAN Scanner wie dem auf deinem Mac. Das zum ersten Schritt !

Wenn du das Gastsegemt routest als eigenes separates IP Segment musst du dieses IP Netz auch logischerweise wieder als statische Route in deiner FritzBox eintragen !
Ansonsten ist die Konfig soweit richtig !
Der Apple WLAN Scanner sollte jetzt dein WLAN "on the air" auch anzeigen und, da kein Passwort vergeben ist (offenes WLAN), muss eine WLAN Verbindung sofort klappen auf den AP. Auch eine IP Adresse solltest du vom DHCP dann bekommen am Client.
Vom so verbundenen Client sollte dann der MT anpingbar sein und auch alle seine Draht IP Interfaces ebenso wie die FB. Letztere nur wenn auch die statische Route ins 192.168.2.0 /24 Netz konfiguriert ist dort.

UND eine andere Frage noch wo liegt den für mein Netzwerk genau der Unterschied zwischen Hotspot und AP?
Das eine hat mit dem anderen nichts zu tun !!
AP = Accesspoint = beschreibt den Modus in dem ein WLAN Interface rennt !
Statt AP kann dieser noch im Bridge Mode (WLAN Bridge), Client Mode (Endgerät wie PC etc.) oder Repeater arbeiten.

Hotspot beschreibt eine reine Funktion an einem Netzwerk nämlich die sog. "Captive Portal" Funktion auf dem Interface. Das heisst das das Interface geblockt ist und auf Port TCP 80 (HTTP) Pakete "lauert".
"Sieht" es diese, dann triggert das eine interne Webseite im internen Webserver die dem sendenden Client geschickt wird, egal was er für eine Webseite angefragt hat, mit einer Login Abfrage. Steht der User nach Eingabe der Daten User/Pass dann in der lokalen User Datenbank auf dem MT, dann werden seine Pakete am Interface freigegeben und dürfen passieren. Das funktioniert auf Basis der Clientt Mac Adresse, deshalb kann nicht ein User mit seiner Mac alle freischlaten sondern für alle unbekannten Macs im Captive Portal wiederholt sich die Prozedur...eigentlich kinderleicht !

Die Frage ist also so als ob man fragt wo genau der Unterschied zwischen einem Fisch und einem Fahrrad ist ?
Bitte warten ..
Mitglied: haschimi
11.06.2014 um 13:51 Uhr
JAAAAAAA!!!

danke, danke, danke!

mein (Gäste)WLAN läuft perfekt! Den Hotspot habe ich jetzt auch schon funktionstüchtig eingerichtet.

Jetzt muss ich nur noch das mit den Vouchern hinbekommen. Dann kann ich diesen thread schließen!!!


Eine andere Frage die nicht hier hin gehört!

Kann ich meinen Raspberry PI in meinem Netzwerk einfach eine statische IP verpassen. Also eine die nicht vom DHCP Server vergeben werden kann oder führt das zu konflikten? Wie mache ich das am besten?

DANK und GRUß

H.
Bitte warten ..
Mitglied: haschimi
15.06.2014 um 13:28 Uhr
Hallo nochmal,
ich versuche mich derzeit an meiner letzten Baustelle für dieses Projekt --- ReadyVoucher

Wie zu erwarten bei meinem Projekt klappt das nicht!

Ich habe zum einen hier meine Eingaben gemacht:

37eb0be121bbf8544d1ecf9cf7099ccb - Klicke auf das Bild, um es zu vergrößern

und wenn ich dann voucher generieren möchte kann ich die nicht tun. Siehe hier:

2c3082c53692f0a43bb4c1be100cd7a4 - Klicke auf das Bild, um es zu vergrößern

Ich gehe mal davon aus das ich alles korrekt angelegt habe. Wo könnte mein Fehler liegen?

Gruß und Dank vorab!

H.
Bitte warten ..
Mitglied: aqui
15.06.2014, aktualisiert um 13:53 Uhr
Kann ich meinen Raspberry PI in meinem Netzwerk einfach eine statische IP verpassen. Also eine die nicht vom DHCP Server vergeben werden kann oder führt das zu konflikten? Wie mache ich das am besten?
Ja natürlich geht das !!
WICHTIG: Achte darauf das die statische IP des RasPi's NICHT' im DHCP Adressbereich des Routers liegt damit es nicht zu doppelter IP Adresse und Chaos kommt im Netz !
Wie du die statische IP auf dem RasPi einrichtest erklärt dir im Detail dieses Forumstutorial:
http://www.administrator.de/wissen/netzwerk-management-server-mit-raspb ...
--> Kapitel: Den Raspberry ins Netzwerk bringen

Die Suchfunktion lässt mal wieder grüßen...
Bitte warten ..
Mitglied: haschimi
15.06.2014 um 15:11 Uhr
Servus aqui,


danke habe das mittelerweile auch schon selbst hinbekommen. Raspberry läuft sauber mit statischer IP im Netz!

Danke aber für Deinen Hinweis!!

Gruß H.
Bitte warten ..
Mitglied: aqui
15.06.2014 um 15:28 Uhr
Alles wird gut
Hast du also jetzt alles am rennen und fehlt nur die Voucher Geschichte noch ?
Bitte warten ..
Mitglied: haschimi
15.06.2014 um 15:42 Uhr
Hi also der Voucher fehlt noch und den Freeradius muss ich noch korrekt konfigurieren....damit bin ich im Moment beschäftigt!
Bitte warten ..
Mitglied: aqui
15.06.2014, aktualisiert um 15:54 Uhr
Nur mal nebenbei bevor du dir jetzt umsonst irgendwelche Mühen machst.... Für die Voucher Software Lösung vom Kollegen Dobby
http://www.administrator.de/link/readyvoucher-ein-ms-windows-programm-a ...
bzw.
http://www.ferrariehijos.com/readyVoucher/
brauchst du keinen FreeRadius oder generell Radius Server !!
Diese SW Lösung greift direkt auf den Mikrotik zu und setzt dort Einträge in der User Datenbank für die Voucher !
Oder wolltest du den Radius jetzt für was anderes gebrauchen ??
Bitte warten ..
Mitglied: haschimi
15.06.2014 um 15:54 Uhr
Danke ja, weiss ich, RAIDUS fürs Mitarbeiter Netz und Voucher für Gäste Hotspot. so wars gedacht!
Bitte warten ..
Mitglied: Dobby
15.06.2014 um 17:13 Uhr
Ich gehe mal davon aus das ich alles korrekt angelegt habe. Wo könnte mein Fehler liegen?
Hast Du die API im MikroTik auch aktiviert und mit einem Namen und einem Passwort versehen?

Gruß
Dobby
Bitte warten ..
Mitglied: haschimi
15.06.2014 um 17:33 Uhr
Hallo dobby,

danke das Du mir schreibst.
Ich vermute das genau da mein Problem liegt.
Die API-ist aktiviert, das habe ich irgendwo in WINBOX gesehen. Jetzt weiss ich leider nicht mehr wo.

Aber muss ich einen User der API generieren und zuweisen?

Gruß und Dank


Hanno
Bitte warten ..
Mitglied: haschimi
15.06.2014 um 17:56 Uhr
Ach unter IP-->>Service List

Da steht auch der Port 8728 drin. Aber ich sehe keine möglichkeit da einen User anzulegen oder einen existierenden User damit zu verknüpfen....
Bitte warten ..
Mitglied: Dobby
15.06.2014 um 18:01 Uhr
Dann den Dienst aktivieren und die Anmeldedaten vom Admin nehmen,
sonst wird man da wohl her nicht drauf zugreifen können.

Ich bin auch etwas verunsichert was das Programm angeht, ich habe
bis jetzt zwei Leute bei denen es funktioniert und zwei bei denen es
nicht funktioniert.

Gruß
Dobby
Bitte warten ..
Mitglied: haschimi
15.06.2014 um 21:23 Uhr
Servus,

danke aber der dienst ist mMn aktiviert und ich kann KEINE Anmeldedaten eigeben oder ändern.

siehe hier:

ccfed98e5b7bca8681db84c95afb5470 - Klicke auf das Bild, um es zu vergrößern



gruß und dank
Bitte warten ..
Mitglied: aqui
16.06.2014 um 09:07 Uhr
und ich kann KEINE Anmeldedaten eigeben oder ändern.
Deshalb sollst du ja auch die vom System Admin des MT nehmen wie oben schon angemerkt !
Bitte warten ..
Mitglied: Dobby
16.06.2014 um 10:07 Uhr
Unter dem Eintrag API und Portnummer ist noch ein kleines "DropDown Menü"
und was kann man dort eintragen? LAN oder WAN eventuell?


Gruß
Dobby
Bitte warten ..
Mitglied: haschimi
16.06.2014 um 13:11 Uhr
Sorry da gibr es leider keinerlei Optionen zu eintragen.

Hat noch irgendjemand anderes einen Hinweis oder dieses Tool schon mal getestet?

Gruß und DANK!


Hanno
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Voice over IP
gelöst FritzBox 7490 hinter Mikrotik Routerboard NAT, kein VoiIP (18)

Frage von toby97897 zum Thema Voice over IP ...

LAN, WAN, Wireless
gelöst Mikrotik als VPN-Client hinter Fritzbox zu Fritzbox (5)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Router & Routing
VPN in LAN-LAN Verbindung zwischen zwei Fritzbox-Netzwerken in DMZ (3)

Frage von Molar88 zum Thema Router & Routing ...

Router & Routing
gelöst MikroTik hAP ac Winbox Zugriff deaktivieren (1)

Frage von horstvogel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...