Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS auflösung extrem langsam

Frage Microsoft Windows Server

Mitglied: ozricXX

ozricXX (Level 1) - Jetzt verbinden

19.04.2012 um 12:10 Uhr, 11102 Aufrufe, 7 Kommentare

Guten Tag Leute,

ich dachte eigl. unser Provider hat ein Problem. Aber der SPeedtest zeigt volle 100Mbit.

Daher denke ich es liegt evtl. an unseren DCs (die auch DNS Server sind). Die DNS Auflösung nach Außen ist extremst schleppend, so das nach dem "Enter" 3-4 Sekunden vergehen bis er überhaupt läd.

Die DNS haben als primären DNS ihr Gegenstück und als sekundären DNS unseren Router eingetragen.


Was könnte ich falsch konfiguriert haben?

Viele Grüße,
ozricxx
Mitglied: aqui
19.04.2012 um 12:22 Uhr
Der Router sollte immer nur als Weiterleitung (Forwarder) eingetragen sein. Ansonsten das hier mal geprüft:
http://support.microsoft.com/kb/832223
Bitte warten ..
Mitglied: jens2001
19.04.2012 um 12:41 Uhr
Moin,

Beim DNS-Server solte bei Weiterleitungen für "Alle anderen Domänen" die IP des Routers eingetragen sein.
Bitte warten ..
Mitglied: kristov
19.04.2012 um 15:39 Uhr
Hallo,

ist ja schön für Dich, daß Du dein Beitrag auf gelöst setzen konntest. Vielleicht läßt Du die Nachwelt an Deiner Erkenntnis teilhaben.

btw, der primäre DNS-Server eines DNS-Servers ist immer er selbst. Als sekundären kannst Du dann die IP des anderen eintragen. Und dann noch das, was jens2001 geschrieben hat.

kristov
Bitte warten ..
Mitglied: aqui
19.04.2012 um 16:04 Uhr
Na ja... ozricXX fehlt halt das Verständnis über den tieferen Sinn eines Forums....
Bitte warten ..
Mitglied: HubertN
19.04.2012 um 16:10 Uhr
Wenn der TO einen Sachverhalt darstellt und darauf konstruktive Vorschläge kommen, die im Kern auch noch alle das gleiche meinen, dann ist doch die Lösung für das Problem eigentlich offensichtlich...

Ihr seid heute aber auch kleinlich...
Bitte warten ..
Mitglied: Pennyman
11.04.2016 um 12:38 Uhr
Auch wenn es ewig her ist, hier nochmal ein Tipp, was bei uns der Auslöser für die lange Wartezeit war.

Im DNS - Bereich "Weiterleitungen" war noch eine alte IP-Adresse hinterlegt, die die Auflösung wegen Nicht-Erreichbarkeit um einige Sekunden verzögert hat.
Nach Entfernen lief alles wieder reibungslos.
Bitte warten ..
Mitglied: aqui
11.04.2016 um 12:54 Uhr
Der klasssiche Anfängerfehler...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...