Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS auflösung über ping ok, mittels net use allerdings nicht...

Frage Microsoft

Mitglied: breppe

breppe (Level 1) - Jetzt verbinden

29.06.2011, aktualisiert 30.06.2011, 7137 Aufrufe, 4 Kommentare

Hallo,

ich habe ein seltsames Problem...

Mein Rechner: Windows Xp Pro SP3

Wenn ich in der Eingabeaufforderung --> net use U: "\\MyServer\Freigabe" <-- ausführe erhalte ich einen Systemfehler 67: Der Netzwerkname wurde nicht gefunden.

Wenn ich in der Eingabeaufforderung --> net use U: "\\10.10.10.10\Freigabe" <-- ausführe kann ich die Freigabe öffnen. Dachte als erstes DNS Problem... Allerdings sehe ich - wenn ich "MyServer" pinge - die passende IP des Servers. Auch nslookup "MyServer" funktioniert tadelos!

An was kann das liegen, dass der PC mittels net use die IP nicht auflösen kann?

Gruß
Mitglied: jsysde
29.06.2011 um 20:45 Uhr
Ich seh hier nirgends etwas, das auch nur annähernd mit DNS zu tun hätte - alles nur Broadcast bzw. NetBIOS/WINS.
Und net use löst keine Namen auf, sondern verbindet Netzwerkressourcen - Nomen est Omen.

Und wenn man die Syntax von net use richtig anwendet, klappt es sicherlich auch:
net use u: \\MyServer\Freigabe

Cheers,
jsysde
Bitte warten ..
Mitglied: breppe
30.06.2011 um 07:07 Uhr
Hallo,

erstmal danke für eine Antowrt! Blöderweise habe ich die zwei Backslahes vergessen... natürlich habe ich die verwendet (sonst wär´s ja auch mit der IP nicht gegangen).

Mittlerweile habe ich festgestellt, dass es am Gateway liegt. Aus welchen Gründen auch immer war am Server im DHCP ein falscher Gateway hinterlegt. Dies habe ich korrigiert und nun klappt´s auch wieder.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
30.06.2011 um 07:43 Uhr
Zitat von breppe:
Mittlerweile habe ich festgestellt, dass es am Gateway liegt.

Bist Du Dir da sicher? Denn dann dürfte das Routing zu der IP-Adresse auch nicht geklappt haben, wenns am Gateway liegen würde. Meine Erfahrung ist, daß in solchen Fällen meist WINS/NetBIOS-overTCP das Problem ist, je nachdem, was in den Einstellungen drinsteht (lmhosts verwenden, DNS verwenden, WINS-Server, etc.).

Vielleicht hast Du ja "zufällig" mit den Einstellungen am DCHP-Server fürs gateway auch die Einstellungen für WINS/NetBIOS korrigiert.


lks
Bitte warten ..
Mitglied: jsysde
30.06.2011 um 23:30 Uhr
Vielleicht hast Du ja "zufällig" mit den Einstellungen am DCHP-Server fürs gateway auch die Einstellungen
für WINS/NetBIOS korrigiert.

Oder erst dadurch die Kommunikation mit dem WINS-Server ermöglicht?

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk
Printerumleitung mittels net use wollen nicht
Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk
Fehler bei Net use Script
Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Windows Server
Netzlaufwerk mit net use verbunden, aber doch nicht?!
Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 24 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 39 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...