Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Auflösung geht bei User nicht mehr, bei Administrator Account jedoch schon.

Frage Microsoft

Mitglied: hansdampf

hansdampf (Level 1) - Jetzt verbinden

07.07.2011 um 17:29 Uhr, 4111 Aufrufe, 11 Kommentare

Hi Leute, ich hab ma wieder ne unmögliche Sache und brauch ein paar zusätzliche Denkanstösse...

Windows 7 Prof Client mit angelegtem Profil das Mitglied der lokalen Administrator Gruppe ist.

Nun funktioniert von heute auf morgen die DNS Auflösung nicht mehr.
Der User hats gemerkt weil auf einmal das Internt und Outlook nicht mehr funktionierte.

Zugrunde liegt eine Fritz Box ( als Gate / DNS ) und ne normale Arbeitsgruppe.
Alle Clients über feste IP und wie gesagt als Gate und DNS die Fritz Box IP.

Selbst die Fritz Box kann nur noch über IP angepingt werden und nicht mehr über fritz.box

Das Problem tritt nur an diesem Client auf und alle Clients verwenden den selben Usernamen / Kennwort um Daten von nem 2003er Fileserver zu ziehen.
Dieser hat aber weder die DNS noch DHCP Serverrolle installiert und gillt als reiner Filer.

Wenn ich mich jedoch mit dem originalen " Administrator " Konto anmelde klappt alles wunderbar ... oO
Erstelle ich ein neues Profil funktionierts auch nicht .

Ich gehe davon aus das es sich um ein Rechteproblem handelt... oder vielleicht liege ich auch völlig falsch, bitte um Tipps eurerseits.

PS Die üblichen verdächtigen wie Virenscanner / Firewall hab ich bereits ausgeschlossen.

Danke im vorraus.
Mitglied: lenny4me
08.07.2011 um 07:34 Uhr
Hallo,

also wenn es ein Rechteproblem ist, dann das der User keine DNS Anfragen schicken darf... und mal ehrlich das wäre total dämlich....
Da ich nicht glaube, dass die Fritzbox eine Rechteverwaltung hat, d.h. an manche USER verbietet DNS Anfragen auszuliefern, würde ich wo anderst suchen

Was steht im DNS Chache bei User / Admin? ipconfig /displaydns

Grüße Lenny
Bitte warten ..
Mitglied: Razalduria
08.07.2011 um 08:15 Uhr
Sagt denn das Ereignisprotokoll am Client irgendwas dazu?
Bitte warten ..
Mitglied: goscho
08.07.2011 um 10:02 Uhr
Morgen Hansdampf,

Das Problem tritt nur an diesem Client auf und alle Clients verwenden den selben Usernamen / Kennwort um Daten von nem 2003er Fileserver zu ziehen.
Dieser hat aber weder die DNS noch DHCP Serverrolle installiert und gillt als reiner Filer.
Hier solltest du ansetzen. Warum ist der W2K3 kein DNS-Server für euer Netzwerk?
Das ist ein sehr einfaches Szenario, um die bei dir vorhandenen Probleme zu umgehen (außer ihr habt nur 3 Clients, dann wäre das übertrieben).

BTW: Warum haben die Clients alle manuelle IP-Adressen? Hier ist die Gefahr von Fehlkonfigurationen wesentlich größer, als wenn diese per DHCP vergeben werden.
Aber aufpassen, nicht den W2K3 als DNS-Server einrichten und anschließend die FB als DHCP-Server nutzen. Die FB kann nämlich nur sich selbst als DNS-Server per DHCP mitgeben (schwache Kür von AVM).
Bitte warten ..
Mitglied: hansdampf
08.07.2011 um 17:11 Uhr
Hi, sorry für die verspätete Antwort aber iwie habe ich keine Emailbenachrichtigung bekommen oO

@Lenny ,den DNS Cache schau ich mir mal an.

@Razal, das Ereigissprot sagt nix beseonderes

@goscho, warum kein DHCP / DNS am Server, hmm weis ich ehrlich gesagt gar nicht mehr war mal so gewünscht und lief ja auch immer problemlos, sind 10 Clients.
Ich kanns halt schwer nachvollziehen das auf einmal das Standart Profil sowie zusätzlich erstellte Profile ein DNS Prob haben, das Administrator Profil jedoch nicht .....
Bitte warten ..
Mitglied: goscho
08.07.2011 um 21:02 Uhr
Zitat von hansdampf:
Hi, sorry für die verspätete Antwort aber iwie habe ich keine Emailbenachrichtigung bekommen oO

@Lenny ,den DNS Cache schau ich mir mal an.
Setz doch auch mal den TCP-Stack zurück wie hier beschrieben.

@goscho, warum kein DHCP / DNS am Server, hmm weis ich ehrlich gesagt gar nicht mehr war mal so gewünscht und lief ja auch
immer problemlos, sind 10 Clients.
10 User und alles manuell konfiguriert (kein DNS-Server, kein DHCP-Server) - da sind eigentlich Konflikte vorprogrammiert.
Bitte warten ..
Mitglied: Phalanx82
11.07.2011 um 16:32 Uhr
Hallo,

versuch mal in der Cmd folgende Eingabe:

"ipconfig /flushdns"

natürlich ohne die " "

Das leert den DNS Cache, hat mir schon öfters bei ähnlichen
Problemen geholfen, vielleicht auch Dir


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: hansdampf
11.07.2011 um 17:46 Uhr
Hi und Danke ich sollte morgen Vor Ort sein und des mal ausprobieren.
Aber bringt deaktivieren der NIC nicht des gleiche wie flushdns ?
Bitte warten ..
Mitglied: lenny4me
11.07.2011 um 19:21 Uhr
Nach.jedem.neustart, wird der eh gelöscht. Noch dazu ist der dns chache pro System und nicht pro Benutzer definiert...

Grüße lenny
Bitte warten ..
Mitglied: hansdampf
16.07.2011 um 20:44 Uhr
Hi,
sorry für die lange Wartezeit, habe nun probiert den TCP-Stack zurückzusetzen, hat leider nichts geholfen

Fällt noch wem was ein ?
Bitte warten ..
Mitglied: hansdampf
24.07.2011 um 19:46 Uhr
So, habe die Kiste jetzt neu aufgesetzt, nichts anderes hat geholfen ;(
Bitte warten ..
Mitglied: lenny4me
24.07.2011 um 22:51 Uhr
ist zwar die Lösung mit der Brechstange aber freut mich das es funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
OpenVPN- DNS Auflösung klappt teilweise nicht (6)

Frage von mario87 zum Thema Windows Netzwerk ...

DNS
Fritz VPN keine interne DNS Auflösung (13)

Frage von krodon zum Thema DNS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...