Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Einstellungen 1und1 und Plesk

Frage Internet Hosting & Housing

Mitglied: baumschule

baumschule (Level 1) - Jetzt verbinden

15.04.2010 um 14:01 Uhr, 14180 Aufrufe, 5 Kommentare

Hallo,

habe mal eine grundlegende Verständnisfrage.

Wir betreiben einen 1und1 VirtualServerXXL und haben eine Domain "domain1.de" in diesem Paket. Der Nameserver zu der Domain ist 1und1; also Standard...
Außerdem gibt es eine externe Domain "domain2.de" von einem Bekannten, die auch über 1und1 läuft.

Die 2. Domain wird auch über den VirtualServer gehostet, so dass Webseite und Mail über diesen laufen.
Die DNS Einstellungen der 2. Domain sind wie folgt:

Nameserver ist 1und1, IP-Adresse (A-Record) ist 87.xxx.xxx.xxx (also die des VirtualServer), Mailserver 1 ist "domain2.de".


Soweit funktioniert das ganze auch, allerdigs gibt es z.B. beim Senden an GMX Probleme. Ich vermute es liegt am Reverse Lookup; also IP in Name umwandeln liefert was falsches, und der Absender wird somit als Spam erkannt. Ein weiteres Problem ist, dass Subdomains (z.B. webmail.domain2.de) bei "domain2.de" nicht funktionieren. Ein Ping an die gewünschte Subdomain liefert eine andere IP also an die normale Domain.

An sich ist das ja auch logisch, schließlich haben wir bei der 2.Domain im 1und1-Kundencenter keine Subdomains angelegt (geht auch nicht), und da der NS von 1und1 kommt, kann der die Subdomain ja auch nicht kennen. Bei Domain1 hingegen funktioniert das...

Wie wäre hier funktionierende Konfiguration?

Muss ich bei Domain2 einen eigenen NS angeben? Dann aber "Domain1.de", oder??
Mitglied: matze2010
15.04.2010 um 23:11 Uhr
Hallo Baumschule,

was genau ist deine Frage? Leider ist das für mich (und offensichtlich die anderen 38 Besucher) nicht ganz klar. Versuche die folgenden Fragen möglichst detailliert zu beantworten.

  1. Was ist der Stand-der-Dinge?
  2. Was ist das Ziel?
  3. Welche Ideen hast du probiert/überlegt, um das Ziel zu erreichen?

Dann wird dir sicher auch geholfen.

Lg
Matze
Bitte warten ..
Mitglied: baumschule
16.04.2010 um 10:11 Uhr
Hallo,

also noch mal zusammengefasst..

Zu 1. Was ist der Stand-der-Dinge?

- Paket1:

VirtualServerXXL mit Domain "domain1.de"

DNS-Einstellungen wie folgt:
IP-Adresse (A-Record): 87.1.1.1;
Nameserver 1: ns55.1und1.de;
Nameserver 2: ns56.1und1.de;
Mailserver 1: mx00.kundenserver.de, Prio 10;
Mailserver 2: mx01.kundenserver.de, Prio 10

diese Domain ist auch in Plesk eingerichtet und alles funktioniert 100%; Mail läuft allerdings über 1und1 (wegen Mail-Exchange)

- Paket 2:

1und1 Domain "domain2.de", dieses Paket beinhaltet also NUR die Domain, kein Webspace und kein E-Mail

DNS-Einstellungen wie folgt:
IP-Adresse (A-Record): 87.1.1.1 (also die IP von Paket 1, soll ja mit über den VirtualServer laufen);
Nameserver 1: ns55.1und1.de;
Nameserver 2: ns56.1und1.de;
Mailserver 1: domain2.de, Prio 1 (also eigener Mailserver);
Mailserver 2: mx01.kundenserver.de, Prio 10

"domain2.de" ist ebenfalls im Plesk eingerichtet; Webseite sowie E-Mail funktioniert auch.

Allerdigs gibt es z.B. beim Senden an GMX Probleme, da GMX die E-Mail ablehnt. Es liegt wohl am Reverse Lookup; also IP in Name umwandeln liefert was falsches, und der Absender wird somit als Spam erkannt.
Ein weiteres Problem ist, dass Subdomains (z.B. webmail.domain2.de) bei "domain2.de" nicht funktionieren. Eine Namesauflösung der gewünschten Subdomain liefert eine andere IP also die der normalen Domain.

Zu 2. Was ist das Ziel?

E-Mail muss bei "domain2.de" 100% funktionieren. Subdomains muss bei "domain2.de" 100% funktionieren. Also DNS muss sauber konfiguriert werden.

Zu 3. Welche Ideen hast du probiert/überlegt, um das Ziel zu erreichen?

Müsste ich für "domain2.de" einen eigenen Nameserver betreiben? Dieser ist ja bereits durch Plesk auf dem Virtual Server für "domain2.de" eingerichtet.
Wie soll ich das dann aber bei den Domain-Einstellungen bei 1und1 angeben?

z.B. eigener Nameserver: ns.domain2.de?? Kann ja nicht funktionieren, denn ns.domain2.de leifert ja keine IP zurück.
Bitte warten ..
Mitglied: matze2010
16.04.2010 um 19:39 Uhr
Hallo,

alles klar, nun wird es deutlicher.

Welche Meldung bekommst du von GMX, damit du meinst, es liegt am Reverse-Lookup?

Wenn du im Paket für Domain2 bei 1und1 keine Subdomains einstellen kannst, dann bringt es auch nichts, diese bei PLESK einzurichten. Liegt an dem Domain-Paket, welches du bei 1und1 bezahlst.

Der Nameserver darf natürlich nicht in der Domäne liegen, denn dann würde sich ja die Katze in den ### (warum wird Schwnz denn gefiltert?), "wo gibts denn domain2.de? Frag mal xyz.domain2.de! Wo gibts denn xyz.domain2.de? Frag mal xyz.domain2.de!...." Aber was ist denn, wenn du domain1.de als Nameserver einträgst? Domain1.de liegt doch auf demselben Server und der NS bei 1und1 kann ja im Zweifel auch ns.domain1.de auflösen.

Allerdings löst dies natürlich nicht den Reverse-Bereich. Falls du z.B. dann deinen eigenen Nameserver unter domain1.de nutzt, dann wäre es möglich, dort zusätzlich domain1.de einzutragen, so dass die IP-Auflösung auf einen "gültigen" Mailserver für domain2.de (nämlich domain1.de) läuft.

Lg
Matze
Bitte warten ..
Mitglied: baumschule
19.04.2010 um 12:56 Uhr
Hallo,

das der NS für domain2.de nicht ns.domain2.de sein kann ist mir ja schon klar...Irgendeiner muss erstmal sagen welche IP sich dahinter verbirgt....
Ich hatte auch schon die Idee, Domain1.de als Nameserver für Domain2.de bei 1und1 anzugeben. Nach einigen Stunden erschien dann allerdings im Control Center die Meldung "Fehlerhafte DNS Einstellungen"...Das funktioniert also auch nicht...

Es muss doch aber irgendwie eine Lösung dafür geben...Wie kann ich sonst vernünftig weitere Domains in Plesk einbinden??

Anbei noch mal die Antwort E-Mail von GMX, beim Versuch eine Mail von Domain2.de an GMX zu senden:

Hi. This is the qmail-send program at s15235255.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<xyz@gmx.de>:
213.165.64.102 does not like recipient.
Remote host said: 550-5.7.1 {mx034} Sorry, your helo has been denied.
550 5.7.1 ( http://portal.gmx.net/serverrules )
Giving up on 213.165.64.102.
Bitte warten ..
Mitglied: baumschule
19.04.2010 um 13:34 Uhr
Hallo,

die Promblematik mit den E-Mail an GMX habe ich jetzt gelöst...Es lag an einer fehlerhaften Einstellung in der der "/var/qmail/control/me". Dort muss der volle DNS Name stehen. Schuld war ein Update von Plesk.

Siehe: http://serversupportforum.de/forum/plesk/29625-plesk-9-0-wartschlange-w ...
Bitte warten ..
Ähnliche Inhalte
DNS
Erweiterte DNS Einstellungen, 1und1, INWX
Frage von webmeisterDNS1 Kommentar

Moin moin, ich habe mir einen vServer bei 1und1 besorgt und soweit eingerichtet. Meine Idee ist, das ich meine ...

DNS
Domain von 1und1 und vServer von 1blu. Nameserver DNS Einstellungen gehen nicht.
Frage von Edding360DNS17 Kommentare

Hallo, folgendes Problem: Meine reine Domain habe ich von 1&1. Einen vServer von 1blu, dieser soll gleichzeitig mein Nameserver ...

Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

E-Mail
DNS Einstellung Email
gelöst Frage von WPFORGEE-Mail8 Kommentare

Hallo,ich habe die domain domaina.tld momentan auf 123.123.123.aaa liegen (A Record) Der MX eintrag lautet domaina.tld. Jetzt würde ich ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 103 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.