Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS funktioniert trotzdem geht er erst ins inet und dann wieder in die Domain

Frage Netzwerke DNS

Mitglied: Silenc

Silenc (Level 1) - Jetzt verbinden

28.04.2007, aktualisiert 21.05.2007, 2880 Aufrufe, 6 Kommentare

Guten Tag erstmal,

also ich habe 3 DC Server, davon sind 2 DC Master.
Die alten Server werden ausgetauscht, das sind einmal ein Exchange 2003 und der DC der später auch noch ein WSUS Server werden soll.
Das ist aber gerade unwichtig, das Problem:

DIe DNS Auflösung funktioniert einwandfrei, immer wieder getestet mit nslookup, aber manchmal wenn in der Domain einen ping auf einen Server ausführe, verlässt er erst die domain und geht raus (also ins internet) um dann wieder in die Domain zu kommen. Dabei müsste er immer in der Domain bleiben, wenn ich in der DOmain bin und von da aus einen Server oder CLient an pinge.
Mitglied: Dani
28.04.2007 um 14:17 Uhr
Hi,
der Server hat wohl auch noch ne öffentliche IP-Adresse. Wie viele IP-Adressen hat der Server denn bzw. welche wird dann per ping angesprochen. Könnte gut sein, dass ich sage mal die Falsche IP-Adresse gepingt wird und diese nicht im DNS hinterlegt (nicht) ist.


Gruß
Dani
Bitte warten ..
Mitglied: cykes
28.04.2007 um 16:39 Uhr
Hi,

alternativ könnte es auch sein, dass die lokale TCP/IP Konfiguration fehlerhaft ist, dort sollte für
den/die DNS Server nur die AD DNS Server eingetragen sein udn auf den AD DNS eine Weiterleitung
zum Provider DNS.

Oder endet der Domainname eventuell nicht auf .local bzw. etwas ähnliches, sondern z.B. auf .de?


Gruß

cykes
Bitte warten ..
Mitglied: Silenc
28.04.2007 um 20:38 Uhr
auf .de, und die DNS ist richtig eingetragen, es funktioniert ja oft aber manchmal holt er sich wohl nicht die richtigen dns daten. und geht ins inet, anstatt direkt in der DOmain zu bleiben.
Bitte warten ..
Mitglied: cykes
29.04.2007 um 13:04 Uhr
Hi,

wenn möglich, poste doch bitte mal das Ergebnis eines "ipconfig /all" auf der Kommandozeile
eines Clients.

Gruß

cykes
Bitte warten ..
Mitglied: Silenc
29.04.2007 um 20:05 Uhr
ok mache ich morgen, wenn ich bei dem Kunden bin.
Bitte warten ..
Mitglied: Silenc
21.05.2007 um 15:32 Uhr
ich habe das jetzt einfach mal einen Task erstellt wo er alle 10 min auf dem betroffenen Server einen ipconfig /flushdns ausführt. Funktioniert, nur das es anders nicht funktioniert verstehe ich ehrlich gesagt nicht.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Userverwaltung
gelöst TeamViewer mit Software Restriction Policy (9)

Frage von geocast zum Thema Windows Userverwaltung ...