Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS Konfiguration mit 2 Netzwerkkarten und unterschiedlichen IP-Netzen

Frage Microsoft Windows Server

Mitglied: jjelliss

jjelliss (Level 1) - Jetzt verbinden

30.04.2008, aktualisiert 05.05.2008, 9335 Aufrufe, 28 Kommentare

Hallo, ich habe vorglendes Problem bei mir zu Hause.
Undzwar - ist ja mittlerweile hier denke ich bekannt das ich gerne zu Hause an meinem "Server" (2. Rechner) arbeite.
Dort habe ich das OS wie oben in dem "Untertitel" vom Post beschrieben.

Die Hardware mag zwar etwas sehr seltsam sein - aber für zu Hause ging das nicht anders
ASUS P5B Board
Intel P4 3,00 GhZ
1 GB RAM
LAN 1 "WAN": 192.168.1.20 (DHCP)
LAN 2 "LAN": 192.168.2.1 (Statisch)
160 GB HDD1 (für OS)
500 GB HDD2 (für Daten, WSUS,RIS,Tausch,Users, uvm...)

so - das ist aber für mein Problem eigentlich nicht relevant.
Ich habe zwei Netzwerkkarten in dem PC. Eine bekommt die IP Adresse für das Inet von unserer FritzBox (192.168.1.20), dann habe ich aber eine zweite Karte über die die Domain läuft (192.168.2.1) Grund weswegen x.x.2.1 - da ich nicht wollte das die DNS Server sich "stören" - ist das richtig? Oder macht das nichts aus? Kann ich eventuell auch 192.168.1.50 und aufwärts nehmen? ^^

Es gibt mehrere Sachen zu klären:
1. Kann ich die Domain mit dem bestehenden 192.168.1.x Netz laufen lassen (2 DNS Server währen das dann, 1x FritzBox und 1x Server)
Das geht meines Wissens nach nicht.
2. Hab ich jetzt folgendes Problem - ich hab natürlich für 192.168.2.1 den DNS mit einer Reverse Zone erstellt und bekomme dann bei nslookup keinen Namen für 192.168.1.20. Ich möchte aber gerne das die Domain auch über die andere Karte funktioniert.
3. Brauche ich vielleicht nur die eine Karte im Rechner, ganz "doof" gefragt

Die optimale Lösung fände ich wenn ich in dem bestehenden Netz also 192.168.1.1 (Router), 192.168.1.100 (FritzBox "DNS") den Server mit einbinden kann. Aber das geht meines Wissens nicht wegen den DNS oder doch?
28 Antworten
Mitglied: VW
01.05.2008 um 01:04 Uhr
Moin,

Wie beziehen die Clients ihre IP-Adressen?
Statisch oder über den DHCP in der FritzBox oder über den DHCP-Dienst im Server?

Du kannst mehrere DNS-Server in einem Netzwerk haben. Ein bischen stutzig macht mich nur, dass du eine WAN-NIC und eine LAN-NIC hast, die du offensichtlich beide in ein gemeinsames Netzwerk packen willst. Wenn der Server ein Routing machen soll, müssen die Netze IP-Technisch getrennt bleiben. Ansonsten, wenn du den Server nicht als Router nutzen möchtest, würde ich dir empfehlen, den DHCP in der FritzBox abzuschalten, bei DHCP den DHCP-Server auf dem Server einzurichten, und den Server als DNS-Server zu nutzen. Ich denke, die Weiterleitung im DNS-Dienst auf die FritzBox hast du schon eingestellt, oder?

Ohne Routing sollte dann eine Netzwerkkarte genügen, du kannst aber auch, weshalb auch immer, die zweite NIC im selben IP-Netz nutzen. Ob als Redundanz, oder als was auch immer.

Mit freundlichen Grüßen,
VW

PS: Wo es hingegen Probleme geben kann, ist, wenn du mehrere DHCP-Server in einem Netz hast.
Bitte warten ..
Mitglied: jjelliss
01.05.2008 um 11:13 Uhr
Hallo,

also - die Clients sollen über den DHCP Dienst auf dem Server die Adressen erhalten.
Eeine Weiterleitung zu der FritzBox habe ich eingestellt.

Ich persönlich möchte am liebsten das der DHCP auf der FritzBox abgeschaltet wird - nur das möchte mein Bruder z.B. nicht ^^ weil er den ganzen "Kram" nicht versteht. Nicht in die Domäne will usw. (obwohl das zwei völlig verschiedene Sachen sind, aber egal). Jedenfalls möchte er nicht das ich die "Fäden ziehe" sozusagen.

Also - du sagst mir ja damit im Prinzip das ich ruhig das bestehende Netz nehmen kann (von der FritzBox).

aber - kann ich für meine Clients nicht den DHCP Dienst nutzen trotzdem die Box einen Dienst hat? Ich weise ihm doch nur einen ganz speziellen Bereich zu, z.B. von 192.168.1.50 - 192.168.254 (255=Router). Ginge das nicht?

also hat er ja im Prinzip von 192.168.1.0 - 192.168.1.49 freies Spiel.

Wäre nett wenn ihr euch mal das kleine "Organigramm" anschauen würdet.

Netview hätte mich die ganze Arbeit erleichtert *lach
http://fairlife-projekt.de/files/netz.png
Bitte warten ..
Mitglied: VW
01.05.2008 um 12:23 Uhr
Möchtest du diese "Bastellösung" dann mit oder ohne Routing durch den Server machen?

Ich weise ihm doch nur einen ganz speziellen Bereich zu, z.B. von 192.168.1.50 - 192.168.254
(255=Router). Ginge das nicht?
Was für eine Subnetzmaske verwendest du? Wenn die Subnetzmaske 255.255.255.0 lautet, ist die 255, die du der FritzBox geben willst, die Broadcast-Adresse deines Netzes.

Wenn du ohne Routing arbeitest, hast du beide DHCP-Server in einem Netz, wodurch du nicht entscheiden kannst, welcher denn deinem/seinem Client gerade eine IP-Adresse zuweisen darf.

Mit Routing wird auch nicht Funktionieren, da IP-Technisch beide Netze im selben Bereich wären, wodurch das Standardgateway nichteinmal angesprochen wird, da davon ausgegangen wird, dass sich die Ziel-IP, die in deinem anderen Netz liegt, im lokalen Netz befinden muss.

Bei genaueren Ausführungen ist Aqui eindeutig besser

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: jjelliss
01.05.2008 um 12:45 Uhr
Aqui = ??

Ich weis - das ist ziemlich besch"issen". Aber wie würdet ihr das denn anders machen. Die "Struktur" (Hardware) darf nur nicht verändert werden. Mit dem Switch - der hängt deswegen dazwischen - weil PC 2 - 5 im Dachgeschoss sind - und mein PC und der Server im 1. Obergeschoss und es geht eben nur eine LAN Leitung runter zu mir.

Das ist sehr bescheuert alles ^^
Bitte warten ..
Mitglied: VW
01.05.2008 um 12:59 Uhr
Aqui ist ein Forum-User, der Spezialist für u.a. IP-Vernetzungen und Sonder-Lösungen ist.

Ich denke, ich würde es als Herausforderung sehen, die Domäne in ein anderes Subnetz umzuziehen. Wobei dies vermutlich Probleme beim DNS nach sich ziehen wird, und du u.U. die Domäne herunterstufen, umziehen und wieder hochstufen musst.

Oder du nimmt die Herausforderung an, deinen Bruder davon zu überzeugen, dass es ja wesentlich einfacher ist, wenn die FritzBox und alle PCs, die nicht über deinen Server laufen, in ein anderes Subnetz umzuziehen. Dann kannst du mit deinem Server problemlos DHCP in deinem durch den Server abgetrennten Netz machen, hast keine Probleme mit dem DNS wegen einem IP-Umzug und kannst über deinen Server das Routing für dein Netz laufen lassen, da dann die Netze IP-technisch wieder getrennt sind.

Ich denke, das sollte als Argumentationsgrundlage erstmal reichen.

Dann viel Glück und Erfolg beim Verhandeln mit deinem Bruder.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: jjelliss
01.05.2008 um 13:09 Uhr
hmm - also mein Bruder spiegelt mir ja im Prinzip nur wieder wie mein Vater denkt ^^ Der würde auch absolut nichts davon halten denk ich mal. Ehm - kann ich das nicht umbekehrt machen - das Subnetz des Server auf 255.255.0.0 z.B. (Klasse B) oder so ist das ne?

Anstatt das alle anderen PC's in eine andere Subnetzmaske gehen
Bitte warten ..
Mitglied: VW
01.05.2008 um 13:14 Uhr
Was für eine Subnetzmaske haben denn die Geräte bisher eingestellt?

Bei 255.255.0.0 sind ja auch die Netze 192.168.1.0 und 192.168.2.0 in einem gemeinsamen Netz.
D.h. bei 255.255.0.0 müsstest du für Routing mit deinen Geräten (alles hinter der "LAN"-Karte) in einen ganz anderen Bereich (z.B. 172.1.0.0/16 oder 10.x.0.0/16 o.ä. wechseln, um IP-technisch wieder "alles gerade zu biegen".
Bitte warten ..
Mitglied: jjelliss
01.05.2008 um 13:22 Uhr
stimmt. Das wäre aber auch mist - da wir dann immer noch zwei DHCP Server hätten z.B.

jetzt sind die PC's (alle inkl. Server) in dem Subnetz 255.255.255.0 und alle haben eben 192.168.x.x) eben 1.x oder 2.x - aber ich möchte ja nur dem DHCP bei mir sagen er soll nur die 192.168.2.x Bereiche verwalten.

Das geht aber auch nicht ne - hmmmmmmm, das ist einfach Mist hier zu Hause bei uns ^^

Das ich den Server ohne DHCP mit einer Domäne laufen lasse würde nicht funktionieren oder?
Bitte warten ..
Mitglied: jjelliss
01.05.2008 um 20:59 Uhr
Hallo, ich entschuldige mich im Vorfeld für den Doppelpost!

Aber, ich hab dann mal eine ganz einfache Frage, ich möchte mit dem ganzen eigentlich nur bezwecken das der Laptop (192.168.1.5) von uns auf den Server01 mit entweder 192.168.1.20 oder auch 192.168.2.1 zugreifen kann. Ich möchte ihn nämlich eventuell in die Domäne aufnehmen!


Nichts anderes möchte ich bezwecken. Wie ginge sowas?
Bitte warten ..
Mitglied: aqui
02.05.2008 um 11:58 Uhr
Als allererstes solltest du folgendes Tutorial durcharbeiten damit deine Installation IP technsich gesehen sauber funktioniert:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Wenn das geschehen ist kannst du dir Gedanken über deine Domainstruktur machen...das ist dann eher eine kosmetische Windows Geschichte !
Wichtig ist erstmal das deine IP Infrastruktur sauber rennt !!
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 12:06 Uhr
Hallo, also - im Prinzip ist das ja nur der Unterschied zu meinem - das ich in dem (1. IP Netz) auch Clients habe und statt des Switches schließ ich direkt den Server an das Netz 1 an und gehe dann zu meinem!

Aber - wenn der Server ausgeschaltet ist - hab ich an meinem Client keine Inet Verbindung mehr oder?

Les mir das aber gerade durch!
Bitte warten ..
Mitglied: aqui
02.05.2008 um 12:24 Uhr
Ja, das ist richtig ! Der Server ist immer ja auch ein Router zwischen dem LAN-1 und dem LAN-2. Wenn der Server ausgeschaltet wird, dann hängen die Clients im Segment hinter dem Router internettechnisch gesehen im Dunkeln und nix geht dort mehr...das ist klar !

Wenn du nicht immer den Server glühen lassen willst, dann kannst du ihn auch gegen einen kleinen DSL Router ohne integriertes Modem ersetzen.
Wie das geht beschreibt dies Tutorial:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

oder detailiert nochmal hier:

http://www.heise.de/netze/artikel/78397
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 13:10 Uhr
Hallo,

ich - blick da ehrlich gesagt jetzt nicht mehr 100%tig durch - deshalb hab ich einfach "für blöde" folgendes gemacht.

So - ich hab jetzt den Server direkt an das "IP Netz 1" angeschlossen (1. Netzwerkkarte) und an der Netzwerkkarte 1 hängt jetzt ein Switch, da wiederum hängt der Client dran.

IP von Netz 1: 192.168.1.20
IP von Netz 1: 172.16.1.1 (Server01 mit DHCP und DNS)

so - jetzt hab ich unter unserem Router (192.168.1.1) statisches routen folgendes eingetragen:
IP-Zielnetz: 172.16.1.0
IP-Subnetz: 255.255.255.0
Gateway: 192.168.1.20
Metrik: 2

ist das richtig so? wahrscheinlich nicht oder?
weil ich kann von dem Client 1 (172.16.1.10) nicht auf den Router 192.168.1.1 zugreifen
und von dem Laptop 192.168.1.5 kann ich nicht auf den Server 172.16.1.1 oder gar auf 192.168.1.20 zugreifen. (((

wo liegt der Fehler - bin ich zu doof ^^ ?
Bitte warten ..
Mitglied: aqui
02.05.2008 um 13:21 Uhr
//IP von Netz 1: 192.168.1.20
IP von Netz 1: 172.16.1.1 (Server01 mit DHCP und DNS)

Das kann niemals funktionieren, denn nun hast du 2 vollkommen unterschiedliche IP Netze auf einer Netzwerkphysik ! Das IP Design ist so auf einer Netzkarte von vorn herein sofort zum Scheitern verurteilt !!!
Bitte lies dir das o.a. Tutorial noch einmal GENAU durch speziell was dort über IP Netze steht !!!

Vielleicht solltest du dir erst einmal etwas Wissen über den generellen Aufbau und die Funktion von IP Netzen und Adressierung anlesen bevor du weitermachst:

http:
de.wikipedia.org/wiki/IP-Adresse

Wichtig ist hier das du verstehst was der Netzwerkanteil und was der Geräteanteil einer IP Adresse ist !!!

Mit den Zeichnungen dort sollte das auch ein vollkommener Laie verstehen !
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 13:28 Uhr
IP von Netz 1: 192.168.1.20
IP von Netz 1: 172.16.1.1 (Server01 mit DHCP
und DNS)


Das kann niemals funktionieren ...


Bin ich jetzt total "behämmert" ? Genau diese IP Netze, Adressen hast du doch auch genommen!
Bitte warten ..
Mitglied: aqui
02.05.2008 um 14:34 Uhr
Ja, aber nicht alle auf ein- und derselben Netzwerkkarte wie du es ja anscheinend gemacht hast ! So hast du es wenigstens oben beschrieben wenn man es richtig versteht...
Du redest ja auf beiden Segmenten von "Netz 1" oder ist das jetzt ein Druckfehler von dir ???
Ausserdem schreibst du:
"...an das "IP Netz 1" angeschlossen (1. Netzwerkkarte) und an der Netzwerkkarte 1 hängt jetzt ein Switch, da wiederum hängt der Client dran..." dann zählst du beide IPs an Netz 1 auf...

Das versteht ja jeder so das du beide IPs auf einer Netzkarte also einem Segment fährst und das geht bekanntermassen NICHT !!!
Oder du kannst dich nicht richtig drücken aus... ???
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 14:57 Uhr
Nein, entschuldige.

Ich meinte auf der Netzwerkkarte 1 ist das Netz 192.168.1.x und auf der Netzwerkkarte 2 ist das Netz 172.16.1.x

so - das das andere nicht gehen kann weis ich ^^
ich hab es genauso gemacht wie du beschrieben hast. Nur fehlte mir die genaue beschreibung für den die Angaben die ich im Router machen muss, deshalb die Frage vorhin mit der Gateway - ob das so richtig ist alles
Bitte warten ..
Mitglied: aqui
02.05.2008 um 17:48 Uhr
OK, dann hast du es nur falsch beschrieben. So ist es dann richtig !
Eigentlich steht alles im Tutorial drin wo du welches Gateway eintragen musst !

Gateway im Client LAN ist die IP Adresse des Servers NIC 2
Gateway im Router LAN ist die IP des Routers
Statische Route im Router hat als Zielnetz das Clientnetz und als next Hop Gateway die Server IP Adresse im Router LAN.

Eigentlich ganz einfach und im Tutorial sehr genau mit Zeichnung beschrieben !
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 18:04 Uhr
Hallo, mit deinem Post guck ich mir das nochmal genau an.

Nur - ich hab das ja so wie beschrieben es geht nur trotzdem nicht. Wie gesagt - ich guck mal.
Vielleicht hilft einem diese "einfache Erkenntnis" weiter - wenn ich das statische routen aus dem DSL Router raus nehme - bekomme ich eine Rückmeldung von "ping" mit der Gateway Adresse meines ISP. Wenn SIe aber eingetragen ist - dann bekomme ich nur ne Rückmeldung "Zeitüberschreitung der Anforderung".

Weis nicht - ob das irgendwie was hilfreiches sagt. Ich guck nochmal mit den Einstellungen. Nur - ich versteh es nicht warum es nicht geht
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 18:41 Uhr
Also - ich hab nochmal geguckt - ich finde keinen Fehler

nochmal vielleicht:
Netz 1: 192.168.1.20 (Server01),
Netz 2: 172.16.1.1 (Server01),

statisches Routen (DSL Router)
IP-Zieladresse: 172.16.1.0
Subnetz: 255.255.255.0
Gateway: 192.168.1.20 (Server01 auf Netz 1)

ist doch alles so wie im Tutorial beschrieben Ich bin doch nicht blöd ^^
Ich weis einfach nicht wo der Fehler liegt
Bitte warten ..
Mitglied: VW
02.05.2008 um 18:53 Uhr
Moin,

ich gehe jetzt mal davon aus, dass du "Routing und RAS" auf dem Server für das Routing aktiviert hast.

Auf welche Einstellungen sind denn die beiden NICs da eingestellt? Wenn die NIC, die zum DSL-Router geht, auf öffentliches Netzwerk, mit NAT eingestellt ist, brauchst du im DSL-Router keine statische Route einstellen. (Ansonsten Google mal nach NAT)
Die Client-NIC sollte als Privates Netzwerk eingestellt sein.

Zumindest zum Testen solltest du auf beiden NICs die sogenannte "Basisfirewall" im Routing und RAS deaktivieren.

Nun solltest du z.B. www.google.de pingen können.
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 19:24 Uhr
Also - ich weis nicht ob das irgendwie ein Fortschritt ist - ^^ ich komme von dem Client (z.B. 172.16.1.12) auf das andere Netz 192.168.1.x - aber nicht umgekehrt!

bei Routing und RAS - ist das so schon eingestellt gewesen - zwar mit "Basisfirewall" (hab ich ausgeschaltet) aber die Schnittstelle WAN (192.168.1.20) ist eine "öffentliche Schnittstelle" und LAN (172.16.1.1) ist eine "private Schnittstelle".

Zusätzlich zu dem Problem das ich aus dem Netz 192.168.1.x nicht auf das Netz 172.16.1.x komme - hab ich noch ein kleineres - undzwar das ich nicht auf die Serverfreigaben komme - ich hätte angeblich (mal wieder) keine Berechtigungen - aber da guck ich selber mal nach. Das andere Problem hat vorrang
Bitte warten ..
Mitglied: VW
02.05.2008 um 20:39 Uhr
Wenn die Router-NIC als öffentliche Schnittstelle definiert ist, kannst du auch so nicht in der Client-LAN (das 2. LAN) kommen. Stichwort NAT.
Wenn dies auch möglich sein soll, musst du die Router-NIC auch als privates Netzwerk definieren und die statische Route im DSL-Router wieder eintragen, da die Adress-Übersetzung dann nicht mehr durch den Server (das NAT) übernommen wird. (Stichwörter NAT und Route für den Rückweg der Pakete)

Mit aktiviertem NAT für die Router-NIC kannst du höchstens auf den Server zugreifen.
Bitte warten ..
Mitglied: jjelliss
02.05.2008 um 21:00 Uhr
Hallo,

aber -wenn ich das mache steh ich doch sehr dumm da!

Die Leitung (das Netz) hat Zugang zum Internet über den DSL Router und ist so gesehen, nicht "privat"
Bitte warten ..
Mitglied: VW
02.05.2008 um 23:00 Uhr
Moin,

da dein DSL-Router auch ein NAT-Router ist, "privatisierst" du sozusagen nur das LAN zwischen DSL-Router und Server. Die Routen die du dann eintragen musst, sollten alle im von Aqui genannten Tutorial drin stehen.

Ich habe das Gefühl, dass du dir weder eine Erklärung/Beschreibung von NAT durchgelesen und verstanden, noch dich genauer mit IP-Adressen und -Bereichen beschäftigt hast. Vielleicht solltest du das nochmal machen, bevor du mit "nicht mehr so ganz alltäglichen" IP-Strukturen und IP-Routing arbeiten willst.
Das soll jetzt kein Angriff o.ä. gegen dich sein, sondern eher ein Tipp, um deinen eigenen Aufbau bzw. dein Vorhaben selber besser zu verstehen.
Bitte warten ..
Mitglied: aqui
03.05.2008 um 13:30 Uhr
@jjellis

Achte nochmal darauf das deine Clients im Netz 1 (192.168.1.0) den Router als Gateway eingetragenen haben und nicht den Server !!!

Folgende Ping Tests solltest du machen:
Aus dem Clientnetz 172.16.1.0:
  • auf das Serverinterface 172.16.1.1 -> muss klappen
  • auf das Serverinterface 192.168.1.20 -> muss klappen (wenn nicht ist KEIN Routing auf dem Server aktiviert !
  • auf das Routerinterface 192.168.1.x -> muss klappen (wenn nicht ist KEIN Routing auf dem Server aktiviert !
  • Analog müssen so alle Pings auf das Clientnetz funktionieren !

Vermutlich hast du das Routing im Server NICHT aktiviert wie im Tutorial beschrieben oder ICS (Connection Sharing) im Server aktiviert. Das solltest du nochmal prüfen !!!
Bitte warten ..
Mitglied: jjelliss
03.05.2008 um 13:50 Uhr
Hallo, heute um 0 Uhr hat es geklappt

alles
aber - jetzt bleibt nur die Frage mit der Firewall. Ich hab jetzt gar keine eingeschaltet! Das gibt mir zu denken ein bisschen - weil auf eine Firewall im Router möchte ich mich nicht verlassen!
Bitte warten ..
Mitglied: aqui
05.05.2008 um 08:30 Uhr
Kannst du aber. Gemeinhin gelten die als sehr sicher, sofern du nicht zu viele Löscher per Port Weiterleitungsliste darein gebohrt hast ??!!

Schalte sonst halt die Windows Firewall wieder aktiv und customize sie entsprechend. Eigentlich ist das aber Unsinn wenn die NAT Firewall im Router aktiv ist.

Wenns das war bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
DNS
gelöst DNS Konfiguration für VLANs (18)

Frage von mario87 zum Thema DNS ...

Windows Server
gelöst DNS server - Hrausfinden welche interne IP domains geöffnet hat (1)

Frage von aif-get zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...