Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS-Konfiguration richtig, aber gelegentlich falsch?

Frage Internet Internet Domänen

Mitglied: ollibraun

ollibraun (Level 1) - Jetzt verbinden

09.08.2006, aktualisiert 18:44 Uhr, 5266 Aufrufe, 3 Kommentare

Ich hoste die Domain lorenz.co.th auf dem Webserver 85.214.59.35, seit einem halben Jahr.
Ein anderer Verantwortlicher hat den A-Record für die Domain auf diesen Webserver gelegt.
Der Inhaber der Domain bzw. Betreiber dieser Internetseite hat nun zum zweiten Mal innerhalb von drei Wochen den Effekt feststellen müssen, dass er beim Besuch seiner Internetseite auf einer Webseite "...Domainconstruktionirgendwas..." gelandet ist. Der Zustand hielt nur für eine halbe Stunde an.
"...Domainconstruktionirgendwas..." hat bis vor einem halben Jahr die Domain gehostet.
Es gibt aber keine DNS-Verbindungen mehr zu dieser Firma: Der A-Record zeigt auf meinen Server, MX zeigt zu einem Mail-Server einer ganz anderen Firma, Nameserver kommt von ZoneEdit.com.

Hat jemand eine Erklärung für dieses Phänomen?

Der Inhaber sitzt in Thailand; ich habe ihm gesagt, dass es an dem DNS-Server in seinem lokalen Firmennetz liegen muss. Aber vielleicht ist bei den Nameserver-Einträgen ein Fehler bzw. etwas zu optimieren?
Mitglied: 27119
09.08.2006 um 18:24 Uhr
C:\Dokumente und Einstellungen\billgates>nslookup 85.214.59.35
Der Servername für die Adresse 172.16.16.1 konnte nicht gefunden werden:
Non-existent domain
Die Standardserver sind nicht verfügbar.
Server: UnKnown
Address: 172.16.16.1

Name: h883893.serverkompetenz.net
Address: 85.214.59.35


C:\Dokumente und Einstellungen\billgates>nslookup lorenz.co.th
Der Servername für die Adresse 172.16.16.1 konnte nicht gefunden werden:
Non-existent domain
Die Standardserver sind nicht verfügbar.
Server: UnKnown
Address: 172.16.16.1

Nicht autorisierte Antwort:
Name: lorenz.co.th
Address: 85.214.59.35

lorenz.co.th scheint kein A Record, sondern ein CNAME Record zu sein, der auf h883893.serverkompetenz.net zeigt. Oder haben hier zwei Namen einen A Record der auf die selbe IP zeigt? Oder ist h883893.serverkompetenz.net ein CNAME Record der auf lozenz zeigt?
http://h883893.serverkompetenz.net
http://85.214.59.35
http://lorenz.co.th

Das ist aber nicht das Problem. Ich denke irgendein DNS Server hat noch einen veralteten Eintrag. Diesen muss man ermitteln und korrigieren lassen. Beim Roundrobin kommt dann hin und wieder der "falsche" DNS Server zum Zuge und liefert eine veraltete IP aus.
Oder der User macht mal ein
ipconfig /displaydns um seinen lokalen DNS Cache anzuzeigen und ipconfig /flushdns um seinen lokalen DNS Cache zu löschen, falls da ein veralteter Eintrag drin steht. Aber wochenlang den falschen DNS Namen im Client DNS Cache zu haben wäre auch ungewöhnlich...

Bin kein DNS Crack, vielleicht hilfts aber dennoch weiter.


Bei mir kommt die Webseite (sehr gut designet übrigens...) auf jeden Fall richtig an.
Bitte warten ..
Mitglied: ollibraun
09.08.2006 um 18:40 Uhr
lorenz.co.th ist schon ein A-Record, siehe hier:
http://www.dnsstuff.com/tools/lookup.ch?name=lorenz.co.th&type=ALL

Könnte sein, dass bei Deinem DNS ein Problem vorliegt?

Ich bekomme hier diese Werte:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\steveballmer>nslookup 85.214.59.35
Server: heimserver.dm.local
Address: 192.168.0.99

Name: h883893.serverkompetenz.net
Address: 85.214.59.35


C:\Dokumente und Einstellungen\Oliver Braun>nslookup lorenz.co.th
Server: heimserver.dm.local
Address: 192.168.0.99

Nicht autorisierte Antwort:
Name: lorenz.co.th
Address: 85.214.59.35



h883893.serverkompetenz.net ist tatsächlich Hostname hinter der IP 85.214.59.35, aber das kann ja nicht das Problem sein.

Zur Klarstellung: Beim User geht es wochenlang völlig korrekt, und dann plötzlich führt ihn der Besuch auf seiner Webseite für ein paar Minuten zu dem Uralt-Provider. Zumindest seinen Desktop-PC hat er ja zwischenzeitlich täglich (mindestens) neu gestartet.

Ich schiebe es also auf seinen Server im lokalen Netz (ich kenne die dortige Infrastruktur nicht, aber hoffe mal, er hat einen Server mit laufendem lokalen DNS).

Wollte nur wissen, ob es nicht doch beim Nameserver für diese Domain etwas zu verbessern gäbe
Bitte warten ..
Mitglied: 27119
09.08.2006 um 18:44 Uhr
Jo ich hab daheim freilich garkeinen DNS Server, DNS ANfragen leite ich in gutem Gottvertrauen direkt an den Router weiter, der die Queries in die Welt posaunt.
Daher die Fehlermeldung bei meinen Namensauflösungs Experimenten.
Aufgelöst wird dennoch.

Jo, soll der Kunde mal seine eigenen DNS Zonen checken, ob da noch was veraltetes drinnesteht was zu verschlimmbessern wäre, ist wohl ein guter Ansatzpunkt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DNS
gelöst DNS Konfiguration für VLANs (18)

Frage von mario87 zum Thema DNS ...

Windows Server
Exchangeserver 2016 - Konfiguration DNS (6)

Frage von Xaero1982 zum Thema Windows Server ...

Windows 10
gelöst Win 10 Domain Passwort falsch, ist aber richtig (17)

Frage von tomi93 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...