Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS Konfigurationsfehler - Nslookup zeigt zwei Domains in einer Zeile an

Frage Netzwerke DNS

Mitglied: Phineas-Phreak

Phineas-Phreak (Level 1) - Jetzt verbinden

14.04.2009, aktualisiert 11:16 Uhr, 6947 Aufrufe, 2 Kommentare

Guten Tag!

Ich habe vor Kurzem einen Server zur Betreuung übernommen, welcher diverse Schwierigkeiten produziert.

SBS 2003, Exchange SP2

Die Externe Domain lautet auf "eine-firma.at"
Die Interne Domain lautet auf "intern.eine-firma.at"

Die Domain wird von einer externen Firma betreut und irgendwo in DE gehostet. Diese Firma macht das CMS und hat die Mailweiterleitung - mail.eine-firma.at auf fixe IP - veranlasst.
Nun gibt es aber einige Schwierigkeiten:
1. Diverse Mailserver lehnen unsere Mails mit SMTP 7.5.1 ab - nicht alle. (ich schätze, jene, die die IP Auflösen)

2. Aktiviert man im Trend Micro Worry Free die Mail Reputation Services (das dürfte eine Art Absendererkennungsfilterung sein, die unter anderem die IP Reverse-Checkt), so funktionieren die EINGEHENDEN Mails nicht mehr. Fehler: 5.7.1 - mit Trend Micro bin ich hier schon im Kontakt.

3. Und ich denke, auf diesen heute entdeckten Fehler kommts an:

"nslookup google.com"

Server: mein-server.intern.eine-firma.at
Adress: 192.168.X.X

nicht-autorisierende Antwort:
Name: google.com.eine-firma.at
Adress: Öffentliche IP der Firma, die die Domain hostet

mE ist hier "google.com" der Host und "eine-firma.at" die Domain...
Bevor wir übernommen haben, lief alles über Pop3 über die (eigentlich wenigen) Workstations. Da dürfte denen keine Probleme aufgefallen sein.

Ich würde gerne mal den Punkt 3 klären - was für ein Problem äußert sich auf diese Weise - ich habe leider nichts gefunden!

Bin dankbar für jeden Hinweis!

Markus
Mitglied: Phineas-Phreak
06.05.2009 um 10:27 Uhr
Habe hierzu noch keine Lösung...
Lediglich habe ich noch jemanden mit selbigem Problem gefunden:
http://www.mcseboard.de/windows-forum-lan-wan-32/fehler-dns-aufloesung- ...
leider auch hier keine lösung...
Bitte warten ..
Mitglied: Phineas-Phreak
06.05.2009 um 16:12 Uhr
aaaber jetzt!

In meinem Fall habe ich mir das DNS-Panel vom Provider mal angesehen. Da warten ca. 40 völlig unsinnige Einträge (lauter A, CNAMEs, MX, etc).
Alle rausgelöscht und die notwendigen wieder eingetragen.
Zusätzlich nochmal am Server in der DNS-Konfig die Weiterleitung zu externen DNS-Servern andere eingetragen.

Naja - es funktioniert jetzt.

Ach ja: richtig geäußert hat sich das Problem erst beim Trend Micro Worry Free. Bei der lokalen Spamfilterung "Email Reputation Services".
Hab ich diese Funktion aktiviert, kamen keine Mails mehr an. Raus gingen alle - nur der Empfang funktionierte nicht. Der Absender erhielt Smtp 550 5.7.1
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...