Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Läuft nicht weiß jedoch nicht warum

Frage Microsoft Windows Server

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

27.12.2009 um 20:11 Uhr, 3743 Aufrufe, 5 Kommentare

Hallo,

zum erstaunen musste ich in meiner virtuellen Testumgebung feststellen dass DNS bei mir nicht funktioniert.

Ich habe 2 win2k3 server laufen:

1. Server(192.168.178.61) = DNS (in den diensten läuft DNS Client und DNS Server) AD
2. Server (192.168.178.60) = Exchange


In der LAN Einstellung habe ich als DNS SErver die IP des ersten eingegeben.

Wenn ich nslookup bei einen der beiden Server eingebe erhalte ich:

Server2:

Non-existent domain
Standardserver: UnKnown
Address: 192.168.178.60

Warum meldet mir nslookup denn sowas? DNS habe ich mit dem Assistenten gemacht.
Mitglied: GuentherH
27.12.2009 um 22:39 Uhr
Hallo.

Warum meldet mir nslookup denn sowas?

Weil NSLOOKUP keine Reverse-Lookupzone findet. Konfiguriere diese, trage den den PTR-Record des Servers ein, und es wird klappen.

LG Günther
Bitte warten ..
Mitglied: Weasel1969
27.12.2009 um 22:50 Uhr
Hy,

und als ergänzung ...

mach ein ipconfig /registerdns

Danach sollte es laufen.

Gruß
Andy
Bitte warten ..
Mitglied: Marcys
28.12.2009 um 08:17 Uhr
Hi,

Ich habe nun die reverse-lokupzone eingerichtet.

In dieser Zone werden auch meine DNS Server angezeigt.

ipconfig /regeisterdns habe ich ebenfalls gemacht und den server neu gestartet.

Aber nslookup zeigt mir immer noch nichts an. In der DNS ereignisanzeige habe ich diesen eintrag als Warnung gefunden:

Beim Laden der Zone 178.168.192.in-addr.arpa aus dem Active Directory hat der DNS-Server den Fehler 32 festgestellt. Der DNS-Server versucht, diese Zone beim im nächsten Zeitlimitzyklus erneut zu laden. Dies kann vorübergehend durch hohe Active Directory-Auslastung verursacht worden sein.

Was mich jedoch wundert ist dass die IP ADresse 178.168.192 von hinten aufgefürht wrid.

Hier mal meine Vorgehensweise bei der Einrichtung des Reverse Zone:

Primäre Zone -> Auf allen Domänencontrollern der Active Directory domäne "meinedomäne.lokal.com" -> Netzwerkkennung 192.168.178

Fertig.

Viel falsch machen kann man ja nicht oder?
Gruss
Martin
Bitte warten ..
Mitglied: Marcys
28.12.2009 um 08:22 Uhr
Hallo,

habe mal alles überprüft und gesehen, dass ich in meinm dns server die falsche dns ip eingesetzt habe. Wie gut dass Dummheit nicht weh tut.

Insofern, es läuft wieder alles.
Bitte warten ..
Mitglied: GuentherH
28.12.2009 um 09:05 Uhr
Hallo.

Fein, das es klappt.

Was mich jedoch wundert ist dass die IP ADresse 178.168.192 von hinten aufgefürht wrid.

Einfach die Grundlagen dazu lesen, dann hört sich das "Wundern" auf - http://technet.microsoft.com/de-de/library/cc784493(WS.10).aspx

LG Günther
Bitte warten ..
Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Off Topic
DNS-Server von regfish (4)

Frage von Chonta zum Thema Off Topic ...

Batch & Shell
Batch - Warten bis bestimmter Task läuft (5)

Frage von Winfried-HH zum Thema Batch & Shell ...

DNS
gelöst Domain.de auf internem DNS Server (7)

Frage von Max-Mauser zum Thema DNS ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...