Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS löst falsch auf

Frage Microsoft Windows Server

Mitglied: manu90

manu90 (Level 1) - Jetzt verbinden

05.09.2011 um 10:33 Uhr, 5409 Aufrufe, 1 Kommentar

hallo zusammen,
habe einen 2003 Server und mein Windows Client löst einige neue Websites IP nicht korrekt auf...

ein tracert oder nslookup leitet immer noch zu den alten Sites und dies obwohl die Schaltung vor 4 Tagen war...
wenn ich /flushdns mache und auf dem Server cache lösche und Dateien aktualisiere ändert sich auch nichts...

vielleicht jemand noch nen Tipp wie ich meinen Server dazu kriege, dass er mir die richtigen Werte liefert.

danke

ciao.
Mitglied: Lochkartenstanzer
05.09.2011 um 11:04 Uhr
Meine Kristallkugel sagt mir folgende Fehlermögluichkeiten:

  • Deine NS-Server für Deine Domains sind kaputt ode rliefern falshe Werte
  • Die TTLs sind zu hoch gesetzt.
  • Dein Resolver ist kaputt.
  • viele aneren fehlerquellen mehr, die ich jezt nicht aufzähle.

Wichtig wäre zu wissen:

Welchen Nameserver fragen die Clients? den W2K3, den Router, oder einen Provider-Server?

Läuft auf dem W2K3 ein NS udn wenn ja, welcher und fragt der andere oder löst selber auf?

Sind die Webserver im gleichen (IP-)Netz, oder woanders?


lks

PS: Meine Kristallkugel meinte noch, daß Du den DNS-Dienst auf dem W2K3 neu starten solltest.
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (8)

Frage von Mar-west zum Thema DNS ...

Windows Server
DNS Windows Server 2008R2 alte DNS Einträge löschen lassen (3)

Frage von WinLiCLI zum Thema Windows Server ...

E-Mail
PTR (Reverse DNS) - Einträge (8)

Frage von tigernrw zum Thema E-Mail ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...