Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS löst falsch auf

Frage Microsoft Windows Server

Mitglied: manu90

manu90 (Level 1) - Jetzt verbinden

05.09.2011 um 10:33 Uhr, 5457 Aufrufe, 1 Kommentar

hallo zusammen,
habe einen 2003 Server und mein Windows Client löst einige neue Websites IP nicht korrekt auf...

ein tracert oder nslookup leitet immer noch zu den alten Sites und dies obwohl die Schaltung vor 4 Tagen war...
wenn ich /flushdns mache und auf dem Server cache lösche und Dateien aktualisiere ändert sich auch nichts...

vielleicht jemand noch nen Tipp wie ich meinen Server dazu kriege, dass er mir die richtigen Werte liefert.

danke

ciao.
Mitglied: Lochkartenstanzer
05.09.2011 um 11:04 Uhr
Meine Kristallkugel sagt mir folgende Fehlermögluichkeiten:

  • Deine NS-Server für Deine Domains sind kaputt ode rliefern falshe Werte
  • Die TTLs sind zu hoch gesetzt.
  • Dein Resolver ist kaputt.
  • viele aneren fehlerquellen mehr, die ich jezt nicht aufzähle.

Wichtig wäre zu wissen:

Welchen Nameserver fragen die Clients? den W2K3, den Router, oder einen Provider-Server?

Läuft auf dem W2K3 ein NS udn wenn ja, welcher und fragt der andere oder löst selber auf?

Sind die Webserver im gleichen (IP-)Netz, oder woanders?


lks

PS: Meine Kristallkugel meinte noch, daß Du den DNS-Dienst auf dem W2K3 neu starten solltest.
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (8)

Frage von Mar-west zum Thema DNS ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

DNS
gelöst DNS A und AAAA ipv6 records (4)

Frage von noise1 zum Thema DNS ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...