Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS-Lookup funktioniert nur 1 mal (SBS03)

Frage Microsoft Windows Server

Mitglied: argonautenXX220

argonautenXX220 (Level 1) - Jetzt verbinden

07.07.2008, aktualisiert 10:05 Uhr, 2989 Aufrufe, 2 Kommentare

Hallo liebe Community,

ich habe folgendes Problem: vor einigen Tagen habe ich begonnen, einen SBS03 mit AD einzurichten. Bis heute ist es mir nicht gelungen, die Domäne oder den DNS richtig zum Laufen zu bringen.
Wenn ich eine nslookup-Anfrage zur Server-IP oder zum Server-Namen vom Client aus schicke, bekomme ich die richtige Anwort. Bei einer 2. Anfrage gibts dann ein Timeout.
Setze ich mich kurz vor den Server und mache _irgendwas_, funktioniert die 1. Anfrage wieder Problemlos.

Habt ihr Ideen woran das liegen könnte? Wenn spezielle Informationen gebraucht werden, bitte einfach danach fragen, ich wüsste nicht welche Einstellungen ich hier alle posten sollte...
Mitglied: GuentherH
07.07.2008 um 09:25 Uhr
Hallo.

Teste dein System einmal mit dem BPA - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: argonautenXX220
07.07.2008 um 10:05 Uhr
Hallo Günther,

habe BPA ausgeführt und tatsächlich einen Fehler gefunden, der sehr vielversprechend ausgesehen hat. TaskOffload war nicht disabled und angeblich kann das zu Kommunikationsproblemen mit XP-Rechnern führen. Habs deaktiviert, aber es hat sich nichts geändert. Der einzige andere Hinweis der noch darauf deuten könnte ist, dass EDNS aktiviert ist. Könnte da vl das Problem liegen?

Achja was ich vorher vergessen hatte, mein Test-Client hat WinXP Pro SP2.

lg

-edit-

Hab auch das gerade deaktiviert und es hat nichts gebracht
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
DNS
DNS Reverse Lookup - falsche IP (9)

Frage von Johannes219 zum Thema DNS ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

Linux
LTSP: PXE Boot funktioniert nicht (22)

Frage von Fenris14 zum Thema Linux ...

DNS
gelöst DNS Weiterleitung ohne www (4)

Frage von simonsays zum Thema DNS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...