Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

dns problem - entweder netzfunktionalität oder getaway verfügbar?

Frage Netzwerke Netzwerkgrundlagen

Mitglied: akiRa77

akiRa77 (Level 1) - Jetzt verbinden

10.10.2009, aktualisiert 18.10.2012, 3978 Aufrufe, 4 Kommentare

hallo zusammen,

folgendes szenario bereitet mir seit tagen kopfschmerzen...

netzwerk:
xxx.1.2.0
subn. 255.255.255.40

2 x w2k server (1. DC (xxx.1.2.1); 2. daten Server (xxx.1.2.2))(kein DHCP)

4 x winXP clients (xxx.1.2.3 - 6)

diese sind alle an einen 8 port N-switch der mit dem router verbunden ist.

router (getaway) (xxx.1.2.7)(kein DHCP). hier ist noch nen AP (xxx.1.2.9) der noch bei bedarf per DHCP (xxx.1.2. 10 -15) adressen verteilt angeschloßen.

nun zum problem:

wenn ich mit den clients den getaway nutzen will dann muss ich alls primäre DNS den router angeben. klapt auch wunderbar! nur dadurch verlieren die clients den kontakt zum DC und freigaben oder anmeldungen fallen sporalisch aus!

wenn ich die DNS des DC angebe habe ich volle netzwerk funktionalität aber wiederum kein internet mehr :/

bin für jeden vorschlag und lösungsansatz dankbar!

gruss akiRa
Mitglied: bezibascho
10.10.2009 um 14:05 Uhr
Hi,

bin zwar durch die Beschreibung etwas verwirrt. Aber ich könnte mir gut vorstellen, dass es klappt, wenn du den Clients einen primären DNS einträgst (DC) und einen alternativen (router).
So sollte es eigentlich klappen

Gruß bezibascho
Bitte warten ..
Mitglied: aqui
10.10.2009 um 14:12 Uhr
Das: subn. 255.255.255.40 ist keine gültige Subnetz Adresse sondern IP technischer Unsinn !!

Du hast lediglich die DNS Weiterleitung im DNS Server des DC Servers auf die IP des Routers vergessen !!
Das ist dein ganzes Problem !!

P.S.: Was ist ein getaway ?? Oder meinetst du das hier ?? Deine Shift Taste ist ebenfalls defekt !
Bitte warten ..
Mitglied: akiRa77
10.10.2009, aktualisiert 18.10.2012
@aqui:

die sub ist natürlich 255.255.255.240

habe beim weiteren stöbern aber was hilfreiches gefunden...

http://www.administrator.de/wissen/dns-server-f%c3%bcr-active-directory ...

habe die "." zone entfernt und nun geht es mit der angabe der DNS (DC) wunderbar... alles im netz machbar, und ich komme auch raus ins i-netz...

die weiterleitung läst sich komischerweise nicht aktivieren!!?

ps: shifttasten drücken ist mühselig und rechtschreibung nicht gerade meine stärke ;)


EDIT: jetzt geht auch das häckchen für die weiterleitung. muste sich anscheinend noch aktuallisieren.
frage mich nur warum es auch ohne geht. aber hauptsache es geht nun überhaubt...
Bitte warten ..
Mitglied: aqui
10.10.2009 um 21:39 Uhr
Alles wird gut ! Und....
hacken tut man Unkraut im Garten...
Bitte warten ..
Ähnliche Inhalte
Voice over IP
Skuriles DNS Problem (8)

Frage von Phill93 zum Thema Voice over IP ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (6)

Frage von tobivan zum Thema Webbrowser ...

Windows Netzwerk
gelöst DNS - Weiterleitung zu DNS-Server in anderer Domain (7)

Frage von Schauer zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...