Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Problem bei nslookup-Abfrage

Frage Microsoft Windows Server

Mitglied: badoldman

badoldman (Level 1) - Jetzt verbinden

08.01.2005, aktualisiert 12.01.2005, 6219 Aufrufe, 3 Kommentare

Abfrage nur mit Maschinenname schlägt fehl

Hallo Allerseits,

ich habe ein Problem mit DNS. Wenn ich auf dem DNS-Server mit nslookup nur den Maschinenname eingebe, wird dieser korrekt aufgelöst. Wenn ich das aber von einem Client aus versuche, kommt die Fehlermeldung, dass die Maschine (unter Angabe des FQDN) nicht gefunden werden kann. Wenn ich aber den FQDN oder die IP eingebe, werden diese jeweils aufgelöst. Weiss jemand woran es liegen könnte?

Danke im Voraus.

MfG

Andreas Lange
Mitglied: fritzo
08.01.2005 um 11:53 Uhr
Hi,

hast Du evtl. mehrere Zonen in DNS? Dann ist es wahrscheinlich, daß Dein Client die entsprechende Zone nicht eingetragen hat. Trag sie in den Netzwerkeinstellungen nach (Netzwerkeinstellungen -> Eigenschaften -> TCPIP -> Erweitert -> DNS -> "Diese DNS-Suffixe anhängen" -> dort die entsprechenden Suffixe ("domäne.lan" oder ähnlich) eintragen. Für die Zone, in der sich Dein Client befindet, mußt Du idR nichts eintragen.

Grüße,
fritzo
Bitte warten ..
Mitglied: badoldman
11.01.2005 um 23:31 Uhr
Hallo,

danke für den Tipp, aber nein, es existiert nur eine Zone. Den Fehler konnte ich beheben, als ich am Client unter Computername.... als primären DNS-Suffix den DNS-Namen der Zone eingegeben habe. Ist das jetzt gefuscht oder ist diese Vorgehensweise korrekt?

MfG

Andreas Lange
Bitte warten ..
Mitglied: fritzo
12.01.2005 um 06:49 Uhr
Hi,

völlig korrekt. Normalerweise erhält ein Client diesen Eintrag beim Hinzufügen zur Domäne automatisch.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
DNS
Nslookup gibt falschen DNS Namen zurück (3)

Frage von ultrapottoti zum Thema DNS ...

Visual Studio
Srv records aus dem dns abfragen unter vb.net (14)

Frage von Herbrich19 zum Thema Visual Studio ...

DNS
Frage zu nslookup Fehler? (1)

Frage von Finchen961988 zum Thema DNS ...

Windows Server
Nslookup auf AD Domain Namen (13)

Frage von agnostiker zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...