Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS-Problem bei W2K Server mit AD

Frage Microsoft Windows Server

Mitglied: KarlE

KarlE (Level 1) - Jetzt verbinden

27.01.2006, aktualisiert 22:20 Uhr, 3983 Aufrufe, 1 Kommentar

Das Symptom ist, dass die DNS-Auflösung von Internetadressen sehr lang dauert (5s bis 30s) oder sogar ganz fehlschlägt. Sowohl am Server als auch am Client.

Hallo zusammen!

Der Server wurde neu installiert und es gab bei der Einrichtung des AD eine Fehlermeldung "Netzwerk nicht erreichbar" oder so ähnlich (an den genauen Wortlaut kann ich mich leider nicht mehr erinnern). Daraufhin installierte ich zuerst DNS und danach AD. Soweit OK.

Nur fiehl mir auf, dass ich mich beim gewünschten Namen vertippt habe, also löschte ich nochmal die Zone und richtete Sie nochmal neu ein (die .-Zone hatte ich bereits davor gelöscht).

An der Stelle ein paar Daten zum System:
*Feste IP-Adressen
*Gateway ist der DSL-Router eingetragen (bei Client und Server)
*DNS ist der 2K-Server eingetragen (bei Cleint und Server)
*Router hält ständig Verbindung
*Weiterleitung auf den DSL-Router ist am DNS-Server eingerichtet
*Patches sind installiert
*ZWEI Netzwerkkarten verbaut, nur eine in Benutzung (Dazu sei angemerkt, dass es einmal eine Fehlermeldung bzgl. meherern Gateways gab), ist im GM deaktiviert

Zuest habe ich diverse Fehler die in den Ereignisprotokollen auftauchten behoben.

Nach wirklich langer Suche und diversen Versuchen habe ich dann folgendes probiert:
*DNS-Server deinstalliert
*DNS-Server neu installiert (und vergessen zu konfigurieren)
*DNS funktioniert einfandfrei, aber WIESO? Die Weiterleitung ist nicht eingetragen!
*Trage ich jetzt die Weiterleitung ein tritt das Problem wieder auf.
*Trage ich die Weiterleitung wieder aus, ist alles OK!?


Jetzt habe ich DNS noch auf gesicherte Aktualiesierung umgestellt und Zonenübertagungen deaktiviert. Das kostet aber scheinbar etwas Performance bei der Auflösung. Ist aber noch im Rahmen.

Nun habe ich aber Bedenken dass irgendwas nicht stimmt und später der GAU kommt, was meint ihr zu dem Thema?

Grüße
KarlE
Mitglied: Wolf666
27.01.2006 um 22:20 Uhr
Hallo,

das problem hatte ich auch mal ich habe mich auch bei dem Namen vertippt und danach neu eingerichtet allerding hat ab diesem Zeitpunkt das ganze System gesponnen. Mir blieb keine andere wahl, ich muste das ganze System neu aufsetzen da ich es nach langem testen nicht in den Griff bekommen habe.

Wenn du das Problem lösen solltest ohne den Serve3r neu aufzusetzen dann schreib bitte die Lösung in Board da mich dies auch interessieren würde.

VIEL SPASS
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Windows Server
Sharepoint Shell Konsole Problem mit "Server-Name" (1)

Frage von tantaliden83 zum Thema Windows Server ...

Exchange Server
DNS und Relay-Server(SmartHost) (4)

Frage von oce zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...