Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS-Problem bei W2K Server mit AD

Frage Microsoft Windows Server

Mitglied: KarlE

KarlE (Level 1) - Jetzt verbinden

27.01.2006, aktualisiert 22:20 Uhr, 3992 Aufrufe, 1 Kommentar

Das Symptom ist, dass die DNS-Auflösung von Internetadressen sehr lang dauert (5s bis 30s) oder sogar ganz fehlschlägt. Sowohl am Server als auch am Client.

Hallo zusammen!

Der Server wurde neu installiert und es gab bei der Einrichtung des AD eine Fehlermeldung "Netzwerk nicht erreichbar" oder so ähnlich (an den genauen Wortlaut kann ich mich leider nicht mehr erinnern). Daraufhin installierte ich zuerst DNS und danach AD. Soweit OK.

Nur fiehl mir auf, dass ich mich beim gewünschten Namen vertippt habe, also löschte ich nochmal die Zone und richtete Sie nochmal neu ein (die .-Zone hatte ich bereits davor gelöscht).

An der Stelle ein paar Daten zum System:
*Feste IP-Adressen
*Gateway ist der DSL-Router eingetragen (bei Client und Server)
*DNS ist der 2K-Server eingetragen (bei Cleint und Server)
*Router hält ständig Verbindung
*Weiterleitung auf den DSL-Router ist am DNS-Server eingerichtet
*Patches sind installiert
*ZWEI Netzwerkkarten verbaut, nur eine in Benutzung (Dazu sei angemerkt, dass es einmal eine Fehlermeldung bzgl. meherern Gateways gab), ist im GM deaktiviert

Zuest habe ich diverse Fehler die in den Ereignisprotokollen auftauchten behoben.

Nach wirklich langer Suche und diversen Versuchen habe ich dann folgendes probiert:
*DNS-Server deinstalliert
*DNS-Server neu installiert (und vergessen zu konfigurieren)
*DNS funktioniert einfandfrei, aber WIESO? Die Weiterleitung ist nicht eingetragen!
*Trage ich jetzt die Weiterleitung ein tritt das Problem wieder auf.
*Trage ich die Weiterleitung wieder aus, ist alles OK!?


Jetzt habe ich DNS noch auf gesicherte Aktualiesierung umgestellt und Zonenübertagungen deaktiviert. Das kostet aber scheinbar etwas Performance bei der Auflösung. Ist aber noch im Rahmen.

Nun habe ich aber Bedenken dass irgendwas nicht stimmt und später der GAU kommt, was meint ihr zu dem Thema?

Grüße
KarlE
Mitglied: Wolf666
27.01.2006 um 22:20 Uhr
Hallo,

das problem hatte ich auch mal ich habe mich auch bei dem Namen vertippt und danach neu eingerichtet allerding hat ab diesem Zeitpunkt das ganze System gesponnen. Mir blieb keine andere wahl, ich muste das ganze System neu aufsetzen da ich es nach langem testen nicht in den Griff bekommen habe.

Wenn du das Problem lösen solltest ohne den Serve3r neu aufzusetzen dann schreib bitte die Lösung in Board da mich dies auch interessieren würde.

VIEL SPASS
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Windows 7
gelöst Netzwerk-Domäne gleich Online-Domäne - DNS Problem (11)

Frage von Manik013 zum Thema Windows 7 ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (6)

Frage von tobivan zum Thema Webbrowser ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (11)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...