Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Problem mit Win7 und Windows Server Standard

Frage Microsoft Windows Server

Mitglied: Knubbell

Knubbell (Level 1) - Jetzt verbinden

15.08.2013 um 14:26 Uhr, 6699 Aufrufe, 13 Kommentare

Hallo liebe Leute,

ich bin aktuell auf der Suche nach der Lösung für unsere ewig langen Anmeldezeiten der CLients an der Domäne.
Diese hängen 5 bis 15 Minuten bei "warten auf Benutzerprofil" fest.

Nun hatte ich die glorreiche Idee, mal zwei PC aus der Domäne zu nehmen. Als ich sie nun wieder dort anmelden wollte, kam der Fehler Fehler: "Der DNS-Name ist nicht vorhanden."
(Fehlercode 0x0000232B RCODE_NAME_ERROR)

Bei einem nslookup kommt Standardserver: unknown Adress: fe80::1 (was auch immer das sein soll).

Das ipconfig /all zeigt mir aber auch einen komischen eintrag am Client. Dort stehen bei bei DNS:

fe80::1%11
192.168.1.200

Das kommt bei allen PC, egal ob in der Domäne oder den beiden, die nun außerhalb in der Arbeitsgruppe sind.


Wie komme ich da nun weiter? Ich kann die beiden PC nicht wieder in die Domäne kriegen, weil er unsere domäne.local nicht findet. Und die Eventlogs aller Clients zeigt Probleme beim laden GPO wegen fehlender Netzkonnektivität oder fehlenden Anmeldeservern. Ist es nun ein DNS Problem?

HILFE
Mitglied: killtec
15.08.2013 um 14:30 Uhr
Hi,
wie sind denn die IP-Adressen der Domain? Welcher Windows Server ist es? 2008, 2008R2 2012?

Gruß
Bitte warten ..
Mitglied: Knubbell
15.08.2013 um 14:41 Uhr
Zitat von killtec:
Hi,
wie sind denn die IP-Adressen der Domain? Welcher Windows Server ist es? 2008, 2008R2 2012?

Gruß

Windows Server 2008 Standard mit SP2
Der Server ist als DC mit 192.168.1.200 eingerichtet funktionierte bis vor den Ferien eigentlich recht gut.
Bitte warten ..
Mitglied: killtec
15.08.2013 um 14:44 Uhr
bekommen die Clients die IP-Adressen richtig? DNS richtig? Server schon mal rebootet?
Bitte poste doch mal die gesamten IP-Einstellungen des Servers und der betreffenden Clients.

Gruß
Bitte warten ..
Mitglied: Knubbell
15.08.2013 um 14:51 Uhr
Zitat von killtec:
bekommen die Clients die IP-Adressen richtig? DNS richtig? Server schon mal rebootet?
Bitte poste doch mal die gesamten IP-Einstellungen des Servers und der betreffenden Clients.

Gruß

Ja, der Server wurde schon ein paar mal neu gestartet. Dieses Problem der langsamen Anmeldung zieht sich schon viele Wochen.

Hier die Clients:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : SVBW-PC-100
Prim„res DNS-Suffix . . . . . . . : neonet.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : neonet.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Physikalische Adresse . . . . . . : 50-E5-49-DF-A9-A6
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::c918:bc85:ec40:6aa5%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.1.120(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.2
DHCPv6-IAID . . . . . . . . . . . : 240182601
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-3F-BF-00-50-E5-49-DF-A9-A6
DNS-Server . . . . . . . . . . . : fe80::1%11
192.168.1.200
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{F5EEE480-B800-4F61-B65A-B76E982459D7}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fb:34fa:cbd:3f57:fe87(Bevorzugt)
Verbindungslokale IPv6-Adresse . : fe80::34fa:cbd:3f57:fe87%13(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS ber TCP/IP . . . . . . . : Deaktiviert


hier der Server:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : NEOSERVER08
Prim„res DNS-Suffix . . . . . . . : neonet.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : neonet.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom BCM5708C NetXtreme II GigE (NDIS VBD Client)
Physikalische Adresse . . . . . . : 00-19-99-38-1B-81
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.1.200(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.2
DNS-Server . . . . . . . . . . . : 192.168.1.200
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{B72586FD-55DC-4DBA-8D95-30B9F383AF5F}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Bitte warten ..
Mitglied: killtec
15.08.2013, aktualisiert um 14:58 Uhr
Hi,
versuch mal die IPv6 Bindung am Interface raus zu nehmen (der DNS sieht wie eine local IPv6 aus; bin noch nicht so fit mit IPv6). Falls dein Server DHCP macht, stll das mal auf DHCP und schau dir mal die adressen an.
Danach prüfst du mal mit nslookup ob die Auflösung richtig klappt. Falls nicht, liegts am Server.
Sind evtl. Weiterleitungen eingestellt? Ist die DNS Struktur sauber? Der AD hängt stark mit dem DNS zusammen. Also erstmal den DNS gut kontrollieren.


Gruß
Bitte warten ..
Mitglied: Knubbell
15.08.2013 um 15:02 Uhr
Zitat von killtec:
Sind evtl. Weiterleitungen eingestellt? Ist die DNS Struktur sauber? Der AD hängt stark mit dem DNS zusammen. Also erstmal
den DNS gut kontrollieren.

Woher weiß ich ob der "sauber" ist?
Bitte warten ..
Mitglied: killtec
15.08.2013 um 15:04 Uhr
Hi,
du kannst mit nslookup prüfen ob er bei nslookup NEOSERVER08 und bei nslookup neonet.local jeweils die 192.168.1.200 ausgibt. Macht er das nicht -> DNS Problem. Dann in der DNS Configuration am Server schauen, ob weiterleitungen eintragen sind. (Für Domains ausserhalb neonet.local wichtig).

Gruß
Bitte warten ..
Mitglied: Knubbell
15.08.2013 um 15:18 Uhr
Zitat von killtec:
Hi,
du kannst mit nslookup prüfen ob er bei nslookup NEOSERVER08 und bei nslookup neonet.local jeweils die 192.168.1.200 ausgibt.
Macht er das nicht -> DNS Problem. Dann in der DNS Configuration am Server schauen, ob weiterleitungen eintragen sind.
(Für Domains ausserhalb neonet.local wichtig).

Gruß

Danke killtec!
Ich glaube das war es. Ich habe an den Clients IPv6 deaktiviert (wobei ich mich frage, warum das aktiviert war). nslookup funktionierte prompt, Domänenanmeldung auch. Jetzt bin ich gespannt ob sich die Zeit des "willkommen" auch noch drastisch dadurch verkürzt. 5-15 Minuten ist ja eindeutig zu lang.
Melde mich gleich nochmal nach ein paar tests.
Bitte warten ..
Mitglied: killtec
15.08.2013 um 15:21 Uhr
Hi,
das ist doch schon mal was Jetzt kommt es noch drauf an ob du Servergespeicherte oder lokale Profile hast. Wenn es Servergespeicherte sind, kann es ja nach Größe und Netzwerkgeschwindigkeit dauern.

Gruß
Bitte warten ..
Mitglied: Knubbell
15.08.2013 um 15:40 Uhr
Zitat von killtec:
Hi,
das ist doch schon mal was Jetzt kommt es noch drauf an ob du Servergespeicherte oder lokale Profile hast. Wenn es
Servergespeicherte sind, kann es ja nach Größe und Netzwerkgeschwindigkeit dauern.

Gruß

Servergespeicherte

Ich habe gerade ein paar Testnutzer erstellt, sowie vorhandene mit großem oder leerem Datenaufkommen getestet.
Dazu nochdie Info: Wir haben Wächterkarten.

Also, die ersten Tests zeigen, dass die Meldung "Benutzerprofil warten" keine 3 sekunden mehr dauert. Das lag definitiv am DNS bzw. am IPv6, danke nochmal *freu*

Meldet man einen Nutzer bei eingeschaltetem Wächter nun das erste Mal an einem PC an, dauert es derzeit (ich teste ja alleine, interessant wäre es, wenn mal alle 35 Schüler gleichzeitig das machen) rund 2 Minuten. Er hängt relativ lange bei der GPO "Folders Redirection" und dann Ewigkeiten bei "Desktop wird vorbereitet".
Nach einem Neustart, geht es dann blitzschnell. Die Ordnerumleitung ist dann wohl hinterlegt und eingerichtet, so dass die längere Anmeldezeit eigentlich nur noch bei "Desktop wird vorbereitet" hängt. Dazu noch die Info, dass es keinen Unterschied macht ob der Desktop voll oder annähernd leer ist. Es gibt auch derzeit keine weiteren GPO außer der Ordnerumleitung und der Einblendung erweiterter Nachrichten beim Anmelden.

Hakt es jetzt also am Wächter oder an der Ordnerumleitung? Oder was kann es noch geben? DieProfilgröße schließe ich mal aus, da es ja bei neuen Nutzern nicht schneller geht.

PS: Sowohl PCs, als auch Switches und Server sind auf Gigabit Netzwerk.
Bitte warten ..
Mitglied: killtec
15.08.2013 um 15:45 Uhr
Den Wächter kann man schnell testen: Schmeiß das Teil mal raus und teste dann ;)

Noch so am Rande:
Wächterkarten und auch das sogenannten "Self-Healing-Network" über den "Schulnetzverwalter" sind nicht gerade von Vorteil. Vor allem, wenn man dann kein Antivirenprogramm nutzt und sich auf die selbstheilung stützt und auch keien Updates pflegt... <= das ist meien Meinung und meine Erfahrung die ich wärend meiner Technikerausbildung gemacht habe.

Gruß
Bitte warten ..
Mitglied: Knubbell
15.08.2013 um 16:54 Uhr
Der Meinung schließe ich mich an.
Aber die Entscheidung ging ums Geld. Die Wächter waren in der einmaligen Anschaffung günstiger als die Jahresgebühren für Anti-Viren. Dafür habe ich dann die Arbeit regelmäßig 500 PCs mit Updates zu versorgen und falls sich bei der Stichprobe nen Virus findet die Images drüber zu rollen.
Zum Glück gibt es hier keine empfindlichen Daten...
Bitte warten ..
Mitglied: killtec
16.08.2013 um 07:55 Uhr
Dazu kann ich nur sagen, dass wir dort wo ich den Techniker gemacht haben in mehreren Räumen einige Viren hatten, die mit kostenlosen Programmen zumindest gefunden und entfernt worden wären. Das ganze ging dann so weit, dass die ach so gut gepriesene Umgebung Spams versendet hat und der Provider die Anzahl der Mails / h extremst gekürzt hat.
Für Schulen gibt es doch bestimmt auch kostengünstigere Angebote oder? Evtl. direkt mit den Herstellern sprechen?

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7 Anmeldung nur mit "Standard-Benutzerkonto"
gelöst Frage von JensDNDWindows 72 Kommentare

Hallo Admins, seit heute morgen kann sich ein Kollege nur mit "Standard-Benutzerkonto" anmelden der PC ist in einer Domain. ...

Windows Server
AD-Server hat problem mit DNS bzw DNS-Server
gelöst Frage von Wern2000Windows Server5 Kommentare

hallo zusammen, hab hier einen Windows 2008 Server der sich selbst nicht mehr am DNS registieren kann. aufgefallen ist ...

Windows 7
Windows 7 und 2003 Server DNS-Problem
gelöst Frage von Laurin-443Windows 74 Kommentare

Hallo , Ausgangslage : Windows 2003 Server und 5 Winodws XP Pro Clients . Alles funktioniert einwandfrei . Vor ...

Windows Server
Problem bei der Konfiguration von DNS-Server Windows 2012 R2
gelöst Frage von MaxMoritz6Windows Server8 Kommentare

Ich habe in einer Windows 2012 R2 Domäne mit zwei Server(beide DC) in unterschiedlichen Standorten ein Problem mit der ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...