Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS Problem Windows SBS 2003 mit Clients (schlechte Internetverbindung)

Frage Netzwerke DNS

Mitglied: badboy995

badboy995 (Level 1) - Jetzt verbinden

17.11.2008, aktualisiert 11:02 Uhr, 5069 Aufrufe, 4 Kommentare

Hallo Leute,

vielleicht könnt ihr mir weiter helfen. Habe folgendes Probelm:

Server mit AD, DHCP, DNS:

ip 192.168.1.100
sub 255.255.255.0
Gateway 192.168.1.254
DNS 192.168.1.100


Router:

IP 192.168.1.254
sub 255.255.255.0

Clients:

ip 192.168.1.10-80
sub 255.255.255.0
Gateway 192.168.1.254
DNS 192.168.1.254
DNSa 192.168.1.100


ist diese Konfig so richtig?.

Die Clients melden sich einwandfrei an und habe auch zugriffs auf netzwerk. Aber mein Internet geht nur sehr langsam wenn die Seiten nicht im Cache sind.
Wie muss ich mein DNS Konfigurieren damit das wieder funktioniert?. Seiten die von den Clients aufgerufen werden dauern so ca. 1 minute bis diese Angezeigt werden wenn sie nicht im Cache sind. Am Server funktioniert das ganze einwandfrei schneller seitenaufbau. Hab ne 6000er Leitung von M-Net

Hatte auch schon ne weiterleitung konfiguriert da ich mir schon andere Beiträge durchgelesen habe aber das ging auch nicht.
Irgendwas hab ich übersehen oder falsch konfiguriert!
Hoffe Ihr könnt mir weiter helfen.


Mit freundlichen Grüßen
Flo
Mitglied: dog
17.11.2008 um 09:33 Uhr
Hallo,

Vorsicht:
01.
DNS 192.168.1.254 
02.
DNSa 192.168.1.100
Der 1. DNS-Server für einen PC in einer AD-Domäne sollte auch immer ein AD-integrierter DNS-Server sein.

Ob das bei deinem tatsächlichen Problem hilft kann ich aber nicht sagen.

Grüße

Max
Bitte warten ..
Mitglied: badboy995
17.11.2008 um 09:46 Uhr
Hallo Max,

nein das hat auch nichts geholfen hatte diese Konfiguration vorher und da war genau das gleiche.
Aber trotzdem Danke!
Bitte warten ..
Mitglied: aqui
17.11.2008 um 10:49 Uhr
Wenn du einen eigenen DNS Server auf deinem Win Server betreibst solltest du den DNS Proxy des Routers NICHT am Client eintragen.

Dort gehört dann nur die 192.168.1.100 rein und sonst nichts.

Der Server bzw. der DNS auf dem Win Server hat dann eine Weiterleitung (konfigurieren im DNS Setup !) an die 192.168.1.254 (DNS Proxy im DSL Router) oder an die direkt DNS IP des lokalen IP Providers !

Das sollte dein Problem fixen !
Bitte warten ..
Mitglied: badboy995
17.11.2008 um 11:02 Uhr
werde ich heute gleich mal austesten und dann bericht erstatten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...