Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS Probleme nur unter einen User

Frage Microsoft Windows Netzwerk

Mitglied: facebraker

facebraker (Level 1) - Jetzt verbinden

03.12.2014, aktualisiert 16:50 Uhr, 1023 Aufrufe, 11 Kommentare

Hallo,

ich sitze hier vor einen Windows 7 LAPTOP mit einen mysteriösen Fehler:

Wenn ich mich mit dem User per Namensauflösung versuche mit den Server zu verbinden, kommt ein Fehler der Nutzer hat eventuell keine Berechtigungen oder er kann den Namen nicht finden.

Wenn ich mit nslookup schaue ist alles I.O. auch ein ping srvname funktioniert.

Ich habe alles Probiert, den Rechner aus und in die Domäne gebracht, die Berechtigungen verglichen, kein Problem.

Ich habe nun den Kreuztest gemacht , anderer Nutzer an dem Laptop hat die Probleme nicht;
Der Problematische User an einen anderen Rechner angemeldet hat auch keine Probleme.

Also die Domäne kann es nicht sein, der Domänennutzer kann es nicht sein, es muss irgendein Fehler bei dem Domänennutzer lokal hier auf dem Laptop sein.
Hier werden keine serverseitig gespeicherten Profile genutzt.

Könnt ihr mir einen Tipp geben was ich suchen könnte.

Einen neuen Nutzer möchte ich nicht machen, der gute Mann hat einige Einstellungen

Ich hoffe auf eure Hilfe.

Gruß Alex
Mitglied: emeriks
03.12.2014, aktualisiert um 11:55 Uhr
Hi,
kann es sein, dass Du hier Sachen verwechselst?

Wenn Du beim Verbinden mit einem Server (unter Verendung des Servernamens, FQDN) eine Meldung bekommst, dass der Benutzer keine Berechtigungen hat, was hat das dann mit DNS zu tun?
Gut, Du hast jetzt überprüft, dass der Name richtig aufgelöst wird. das macht ja auch der Computer und nicht der User. Ok, kannste abhaken.

Jetzt schaust Du an der Ressource, zu der der Benutzer verbinden will. Was ist das überhaupt? Ein Drucker? Eine Freigabe? Eine Website?

- Freigabe-Berechtigungen
- NTFS-Berechtigungen
- vielleicht darf der Benutzer auf den betreffenden Server nicht über Netwerk zugreifen (Sicherheitseinstellungen des Servers)
usw.

E.
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 12:05 Uhr
Hallo emeriks,

Danke schön für die schnelle Antwort.

Ich glaube ich verwechsle es nicht.

Das Problem:

mit \\SERVER-IP kann ich mich verbinden, funktioniert
mit \\SERVERNAME gehnt es nicht, Fehler.

Aber mit nslookup und ping, der Rechner kann den Namen auflösen.

Also gehe ich davon aus, dass die Anmeldung mit Benutzername am Server funktioniert.

Gehe ich an einen anderen Rechner und melde mich mit den Benutzer an, dann funktioniert alles.


Was nicht funktioniert ist : der Nutzer an seinen Laptop.

Alle anderen Kreuztests funktionieren: ein anderer Benutzer an dem betroffenen Laptop funktioniert kann der Fehler nicht am Rechner liegen;
der Nutzer des betroffenen Laptops an einen anderen Rechner funktioniert auch kann der Fehler nicht am Nutzer liegen

Ich möchte primär Servershares verbinden, kann ich auch über IP, aber manche Anwendungen wollen explizit über Servernamen verbunden werden:
\\SERVERNAME\FREIGABE.

Danke schön!

Gruß Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Moin,

schon mal ein neues Benutzerprofil erzeugt zum testen mit dem betroffenen User?

VG
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 12:27 Uhr
Hallo sk-it83,

hilf mir mal bitte auf die Sprünge, wie meinst du das neues Benutzerprofil für den User erzeugen?
Habe ich ehrlich gesagt noch nie gemacht?

Gruß Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Hi,

ich gehe davon aus das es sich hier um einen Domänenrechner handelt mit nicht-serverseitig gespeicherten Profilen.

Du meldest dich lokal als Admin an, gehst zu den Benutzerprofilen unter C:\Benutzer und benennst das Profil von dem User um in z.B. _Alt
dann meldest du dich ab und der User wieder an, so wird ein neues Profil erzeugt.

Dann mal testen ob der Zugriff auf den Server klappt, wenn ja Profil kaputt, wenn nein geht die Suche weiter ;)

VG
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 13:00 Uhr
Hi,

danke, werde ich ausprobieren.
Ich bin parallel noch dabei das Profil mit Easy Transfer zu kopieren.
Meine Hoffnung, die Einstellungen von dem defekten Nutzer exportieren und unter den neuen Nutzer ohne Probleme wieder importieren.

Ich will das noch exportieren noch durchlaufen lassen und dann teste ich das mit dem Benutzerprofil gleich.

Danke für die Hilfe!

Gruß Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Also vermutlich wird der Fehler bei einer Kopie mit kopiert werden, daher hilft es dann nur ein neues Profil einzurichten und Dateien, Verknüpfungen und Favoriten händisch in das neue Profil zu kopieren, aber teste erst mal.
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 13:58 Uhr
Hallo

Ich habe das mit dem Umbennen probiert, er hat mit einen Temporären Profil gestartet, aber es funktionierte.
Also das Benutzerprofil ist hin, ich probiere das mit dem Easy Transfer ansonsten muss ich bzw. der Nutzer in den saueren Apfel beissen. Shit happens

Vielen Dank!

VG Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Hi Alex,

ja das ist ärgerlich aber so ein Profil bzw. die Dateien, Einstellungen usw. kopieren geht ja meist relativ flott.

Kannst ja nochmal bescheid geben ob es mit Easy Transfer klappte aber es würde mich wie gesagt nicht wundern wenn da der Fehler
im Profil mit kopiert wird.

Nix zu danken.

VG
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 16:07 Uhr
Hallo,

also muss Easy Tranfer hat es geklappt, aber trotzdem noch viel Handarbeit , dabei ist mir etwas böses aufgefallen, irgenwelche Illegalen LAN-Proxys die auf
irgendwelche lokalen Ports gezeigt haben, die habe ich erst einmal gekillt, dumm wäre wenn der alter Benutzer jetzt auch wieder geht.

Ich habe gerade noch eine Installation am laufen, wenn die durch ist, teste ich noch einmal den alten Benutzer.

Ehrlich gesagt, wenn ich mir das so überlege würden die Symptome zu solche Advertising-Trojanern passen

Aber da kann man schon 1 Arbeitstag dran hängen um so etwas zu finden.

Ich halte dich auf den laufenden.

Gruß Alex
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 16:51 Uhr
Also die Trojaner waren auch nicht der Fehler,
ich habe einen neuen User angelegt und mit Easy Transfer die Daten importiert.
Noch ein paar kleine Baustellen poliert und es geht.

Danke sk-it83 für deine Hilfe.

Gruß Alex
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
DNS-Probleme
Frage von BiGnoobWindows Netzwerk18 Kommentare

Guten Morgen Habe seit längeren DNS Probleme. Angefangen hat es mit dem Tausch meines Speedports gegen eine fritzbox. Was ...

DNS
DNS Probleme?
Frage von kamajDNS4 Kommentare

Hallo zusammen, Ich hab mal in unserem Firrmennetzwerk mit dem Befehl dsquery eine Abfrage gestartet, weil ich wissen wollte ...

Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

Windows Server
SBS2011 DNS Probleme
Frage von dafdagWindows Server14 Kommentare

Hi zusammen, ich habe in einem SBS2011 Probleme mit dem DNS. Der Fehler ist total sporadisch und teilweise nicht ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...