Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Probleme mit Vodafone Stick

Frage Netzwerke UMTS, EDGE & GPRS

Mitglied: Hard2k

Hard2k (Level 1) - Jetzt verbinden

07.05.2010, aktualisiert 10.05.2010, 9069 Aufrufe, 7 Kommentare

Hallo,

ich habe vor kurzem einen Vodafone USB HDSPA Stick (K3565-Z) erhalten, da ich beruflich viel unterwegs bin.
Habe auf meinen Laptop lokale Adminrechte.

Jetzt das eigentliche Problem. Beim Startup von Windows XP werden Policies eingespielt. U.a. DNS Server und DNS Suffixe.
C:\>ipconfig /all
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : xxx-NB
Primäres DNS-Suffix . . . . . . . : meinefirma.com
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : meinefirma.com
eur.meinefirma.com
corp.meinefirma.com

Ethernetadapter 1.2.3.102:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) 82567LM Gigabit Network Connection
Physikalische Adresse . . . . . . : 00-26-B9-B9-06-98
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 1.2.3.102
Subnetzmaske. . . . . . . . . . . : 255.255.224.0
Standardgateway . . . . . . . . . : 1.2.3.1
Primärer WINS-Server. . . . . . . : 1.2.3.7

Wenn ich mich nun mit dem UMTS/HDSPA Stick verbinde erhalte ich auch ordnungsgem. im IP Config eine neue IP + DNS Server von vodafone.
Ein nslookup im commandprompt funktioniert. Ein ping auf google.de jedoch nicht. Im Browser funktioniert die Namensauflösung auch nicht => nur manuelle eingegebene IPs.

Was muss ich machen, damit ich über meine Vodafone-Verbindung auch surfen kann?? Habe schon alles mögliche probiert.

P.S: Am Server können wir leider keine Einstellungen vornehmen
Mitglied: aqui
07.05.2010 um 09:47 Uhr
Was passiert wenn du die Gigabit Verbindung oben deaktivierst ??
Vermutlich ist der GiG Link der primäre Adapter und das dortige Gateway hat Priorität. Dein ipconfig Output von oben ist auch wenig hilfreich, denn er zeigt NICHT die IP Settings des USB Sticks sondern nur die der GiG Schnittstelle die du gar nicht nutzt mobil
Bitte warten ..
Mitglied: Hard2k
07.05.2010 um 10:04 Uhr
wenn ich die GiG Verbindung deaktiviere bringt der IPCONFIG folgendes:

C:\>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : xxx-NB
Primäres DNS-Suffix . . . . . . . : meinefirma.com
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : meinefirma.com
eur.meinefirma.com
corp.meinefirma.com


Ethernetadapter Drahtlose Netzwerkverbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physikalische Adresse . . . . . . : 00-24-D6-92-7B-12

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : ZTE Wireless Ethernet Adapter
Physikalische Adresse . . . . . . : 00-A0-C6-00-00-00
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 109.84.151.144
Subnetzmaske. . . . . . . . . . . : 255.255.255.252
Standardgateway . . . . . . . . . : 109.84.151.145
DHCP-Server . . . . . . . . . . . : 109.84.151.145
DNS-Server. . . . . . . . . . . . : 139.7.30.126
139.7.30.125
Lease erhalten. . . . . . . . . . : Freitag, 7. Mai 2010 10:00:35
Lease läuft ab. . . . . . . . . . : Freitag, 7. Mai 2010 12:00:35

Mit der Deaktivierung habe ich leider auch schon versucht
Bitte warten ..
Mitglied: aqui
07.05.2010 um 10:15 Uhr
Wenn der UMTS Stick eingewählt ist was sagt ein "route print" ??
Bitte warten ..
Mitglied: Hard2k
07.05.2010 um 10:35 Uhr
C:\>route print
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 24 d6 92 7b 12 ...... Intel(R) WiFi Link 5100 AGN - Teefer2 Miniport
0x10004 ...00 a0 c6 00 00 00 ...... ZTE Wireless Ethernet Adapter - Teefer2 Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 109.85.238.197 109.85.238.198 40
109.85.238.196 255.255.255.252 109.85.238.198 109.85.238.198 40
109.85.238.198 255.255.255.255 127.0.0.1 127.0.0.1 40
109.255.255.255 255.255.255.255 109.85.238.198 109.85.238.198 40
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
224.0.0.0 240.0.0.0 109.85.238.198 109.85.238.198 40
255.255.255.255 255.255.255.255 109.85.238.198 2 1
255.255.255.255 255.255.255.255 109.85.238.198 109.85.238.198 1
Standardgateway: 109.85.238.197
Ständige Routen:
Keine

C:\>tracert google.de
Der Zielname google.de konnte nicht aufgelöst werden.

C:\>ping google.de
Ping-Anforderung konnte Host "google.de" nicht finden. Überprüfen Sie den Namen, und versuchen Sie e
s erneut.

@aqui: Bin ähnlich vorgegangen wie du. Leider ohne Erfolg Hast du vielleicht noch eine Idee??
Bitte warten ..
Mitglied: aqui
07.05.2010 um 13:44 Uhr
Routen, IP usw. stimmen ! Na ja zeigt ja schon dein test mit nackten IPs das es da klappt. Es ist ein reines DNS Problem von Windows..
Mach mal folgendes:
Belasse die IP Adresse des UMTS Interfaces auf dynmaisch aber trage einmal den DNS Server von Vodafone statisch ein:
Erster Server
(auch als DNS1 / Primär-DNS bezeichnet) 139.007.030.125
Zweiter Server
(auch als DNS2 / Sekundär DNS bezeichnetbezeichnet) 139.007.030.126
Siehe:
http://www.vodafone.de/hilfe-support/infodoks-jugendschutz-sicherheit-n ...
Im Zweifel mal einen anderen Provider DNS versuchen..
Bitte warten ..
Mitglied: Hard2k
10.05.2010 um 07:37 Uhr
das manuelle Eintragen der DNS Server habe ich auch versucht.

Ich denke immer noch, dass es an den DNS Suffix liegt.
Kann man irgendwie nachvollziehen, wenn ich einen ping auf google.de absetze, wie diese Anfrage zum Server geschickt wird?

Ich habe den Eindruck, dass nicht google.de sondern google.de.meinefirma.com rübergeschickt wird.
Bitte warten ..
Mitglied: aqui
10.05.2010 um 11:16 Uhr
Ja, das geht recht einfach:
Installier dir den Wireshark Sniffer oder Windows net Monitor:
http://www.wireshark.org/
http://www.microsoft.com/downloads/details.aspx?displaylang=en&Fami ...
Starte einen Capture damit und gebe deine Anfrage ein.
Danach kannst du ganz genau sehen was übermittelt wird !!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Seltsame DNS-Probleme (4)

Frage von Leo-le zum Thema Windows Server ...

Linux Netzwerk
Linux DNS Probleme (8)

Frage von winlin zum Thema Linux Netzwerk ...

Windows 10
Windows 10 Clients DNS und SecurityCenter (AVAST) Probleme (25)

Frage von JiggyLee zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...