Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Probleme mit Win2003 - Domän Beitritt funktioniert nicht

Frage Netzwerke DNS

Mitglied: flyingfabi

flyingfabi (Level 1) - Jetzt verbinden

10.01.2006, aktualisiert 17.10.2012, 6771 Aufrufe, 5 Kommentare

hallo liebe admins,

ich bin ganz neu hier im forum und wende mich nun vor lauter verzweiflung an euch.

das problem ist das ich einen win2003 domäne eingerichtet habe und die winxpSP2 clients der domäne aber nicht beitreten können.
ich hab schon mal in einem anderen netzwerk eine domäne mit einem windows 2k server eingericht und da gab es anfangs ebenfalls das problem das die clients nicht beitreten konnten. nach der konfiguration des dns servers ging alles tadellos doch diesemal ist das nun leider nicht der fall.

bei dem befehl dcdiag erhielt ich folgende meldung:

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Default-First-Site-Name\SERVER
Starting test: Connectivity
SERVER's server GUID DNS name could not be resolved to an
IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name
(11b56655-17d5-4149-86b8-3fd877293a51._msdcs.tropenforst.local)
couldn't be resolved, the server name (server.tropenforst.local)
resolved to the IP address (1..***.30) and was pingable. Check
that the IP address is registered correctly with the DNS server.
......................... SERVER failed test Connectivity

Doing primary tests

Testing server: Default-First-Site-Name\SERVER
Skipping all tests, because server SERVER is
not responding to directory service requests

Running enterprise tests on : tropenforst.local
Starting test: Intersite
......................... tropenforst.local passed test Intersite
Starting test: FsmoCheck
......................... tropenforst.local passed test FsmoCheck


danach führte ich den befehl "ipconfig -registerdns" aus und darauf erhielt ich bei netdiag
folgende nachricht.

---

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Default-First-Site-Name\SERVER
Starting test: Connectivity
......................... SERVER passed test Connectivity

Doing primary tests

Testing server: Default-First-Site-Name\SERVER
Starting test: Replications
......................... SERVER passed test Replications
Starting test: NCSecDesc
......................... SERVER passed test NCSecDesc
Starting test: NetLogons
......................... SERVER passed test NetLogons
Starting test: Advertising
......................... SERVER passed test Advertising
Starting test: KnowsOfRoleHolders
......................... SERVER passed test KnowsOfRoleHolders
Starting test: RidManager
......................... SERVER passed test RidManager
Starting test: MachineAccount
......................... SERVER passed test MachineAccount
Starting test: Services
RPCLOCATOR Service is stopped on [SERVER]
TrkWks Service is stopped on [SERVER]
TrkSvr Service is stopped on [SERVER]
......................... SERVER failed test Services
Starting test: ObjectsReplicated
......................... SERVER passed test ObjectsReplicated
Starting test: frssysvol
......................... SERVER passed test frssysvol
Starting test: kccevent
......................... SERVER passed test kccevent
Starting test: systemlog
......................... SERVER passed test systemlog

Running enterprise tests on : tropenforst.local
Starting test: Intersite
......................... tropenforst.local passed test Intersite
Starting test: FsmoCheck
......................... tropenforst.local passed test FsmoCheck


---

die connectivity scheint nun wohl zu stimmen doch bei dem domän beitritt
zeigt der client immer noch folgende fehler meldung:

Der angegebene Server kann den angegeforderten Vorgang nicht ausführen.


ausserdem zeigt der client bei nslookup an das er den dns server nicht findet. führe ich nslookup hingegen auf dem windows2003 aus so findet er seinen dns server.

nun bin ich am ende meines lateins und würde mich riesig freuen, wenn mir ab hier einer unter die arme greifen könnte.

beste grüße,

fabi
Mitglied: Uwe82
10.01.2006 um 04:59 Uhr
Ist der Server auch als DNS bei den Clients konfiguriert? Wenn Du einen DHCP-Server verwendest, dann musst Du dort die entsprechende Option konfigurieren, ansonsten in den Clients.

Schau mal, ob Du im DNS die Domänge _msdcs hast und unter Deinem Domainnamen dieser zusätzlich grau eingetragen ist. Außerdem müssen dort verschiedene Einträge sein, z.B. für gc, dc, ldap.

Falls dies nicht der Fall sein sollte, starte den Dienst NetLogon neu. Hast Du Scavenging eingestellt? Wenn ja, erstmal rausmachen. Wenn nicht, in Ordnung
Bitte warten ..
Mitglied: Atti58
10.01.2006, aktualisiert 17.10.2012
Überprüfe Deine Konfiguration nach folgendem Tutorial:

http://www.administrator.de/wissen/dns-server-f%c3%bcr-active-directory ...

und melde Dich wieder, wenn es nicht geht,

Gruß

Atti.
Bitte warten ..
Mitglied: flyingfabi
11.01.2006 um 11:47 Uhr
erstmal vielen dank für die schnellen antworten. leider funktioniert der beitritt noch immer nicht.
die einstellungen nach welchen ihr gefragt habt sind alle vorhanden und dem domainnamen ist _msdcs grau eingetragen.
netlogon wurde neu gestartet und scavenging ist nicht aktiv. forward und reverse lookup sind konfiguriert und die konfiguration
habe ich insg. nochmal mit dem administrator.de tutorial überprüft und sie stimmt bei mir damit überein.

der einzige unterscheid ist bei mir, dass die ip adressen nicht mittels dhcp vergeben werden sondern statisch sind.


wie gesagt funktioniert nslookup auf dem server, aber auf den clients wird der dns server eben nicht gefunden.

wichtig ist auf jeden fall noch, dass momentan noch eine alte domäne nt4 existiert, welche rausgenommen werden soll sobald
der win2003 server geht. bevor ich die clients in die neue domäne stecken wollte habe ich sie erstmal in eine
arbeitsgruppe gepackt, da es bei dem umstieg von domäne zu domäne häufiger probleme geben soll.

gestern erlebte ich jedoch die große überraschung als ich mein glück mit einen der win2k rechnern probierte und siehe
da "herzlichen willkommen in der domäne...". der pc erschien darauf im AC, doch nach dem neustart und der
ersten anmeldung am rechner über die domäne kam am win2k client dann die meldung:

NT/Autorität/System wegen eines unerwarteten Fehlers im Modul lsass.exe das System in 60 Sekunden herunterfahren wird

an einem zweiten win2k rechner lief alles nach dem selben schema ab.

instinktiv dachte ich natürlich gleich an die zwei alten bekannten sasser bzw. blaster doch obwohl ich es mir nicht
vorstellen konnte das die zwei es ins netzwerk geschafft haben (aktueller virenschutz, alle windowspatches, usw.)
habe ich virenscanner und removal tools auf den clients und servern durchlaufen lassen und nichts wurde gefunden.
shutdown-a geht auch nicht und so muss das problem wo anders liegen.

ES IST ALSO DEFINITV KEIN VIRUS FÜR DIE FEHLERMELDUNG VERANTWORTLICH !!!

durch recherchen im internet ist mir aufgefallen, dass ich nicht der einzige bin mit diesem problem doch bei der
obengenannten fehlermeldung driftet jedes forum gleich in richtung blaster/sasser ab und ich hoffe, dass dies hier nicht
der fall sein wird und man sich weiterhin auf das wahre problem mit dem dns server konzentrieren wird !!!

LSASS-Dienst (Local Security Authority Subsystem Service) stellt eine Schnittstelle zum Verwalten der lokalen Sicherheit,
der Domänenauthentifizierung sowie für Active Directory da.

so wie es scheint, komunizieren dns server und AC nicht richtig und das wird vermutlich der grund sein, warum der domain
beitritt nicht richtig funktioniert. die sache liegt meinermeinung nach also immer noch am dns server, da er von den
clients ja nicht gefunden wird.

was würdet ihr also nun vorschlagen???
Bitte warten ..
Mitglied: Atti58
11.01.2006 um 12:07 Uhr
Dann poste doch bitte als nächstes die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

auf Server und Client hier,

Gruß

Atti.
Bitte warten ..
Mitglied: flyingfabi
15.01.2006 um 21:39 Uhr
hallöchen, etwas verspätet die geforderten daten:

SERVER

Windows IP Configuration

Host Name . . . . . . . . . . . . : server
Primary Dns Suffix . . . . . . . : tropenforst.local
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : tropenforst.local

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HP NC7760 Gigabit Server Adapter
Physical Address. . . . . . . . . : 00-0B-CD-CF-CF-6E
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 1..*.30
Subnet Mask . . . . . . . . . . . : 2
..*.192
Default Gateway . . . . . . . . . : 1..*.65
DNS Servers . . . . . . . . . . . : 1
..*.30
1..*.10
1
..*.135
Primary WINS Server . . . . . . . : 1..*.30


CLIENT

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : FTOC02XP59
Primres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : ADMtek AN983 10/100Mbps PCI Adapter
Physikalische Adresse . . . . . . : 00-30-05-B1-67-48
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 1
..*.59
Subnetzmaske. . . . . . . . . . . : 2..*.192
Standardgateway . . . . . . . . . : 1
..*.65
DNS-Server. . . . . . . . . . . . : 1..*.30
1
..*.10
1..*.135
Primrer WINS-Server. . . . . . . : 1
..*.30
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit DNS Server in der Domäne
gelöst Frage von facebrakerWindows Server3 Kommentare

Guten Morgen, Umgebung (bitte nicht steinigen): DC1 Windows 2003 Server DC2 Windows Server 2008R2 ich habe seit gestern ein ...

Microsoft
Windows 8.1 Beitritt zur Domäne klappt nicht
gelöst Frage von Konservativer1987Microsoft15 Kommentare

Hallo liebe Forengemeinde, ich habe mir diese Woche auf einem vServer eine Domäne eingerichtet (unter Windows Server 2012R2). Diese ...

Windows Installation
Unbeaufsichtigte Installation Win8 mit Domänen Beitritt
gelöst Frage von bibi52Windows Installation4 Kommentare

Hallo Zusammen, ich versuche gerade mit Windows 8 Pro eine unbeaufsichtigte Installation zu konfigurieren. Klappt auch soweit ganz gut ...

Windows Server
Hyper-V - Virtueller Domänencontroller - Probleme beim beitritt in Domäne
gelöst Frage von deeko23Windows Server36 Kommentare

Hi Leute, ich habe einen Hyper-V Host mit Server 2012 laufen auf dem eine Virtuelle Maschine läuft die als ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...